<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>The Pulse of Seattle! 3/29-4/1 &laquo; CW Seattle</title>
	<link rel="pingback" href="http://cwseattle.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="cw11 seattle, downtown, easter b&#039;egg hunt, georgetown, georgetown bites, grilled cheese grand prix, ipa fest, kstw, magnuson, norwescon, redmond town center, sakuracon, seatac, seattle, seattle bunnycon, seattle scotch &amp; beer fest, snohomish easter parade, sodo, spring eggstravaganza, the pulse of seattle, washington state convention center" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="features, what&#039;s trending, cw11 seattle, downtown, easter b&#039;egg hunt, georgetown, georgetown bites, grilled cheese grand prix, ipa fest, kstw, magnuson, norwescon, redmond town center, sakuracon, seatac, seattle, seattle bunnycon, seattle scotch &amp; beer fest, snohomish easter parade, sodo, spring eggstravaganza, the pulse of seattle, washington state convention center" /><meta property="fb:pages" content="93362401556" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cwseattle.cbslocal.com&amp;id=31326170&amp;t=1522166957&amp;back=http%3A%2F%2Fcwseattle.cbslocal.com%2F2018%2F03%2F27%2Fthe-pulse-of-seattle%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbscw11.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CW Seattle &raquo; Feed" href="http://cwseattle.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW Seattle &raquo; Comments Feed" href="http://cwseattle.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW Seattle &raquo; The Pulse of Seattle!&nbsp;3/29-4/1 Comments Feed" href="http://cwseattle.cbslocal.com/2018/03/27/the-pulse-of-seattle/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kUFSwzAMRS+EIwhlWDGcxXHUVIlkG8tuJ7fHDZRJKYvADCv7S/KT9A2naFzwGX2GfEBBhSNFcJ0aDs4ykHdc+hpG6bBXcKoQE3KwfVPvd7ACSDGRy0Bea9QFMSrEOH9TN89+7HsBSegL16z97F3PbYBRYXwrmGbYo60ViWk45CvRCPm/TbMUGbHeDpiWua4ipho25RC3wb8s/uAU6bwlNkx++p/pkKvy+dbI1QcyTZU0Yo7WTWZRv/U9nNg4m0JR5LNoLmIbSPPMuK30vOJ6qVd5eXhq2/vndtc+ju9aURX3?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/cw_sites.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJydkNtOwzAMhl8Ik9GJwQ3iWVLHSgN2EsXuxuOTrhSQJo3DTfTH9v/54E4VsGSjbM4mElJ3TNXhqMAFPbuUkefQw6jqqm+mt13duJ98leeYsjopYeae1ak0w7KRvr6/w32OQTJSWBlnCZzUAL15LvGPrAXSN0rIBMfhf3udi0B89pHax5EiwUQ+UIPC4QIrM2wQLI16XKq3pUIoJE/cgdmu2U4pRLJ1/lWD0dtVi9TD1miRk8fXy8t/b1F7NYxjbaQK/ZU0C6wXWXzP8nR3P+wOu8fhYf/yDtsl2W8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.5-beta1-42868' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkc0OwiAQhF9I3GDUm/FZKK64dmEboK2+vUhTf2JiPHibyc43yQCMnbISMoYM+YQeEwzUgW2SYrGGoePeUUjg5dBzuY50cJgT2PTQy6IX8FLkezVjc/xoLDYirWJqi7hAylfGX8gklgwrKpF3M8EEQfJ0nMW3VodSh2WS8GbUkQ3Fb2jEhsUV6er4p/2AfnrIGlLeBOMw1kZvYntfPOWtsMTPLX/plgHjGCnXD9j7nd6stF7rrd6ebz9Dx2U=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/cw_sites.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kdFOwzAMRX+ILMoEe0N8S5a6nTPHCbHTaXw96YQERZO2IfFk2T6+vontqZiQWYHV6gESiJ2x2LAXQzl4ssiB2tDLUWzJdB6RaJOQN1Ge7CPD8e6pQm1CFpvy0Kh3/XAR6MHM258qK/n3BvX8FW4CJuFUvcLdnr4FRvCdqITTQVfJn993gUzy7Ceoy6ZVwXT/R83l4Q8fGwfFzPJfxoB6xiq/teOisEcC0wRqR1n7JcZ8hStZtPuQDl3prm+KPCOcbmIRtPhwNBUEPxbVt/TqXrbOPbud28VPDw4Zww=='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjDsOgCAQBS8kbCz8Fcaz4LqJkAXUBY23Fwtry3mZN3BtCmNIFBKklTwJnHYDnEVxRMNgA3JeyuwEzLKS2JO0kwr+jsV3e6bjhnixQnPELMQv6A+0t6G0Jj/WTd13Q98OnXsAtII1Qw=='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydzEEOgjAQBdAL2Q4ILlwYz9KWAYdMW2RakNvbxA0boyHzk9m8/2GdFAXHuUOBseSZcd4gE7g4o/YU9Cgn+KpW6gZMv10yVvbKxZAwJEgP9MUuNIGzojg6w7vm52kXOftA/aZqXZU7PGSNmqKkIsUMeHynZ3wJU4fzv/2BozVc9N3f6vZ6qZpz29TjGwuPjP4='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=5d0bbd90-b033-11e6-b8b8-8dc25ecc1eb0&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbscw11.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2igX9Ak' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fcwseattle.cbslocal.com%2F2018%2F03%2F27%2Fthe-pulse-of-seattle%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fcwseattle.cbslocal.com%2F2018%2F03%2F27%2Fthe-pulse-of-seattle%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/ba635b89c483b43ea1b6ea7d8fba34eb?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/ba635b89c483b43ea1b6ea7d8fba34eb?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/ba635b89c483b43ea1b6ea7d8fba34eb?s=114" />
<link rel='openid.server' href='http://cbscw11.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbscw11.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://cwseattle.cbslocal.com/osd.xml" title="CW Seattle" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="The Pulse of Seattle! 3/29-4/1" />
<meta property="og:image" content="https://cbscw11.files.wordpress.com/2017/04/pulse_dynlead_rev.jpg?w=625" />
<meta property="og:image:secure_url" content="https://cbscw11.files.wordpress.com/2017/04/pulse_dynlead_rev.jpg?w=625" />
<meta property="og:description" content="" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://cwseattle.cbslocal.com/2018/03/27/the-pulse-of-seattle/" />
<meta property="og:image:height" content="352" />
<meta property="og:image:width" content="625" />
<meta property="article:publisher" content="http://www.facebook.com/CW11Seattle/" />
<meta property="article:author" content="http://www.facebook.com/CW11Seattle/" />
<meta property="article:published_time" content="2018-03-27T09:00:32+00:00" />
<meta property="article:suggested-social-copy" content="It&#8217;s the Pulse of Seattle on CW11 &#8211; See what&#8217;s coming up in and around town! IPA FEST on Thursday, March 29th, 2018 from 6 &#8211; 9pm at WithinSodo! I.P.A.-FEST is a celebration of everything HOPPY! Our brewery friends will, of course, bring some other varieties, but prepare yourself for some SERIES IPAs. NORWESCON 41 on [&hellip;]" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbscw11.files.wordpress.com/2017/04/pulse_dynlead_rev.jpg?w=625"><meta name="twitter:title" content="The Pulse of Seattle! 3/29-4/1"/><meta name="twitter:description" content=""/><meta name="twitter:site" content="/CW11Seattle/"/><link rel="canonical" href="http://cwseattle.cbslocal.com/2018/03/27/the-pulse-of-seattle/" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CW Seattle" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Home Of CW11" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://cwseattle.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/ba635b89c483b43ea1b6ea7d8fba34eb?s=16" /><link rel="amphtml" href="http://cwseattle.cbslocal.com/2018/03/27/the-pulse-of-seattle/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CW.SEATTLE","default",["thepulseofseattle32941","post","article","features","whatstrending","cw11seattle","downtown","easterbegghunt","georgetown","georgetownbites","grilledcheesegrandprix","ipafest","kstw","magnuson","norwescon","redmondtowncenter","sakuracon","seatac","seattle","seattlebunnycon","seattlescotchandbeerfest","snohomisheasterparade","sodo","springeggstravaganza","thepulseofseattle","washingtonstateconventioncenter","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=27rmO&#038;cscache=6&#038;csrev=29" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-54807 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-cw11-seattle tag-downtown tag-easter-begg-hunt tag-georgetown tag-georgetown-bites tag-grilled-cheese-grand-prix tag-ipa-fest tag-kstw tag-magnuson tag-norwescon tag-redmond-town-center tag-sakuracon tag-seatac tag-seattle tag-seattle-bunnycon tag-seattle-scotch-beer-fest tag-snohomish-easter-parade tag-sodo tag-spring-eggstravaganza tag-the-pulse-of-seattle tag-washington-state-convention-center" style="background: black url(http://cbscw69.files.wordpress.com/2012/10/cw-2012-bkg2.jpg) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>


<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbscw69.files.wordpress.com/2016/04/cw_sites_1x150_green.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
															</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-search" class="header-component"><form action="http://cwseattle.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://cwseattle.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbscw11.files.wordpress.com/2017/04/cw11kstw-web-logo_seaown.png" alt="CW Seattle" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
																			</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 "><a href="http://www.facebook.com/CW11Seattle/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CW11Seattle/" class="twitter" target="_blank">Twitter</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>


<nav id="main-navigation" class="top modular-nav">
	
	<ul class="main-nav item-count-7">
					<li class="main-nav-item item-0 w-link wo-submenu">
				<a href="http://cwseattle.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link wo-submenu">
				<a href="http://cwseattle.cbslocal.com/category/shows" class="main-nav-link">Shows</a>							</li>
					<li class="main-nav-item item-2 w-link wo-submenu">
				<a href="http://cwseattle.cbslocal.com/cw-11-tv-schedule/" class="main-nav-link">TV Schedule</a>							</li>
					<li class="main-nav-item item-3 w-link wo-submenu">
				<a href="http://cwseattle.cbslocal.com/category/contests/" class="main-nav-link">Contests</a>							</li>
					<li class="main-nav-item item-4 w-link wo-submenu">
				<a href="http://cwseattle.cbslocal.com/video" class="main-nav-link">Video</a>							</li>
					<li class="main-nav-item item-5 w-link wo-submenu">
				<a href="http://seattle.cbslocal.com/category/news" class="main-nav-link">News</a>							</li>
					<li class="main-nav-item item-6 w-link wo-submenu">
				<a href="http://cwseattle.cbslocal.com/about/" class="main-nav-link">About Us</a>							</li>
			</ul>
</nav>
		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">The Pulse of Seattle!&nbsp;3/29-4/1</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">March 27, 2018 at 9:00 am</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="http://cbsloc.al/2igX9Ak"></a><a class="addthis_button_twitter"  addthis:url="http://cbsloc.al/2igX9Ak"></a><a class="addthis_button_compact"  addthis:url="http://cbsloc.al/2igX9Ak"></a></span>
			</div>
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://cwseattle.cbslocal.com/tag/cw11-seattle">cw11 seattle</a>, <a href="http://cwseattle.cbslocal.com/tag/downtown">downtown</a>, <a href="http://cwseattle.cbslocal.com/tag/easter-begg-hunt">Easter B&#039;egg Hunt</a>, <a href="http://cwseattle.cbslocal.com/tag/georgetown">Georgetown</a>, <a href="http://cwseattle.cbslocal.com/tag/georgetown-bites">Georgetown bites</a>, <a href="http://cwseattle.cbslocal.com/tag/grilled-cheese-grand-prix">Grilled Cheese Grand Prix</a>, <a href="http://cwseattle.cbslocal.com/tag/ipa-fest">IPA Fest</a>, <a href="http://cwseattle.cbslocal.com/tag/kstw">kstw</a>, <a href="http://cwseattle.cbslocal.com/tag/magnuson">Magnuson</a>, <a href="http://cwseattle.cbslocal.com/tag/norwescon">Norwescon</a>, <a href="http://cwseattle.cbslocal.com/tag/redmond-town-center">redmond town center</a>, <a href="http://cwseattle.cbslocal.com/tag/sakuracon">Sakuracon</a>, <a href="http://cwseattle.cbslocal.com/tag/seatac">SeaTac</a>, <a href="http://cwseattle.cbslocal.com/tag/seattle">Seattle</a>, <a href="http://cwseattle.cbslocal.com/tag/seattle-bunnycon">Seattle Bunnycon</a>, <a href="http://cwseattle.cbslocal.com/tag/seattle-scotch-beer-fest">Seattle Scotch &amp; Beer Fest</a>, <a href="http://cwseattle.cbslocal.com/tag/snohomish-easter-parade">Snohomish Easter Parade</a>, <a href="http://cwseattle.cbslocal.com/tag/sodo">Sodo</a>, <a href="http://cwseattle.cbslocal.com/tag/spring-eggstravaganza">Spring Eggstravaganza</a>, <a href="http://cwseattle.cbslocal.com/tag/the-pulse-of-seattle">The Pulse of Seattle</a>, <a href="http://cwseattle.cbslocal.com/tag/washington-state-convention-center">Washington State Convention Center</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<p><img class="alignnone wp-image-55709" src="https://cbscw11.files.wordpress.com/2017/04/pulse_dynlead_rev.jpg?w=492&#038;h=277" alt="pulse dynlead rev The Pulse of Seattle! 3/29 4/1" width="492" height="277" title="The Pulse of Seattle! 3/29 4/1" srcset="https://cbscw11.files.wordpress.com/2017/04/pulse_dynlead_rev.jpg?w=492&amp;h=277 492w, https://cbscw11.files.wordpress.com/2017/04/pulse_dynlead_rev.jpg?w=150&amp;h=84 150w, https://cbscw11.files.wordpress.com/2017/04/pulse_dynlead_rev.jpg?w=300&amp;h=169 300w, https://cbscw11.files.wordpress.com/2017/04/pulse_dynlead_rev.jpg 625w" sizes="(max-width: 492px) 100vw, 492px" /></p>
<p><strong>It&#8217;s the Pulse of Seattle on CW11 &#8211; See what&#8217;s coming up in and around town!</strong></p>
<p><a href="https://www.eventbrite.com/e/seattle-ipa-fest-celebrate-the-hop-tickets-40722448941"><span style="text-decoration:underline;color:#0000ff;"><strong>IPA FEST</strong></span></a> on Thursday, March 29th, 2018 from 6 &#8211; 9pm at WithinSodo!</p>
<p><img class="alignnone  wp-image-59931" src="https://cbscw11.files.wordpress.com/2018/03/https_2f2fcdn-evbuc-com2fimages2f380877192f2042488100492f12foriginal.png?w=480&#038;h=240" alt="https 2f2fcdn evbuc com2fimages2f380877192f2042488100492f12foriginal The Pulse of Seattle! 3/29 4/1" width="480" height="240" title="The Pulse of Seattle! 3/29 4/1" srcset="https://cbscw11.files.wordpress.com/2018/03/https_2f2fcdn-evbuc-com2fimages2f380877192f2042488100492f12foriginal.png?w=480&amp;h=240 480w, https://cbscw11.files.wordpress.com/2018/03/https_2f2fcdn-evbuc-com2fimages2f380877192f2042488100492f12foriginal.png?w=150&amp;h=75 150w, https://cbscw11.files.wordpress.com/2018/03/https_2f2fcdn-evbuc-com2fimages2f380877192f2042488100492f12foriginal.png?w=300&amp;h=150 300w, https://cbscw11.files.wordpress.com/2018/03/https_2f2fcdn-evbuc-com2fimages2f380877192f2042488100492f12foriginal.png?w=768&amp;h=384 768w, https://cbscw11.files.wordpress.com/2018/03/https_2f2fcdn-evbuc-com2fimages2f380877192f2042488100492f12foriginal.png 800w" sizes="(max-width: 480px) 100vw, 480px" /></p>
<p><em>I.P.A.-FEST is a celebration of everything HOPPY! Our brewery friends will, of course, bring some other varieties, but prepare yourself for some SERIES IPAs.</em></p>
<p><a href="http://www.norwescon.org/"><span style="color:#0000ff;"><b><u>NORWESCON 41</u></b></span></a> on Thursday, March 29th through Sunday, April 1st, 2018 in SeaTac!</p>
<p><img class="alignnone  wp-image-59932" src="https://cbscw11.files.wordpress.com/2018/03/norwescon.png?w=473&#038;h=123" alt="norwescon The Pulse of Seattle! 3/29 4/1" width="473" height="123" title="The Pulse of Seattle! 3/29 4/1" srcset="https://cbscw11.files.wordpress.com/2018/03/norwescon.png?w=471&amp;h=123 471w, https://cbscw11.files.wordpress.com/2018/03/norwescon.png?w=150&amp;h=39 150w, https://cbscw11.files.wordpress.com/2018/03/norwescon.png?w=300&amp;h=78 300w, https://cbscw11.files.wordpress.com/2018/03/norwescon.png 693w" sizes="(max-width: 473px) 100vw, 473px" /></p>
<div class="parbase section text">
<p><em>Norwescon is the Pacific Northwest’s premier science fiction and fantasy convention and one of the largest regional science fiction and fantasy conventions in the United States. While maintaining a primarily literary focus, Norwescon is large enough to provide a venue for many of the other aspects of science fiction and fantasy and the interests of its fans such as anime, costuming, art, gaming, and much, much more. Norwescon is held every Easter weekend. Norwescon 41 will be March 29–April 1, 2018. Our theme this year is “Uncovering Mysteries”. We hope you can join us!</em></p>
</div>
<p><a href="http://scotchbeerfest.com/"><span style="text-decoration:underline;color:#0000ff;"><strong>SEATTLE SCOTCH &amp; BEER FEST</strong></span></a> on Friday, March 30th through Saturday, March 31st, 2018 in Seattle!</p>
<p><img class="alignnone  wp-image-59933" src="https://cbscw11.files.wordpress.com/2018/03/beer.png?w=467&#038;h=225" alt="beer The Pulse of Seattle! 3/29 4/1" width="467" height="225" title="The Pulse of Seattle! 3/29 4/1" srcset="https://cbscw11.files.wordpress.com/2018/03/beer.png?w=467&amp;h=225 467w, https://cbscw11.files.wordpress.com/2018/03/beer.png?w=934&amp;h=447 934w, https://cbscw11.files.wordpress.com/2018/03/beer.png?w=150&amp;h=72 150w, https://cbscw11.files.wordpress.com/2018/03/beer.png?w=300&amp;h=144 300w, https://cbscw11.files.wordpress.com/2018/03/beer.png?w=768&amp;h=368 768w" sizes="(max-width: 467px) 100vw, 467px" /></p>
<p><em>Taste 50 varieties of beer, Scotch whiskey, wine, and spirits at the annual Seattle Scotch &amp; Beer Fest in Fremont Studios.</em></p>
<p><a href="https://www.eventbrite.com/e/grilled-cheese-grand-prix-2018-presented-by-dairy-farmers-of-washington-tickets-43332159656"><span style="color:#0000ff;"><span style="color:#0000ff;"><b><u>GRILLED CHEESE GRAND PRIX 2018</u></b></span></span></a> on Friday, March 30th through Saturday, March 31st, 2018 at Magnuson Park Hangar 30!</p>
<p><img class="alignnone  wp-image-59934" src="https://cbscw11.files.wordpress.com/2018/03/https_2f2fcdn-evbuc-com2fimages2f411220822f42318741992f12foriginal.jpg?w=426&#038;h=213" alt="https 2f2fcdn evbuc com2fimages2f411220822f42318741992f12foriginal The Pulse of Seattle! 3/29 4/1" width="426" height="213" title="The Pulse of Seattle! 3/29 4/1" srcset="https://cbscw11.files.wordpress.com/2018/03/https_2f2fcdn-evbuc-com2fimages2f411220822f42318741992f12foriginal.jpg?w=426&amp;h=213 426w, https://cbscw11.files.wordpress.com/2018/03/https_2f2fcdn-evbuc-com2fimages2f411220822f42318741992f12foriginal.jpg?w=150&amp;h=75 150w, https://cbscw11.files.wordpress.com/2018/03/https_2f2fcdn-evbuc-com2fimages2f411220822f42318741992f12foriginal.jpg?w=300&amp;h=150 300w, https://cbscw11.files.wordpress.com/2018/03/https_2f2fcdn-evbuc-com2fimages2f411220822f42318741992f12foriginal.jpg?w=768&amp;h=384 768w, https://cbscw11.files.wordpress.com/2018/03/https_2f2fcdn-evbuc-com2fimages2f411220822f42318741992f12foriginal.jpg 800w" sizes="(max-width: 426px) 100vw, 426px" /></p>
<p><em>Welcome to the Dairy Farmers of Wshington&#8217;s 2nd Annual Grilled Cheese Grand Prix on March 30-31st at Magnuson Park Hanger 30 offically kicking off National Grilled Cheese Month celebrating local bread, cheese and eveything in between under one roof this year! Seattle&#8217;s favorite food trucks and purveyors duke it out for the best sandich on four wheels with over 30 varieties using the best local ingredients from Washington!</em></p>
<p class="font_8"><span class="wixGuard"><a href="http://sakuracon.org/"><span style="text-decoration:underline;color:#0000ff;"><strong>SAKURACON</strong></span></a> starting on Friday, March 30th through Sunday, April 1st, 2018 at Washington State Convention Center!</span></p>
<p><img class="alignnone  wp-image-59935" src="https://cbscw11.files.wordpress.com/2018/03/sakura.png?w=463&#038;h=105" alt="sakura The Pulse of Seattle! 3/29 4/1" width="463" height="105" title="The Pulse of Seattle! 3/29 4/1" srcset="https://cbscw11.files.wordpress.com/2018/03/sakura.png?w=460&amp;h=105 460w, https://cbscw11.files.wordpress.com/2018/03/sakura.png?w=920&amp;h=210 920w, https://cbscw11.files.wordpress.com/2018/03/sakura.png?w=150&amp;h=34 150w, https://cbscw11.files.wordpress.com/2018/03/sakura.png?w=300&amp;h=68 300w, https://cbscw11.files.wordpress.com/2018/03/sakura.png?w=768&amp;h=175 768w" sizes="(max-width: 463px) 100vw, 463px" /></p>
<p><em>Presented by the Asia Northwest Cultural Education Association, Sakura-Con is the oldest and most well attended anime convention in the Pacific Northwest. Member attendance for Sakura-Con 2016 was over 23,000 individuals, with most members attending all three days!</em></p>
<p><a href="https://www.facebook.com/events/362546287540678/"><span style="text-decoration:underline;color:#0000ff;"><strong>SEATTLE BUNNYCON: BUNNY BAR HOP 2018</strong></span></a> on Saturday, March 31st, 2018 in Downtown Seattle!</p>
<p><img class="alignnone  wp-image-59936" src="https://cbscw11.files.wordpress.com/2018/03/25348638_1139893329474748_3479926243725629839_n.jpg?w=464&#038;h=195" alt="25348638 1139893329474748 3479926243725629839 n The Pulse of Seattle! 3/29 4/1" width="464" height="195" title="The Pulse of Seattle! 3/29 4/1" srcset="https://cbscw11.files.wordpress.com/2018/03/25348638_1139893329474748_3479926243725629839_n.jpg?w=464&amp;h=195 464w, https://cbscw11.files.wordpress.com/2018/03/25348638_1139893329474748_3479926243725629839_n.jpg?w=928&amp;h=390 928w, https://cbscw11.files.wordpress.com/2018/03/25348638_1139893329474748_3479926243725629839_n.jpg?w=150&amp;h=63 150w, https://cbscw11.files.wordpress.com/2018/03/25348638_1139893329474748_3479926243725629839_n.jpg?w=300&amp;h=126 300w, https://cbscw11.files.wordpress.com/2018/03/25348638_1139893329474748_3479926243725629839_n.jpg?w=768&amp;h=322 768w" sizes="(max-width: 464px) 100vw, 464px" /></p>
<p><em>It&#8217;s SantaCon for Easter! Hundreds of us will be hopping from bar to bar through downtown Seattle from 12PM noon until 2AM for the 8th annual Seattle BunnyCon! Why? To have a good time and spread springtime cheer and creativity!</em></p>
<p><a href="http://georgetownbites.com/georgetown-bites.htm"><span style="text-decoration:underline;color:#0000ff;"><strong>GEORGETOWN BITES 2018</strong></span></a> on Saturday, March 31st, 2018 in Georgetown!</p>
<p><img class="alignnone  wp-image-59937" src="https://cbscw11.files.wordpress.com/2018/03/georgetown.png?w=437&#038;h=134" alt="georgetown The Pulse of Seattle! 3/29 4/1" width="437" height="134" title="The Pulse of Seattle! 3/29 4/1" srcset="https://cbscw11.files.wordpress.com/2018/03/georgetown.png?w=437&amp;h=134 437w, https://cbscw11.files.wordpress.com/2018/03/georgetown.png?w=874&amp;h=268 874w, https://cbscw11.files.wordpress.com/2018/03/georgetown.png?w=150&amp;h=46 150w, https://cbscw11.files.wordpress.com/2018/03/georgetown.png?w=300&amp;h=92 300w, https://cbscw11.files.wordpress.com/2018/03/georgetown.png?w=768&amp;h=235 768w" sizes="(max-width: 437px) 100vw, 437px" /></p>
<p><em>Walk around Georgetown exchanging $5 tickets for bites and beverages at dozens of participating businesses during Georgetown Bites.</em></p>
<p><a href="http://redmondtowncenter.com/custom/eggstravaganza.php"><span style="text-decoration:underline;color:#0000ff;"><strong>SPRING EGGSTRAVAGANZA</strong></span></a> on Saturday, March 31st, 2018 from noon to 4pm at Redmond Town Center!</p>
<p><img class="alignnone  wp-image-59938" src="https://cbscw11.files.wordpress.com/2018/03/eggstravaganza.png?w=466&#038;h=73" alt="eggstravaganza The Pulse of Seattle! 3/29 4/1" width="466" height="73" title="The Pulse of Seattle! 3/29 4/1" srcset="https://cbscw11.files.wordpress.com/2018/03/eggstravaganza.png?w=461&amp;h=73 461w, https://cbscw11.files.wordpress.com/2018/03/eggstravaganza.png?w=922&amp;h=146 922w, https://cbscw11.files.wordpress.com/2018/03/eggstravaganza.png?w=150&amp;h=24 150w, https://cbscw11.files.wordpress.com/2018/03/eggstravaganza.png?w=300&amp;h=47 300w, https://cbscw11.files.wordpress.com/2018/03/eggstravaganza.png?w=768&amp;h=122 768w" sizes="(max-width: 466px) 100vw, 466px" /></p>
<p><em>Hop on over to Redmond Town Center on Saturday, March 31 at Noon for an afternoon of spring activities and treats. </em></p>
<p><a href="http://www.homewardpet.org/events/easter-begg-hunt/"><span style="text-decoration:underline;color:#0000ff;"><strong>EASTER B&#8217;EGG HUNT</strong></span></a> on Saturday, March 31st, 2018 at Camp Charlie Private Off-Leash Dog Park in Duvall!</p>
<p><img class="alignnone  wp-image-59939" src="https://cbscw11.files.wordpress.com/2018/03/easter-begg-hunt-website.png?w=457&#038;h=271" alt="easter begg hunt website The Pulse of Seattle! 3/29 4/1" width="457" height="271" title="The Pulse of Seattle! 3/29 4/1" srcset="https://cbscw11.files.wordpress.com/2018/03/easter-begg-hunt-website.png?w=457&amp;h=271 457w, https://cbscw11.files.wordpress.com/2018/03/easter-begg-hunt-website.png?w=150&amp;h=89 150w, https://cbscw11.files.wordpress.com/2018/03/easter-begg-hunt-website.png?w=300&amp;h=178 300w, https://cbscw11.files.wordpress.com/2018/03/easter-begg-hunt-website.png 675w" sizes="(max-width: 457px) 100vw, 457px" /></p>
<p><em>Hop on over and join Homeward Pet for our Annual Easter B’egg Hunt at Camp Charlie’s Private Off-Leash Dog Park on March 31st for a day of frolic and fun! Dogs of all shapes and sizes will romp and roam the fields for dog treat stuffed eggs.</em></p>
<p><a href="http://snohomishcoc.com/Easter/"><span style="text-decoration:underline;color:#0000ff;"><strong>38TH ANNUAL SNOHOMISH EASTER PARADE</strong></span></a> on Saturday, March 31st, 2018 in Downtown Snohomish!</p>
<p><img class="alignnone  wp-image-59940" src="https://cbscw11.files.wordpress.com/2018/03/snohomish-easter-parade17.jpg?w=490&#038;h=276" alt="snohomish easter parade17 The Pulse of Seattle! 3/29 4/1" width="490" height="276" title="The Pulse of Seattle! 3/29 4/1" srcset="https://cbscw11.files.wordpress.com/2018/03/snohomish-easter-parade17.jpg?w=490&amp;h=276 490w, https://cbscw11.files.wordpress.com/2018/03/snohomish-easter-parade17.jpg?w=980&amp;h=552 980w, https://cbscw11.files.wordpress.com/2018/03/snohomish-easter-parade17.jpg?w=150&amp;h=84 150w, https://cbscw11.files.wordpress.com/2018/03/snohomish-easter-parade17.jpg?w=300&amp;h=169 300w, https://cbscw11.files.wordpress.com/2018/03/snohomish-easter-parade17.jpg?w=768&amp;h=432 768w" sizes="(max-width: 490px) 100vw, 490px" /></p>
<p><em>Billed as the state’s only Easter parade, Snohomish Easter Parade includes floats, bands, kids, and farm animals moving down First Street in Snohomish, followed by an Easter bonnet contest. Free.</em></p>
<p>Have a great weekend!</p>
<p><img class="alignnone wp-image-55709" src="https://cbscw11.files.wordpress.com/2017/04/pulse_dynlead_rev.jpg?w=484&#038;h=273" alt="pulse dynlead rev The Pulse of Seattle! 3/29 4/1" width="484" height="273" title="The Pulse of Seattle! 3/29 4/1" srcset="https://cbscw11.files.wordpress.com/2017/04/pulse_dynlead_rev.jpg?w=484&amp;h=273 484w, https://cbscw11.files.wordpress.com/2017/04/pulse_dynlead_rev.jpg?w=150&amp;h=84 150w, https://cbscw11.files.wordpress.com/2017/04/pulse_dynlead_rev.jpg?w=300&amp;h=169 300w, https://cbscw11.files.wordpress.com/2017/04/pulse_dynlead_rev.jpg 625w" sizes="(max-width: 484px) 100vw, 484px" /></p>
<p><strong>More about The Pulse of Seattle <a href="http://cwseattle.cbslocal.com/show/the-pulse-of-seattle/"><span style="color:#0000ff;">here</span></a>!</strong></p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-31326170-54807-5aba6cad1ea37' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=31326170&amp;post_id=54807&amp;origin=cbscw11.wordpress.com&amp;obj_id=31326170-54807-5aba6cad1ea37' data-name='like-post-frame-31326170-54807-5aba6cad1ea37'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div>

			<a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/27/the-pulse-of-seattle/#respond" style="display:none;">Cancel reply</a></small></h4>			<form action="http://cwseattle.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="55dd2f53ad" /><input type="hidden" name="_wp_http_referer" value="/2018/03/27/the-pulse-of-seattle/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='54807' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aa9fdc4c56" /></p>
<input type="hidden" name="genseq" value="1522166957" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="9"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		<aside class="sidebar right-bar"><div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CW11Seattle/" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CW11Seattle/" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="http://cwseattle.cbslocal.com/2018/03/26/a-quiet-place-advanced-movie-screening-passes/" title="&quot;A Quiet Place&quot; Advanced Movie Screening Passes!" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">&quot;A Quiet Place&quot; Advanced Movie Screening Passes!</strong></div></a><a href="http://cwseattle.cbslocal.com/2018/02/08/5-surprise-romantic-getaways-in-the-us/" title="5 Surprise Romantic Getaways In The US" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">5 Surprise Romantic Getaways In The US</strong></div></a><a href="http://cwseattle.cbslocal.com/2018/03/05/cw-stars-tweets-of-the-week-2-26-3-4-18/" title="CW Stars’ Tweets Of The Week: 2/26 - 3/4/18" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">CW Stars’ Tweets Of The Week: 2/26 - 3/4/18</strong></div></a><a href="http://cwseattle.cbslocal.com/2018/01/05/healthy-new-year-recipes-that-youll-want-to-eat/" title="Healthy New Year Recipes That You&#039;ll Want to Eat!" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Healthy New Year Recipes That You&#039;ll Want to Eat!</strong></div></a><a href="http://cwseattle.cbslocal.com/2018/03/19/cw-talk-around-the-net-3-12-3-18-18/" title="CW Talk Around the Net: 3/12 - 3/18/18" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">CW Talk Around the Net: 3/12 - 3/18/18</strong></div></a><a href="http://cwseattle.cbslocal.com/2018/03/05/cw-talk-around-the-net-2-26-3-4-18/" title="CW Talk Around the Net: 2/26 - 3/4/18" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">CW Talk Around the Net: 2/26 - 3/4/18</strong></div></a><a href="http://cwseattle.cbslocal.com/2018/01/18/scrumptious-breakfast-recipes-to-start-your-day-off-right/" title="Scrumptious Breakfast Recipes to Start Your Day Off Right!" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Scrumptious Breakfast Recipes to Start Your Day Off Right!</strong></div></a><a href="http://cwseattle.cbslocal.com/2017/07/17/what-year-is-it-riverdales-time-period-explained/" title="What Year is it? Riverdale’s Time Period Explained" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">What Year is it? Riverdale’s Time Period Explained</strong></div></a><a href="http://cwseattle.cbslocal.com/2018/02/26/cw-talk-around-the-net-2-19-2-25-18/" title="CW Talk Around the Net: 2/19-2/25/18" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">CW Talk Around the Net: 2/19-2/25/18</strong></div></a><a href="http://cwseattle.cbslocal.com/2018/02/15/best-2018-singles-cruises/" title="Best 2018 Singles Cruises" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Best 2018 Singles Cruises</strong></div></a></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="http://cwseattle.cbslocal.com" class="logo"><img src="https://cbscw11.files.wordpress.com/2017/04/cw11kstw-web-logo_seaown.png" alt="CW Seattle" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CW11Seattle/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CW11Seattle/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="http://cwseattle.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CW Seattle" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwseattle.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-50540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50540"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-50541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50541"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-50542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50542"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-35924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35924"><a href="https://cbscw11.files.wordpress.com/2017/10/kstweeo2017.pdf">EEO Report</a></li>
<li id="menu-item-40605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40605"><a href="http://policies.cbslocal.com/fcc/seattle.television.html">KSTW-TV Public File</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201813y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbscw11.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbscw11.wordpress.com\/wp-login.php?action=logout&_wpnonce=cda18a75a3","homeURL":"http:\/\/cwseattle.cbslocal.com\/","postID":"54807","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjksOwjAMRC9EMC0qsEEcBTmJoUnzIz/g9qQsEGJRiZ01nnkzcA9MeJfJZdAJJFUlKDzWOq3g62ULC6ZclUtg1EQJboUKjeikofhrziPZZqkqgOCJGS/QzPBUuMO6gNaUA4oJzsoJuKAg7v3EyHKSC6mezU36XcjQoXlmJdJCAKVVjnGMYDFliu1ivlKMSrbZH+1PQo5t+lx7ssdu6DdDtzvst/oFfP6Cyg=='></script>
<script type='text/javascript' src='http://cwseattle.cbslocal.us.intellitxt.com/intellitxt/front.asp?ipid=36987&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='http://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'31326170','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'31326170','v':'wpcom','tz':'-7','user_id':'0','post':'54807','subd':'cbscw11'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=31326170&v=wpcomvt&tz=-7&user_id=0&post=54807&subd=cbscw11&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVt1XTlMUkdJdnV0dCZdP3xONDg0fFc2YlBCSUgsYyxVNGtuWD9xUj9RVT8wS3BUdkpOZVI5Vm0tZmFCJWZsVTddd3FtM0NKc1VvRnRvNmg2VGVKODBrVStXJlgyZGs9PWVMSDBdP110UVhER1s9PXImS3ctQSVDTzdmY2xZMT9ibmt1VmJjQ3c2T1B4eGpJL3FSYWV1'}]);
_stq.push([ 'clickTrackerInit', '31326170', '54807' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://cwseattle.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'http://cwseattle.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-20550966-16"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/features" + window.location.pathname + "?cat=features;cat=whats-trending;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=features" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>
<!--
	generated in 0.104 seconds
	68238 bytes batcached for 300 seconds
-->
