<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>The cast of Charmed: Where are they now? &laquo; CW Seattle</title>
	<link rel="pingback" href="https://cwseattle.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="alyssa milano, brian krause, charmed, dorian gregory, holly marie combs, julian mcmahon, leo wyatt, phoebe, piper halliwell, rose mcgowan, shannen doherty, where are they now" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="..., features, shows, alyssa milano, brian krause, charmed, dorian gregory, holly marie combs, julian mcmahon, leo wyatt, phoebe, piper halliwell, rose mcgowan, shannen doherty, where are they now" /><meta property="fb:pages" content="93362401556" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cwseattle.cbslocal.com&amp;id=31326170&amp;t=1532485962&amp;back=https%3A%2F%2Fcwseattle.cbslocal.com%2F2018%2F07%2F24%2Fthe-cast-of-charmed-where-are-they-now%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbscw11.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CW Seattle &raquo; Feed" href="https://cwseattle.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW Seattle &raquo; Comments Feed" href="https://cwseattle.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW Seattle &raquo; The cast of Charmed: Where are they&nbsp;now? Comments Feed" href="https://cwseattle.cbslocal.com/2018/07/24/the-cast-of-charmed-where-are-they-now/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kdFOwzAMRX8IN6JTeUN8i5uaLq2dhDhh6t+TFYY6xkOZxFNyHfvYvjGnCDb4TD6bfCQhNe8uGtsrcLDIxnnLZahhkp4GNVbVxEQccGjq/cFsAFIgchmd1xq1QUDFMS0/1E3Zr30vIAlD4fqKX73ruQ8wqZneCqXFvBLWjMRuPOYr0Yjz902zJoGgx5HSOtdVBKphcw5xH/zb4k9Okd6jY2Dn5/+Zjrgqn2+N3Hwgu7mSJsoR7Qyr+qvv4cRgMYWixGfRXMQ+kOaF6Q4HY90RMklkzDvrz2VbU17k+bE7tIfuqW276QNZ/C4D?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/cw_sites.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJydUdFOwzAM/CFMBGxoe0B8S5pYbSBOrNjZxt/jdiogTZrYXqKLc3fO2e7IEGpRLOp0QkJxh8QuDAK5Bp9dKiH3aOUg4o4pIigSZ68oj1Z6cDcZsG/6Tx3nPqYijmrs2V5lqk1DXZ1+rzd+A2nAePZYIOQkCsGrz3W8I5IlSiEjHDb35VpIQL74EdviqF+Ml2bUYZWG2tDqxF5nBmFMHrPZFL0ms+2NqD+bNGy7PF2VEL+ujWY4+fB5Oe+/LdjYMAzcUATspNQJznOYde/09rR93m/3m5fd7uMba7XuYQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.8-beta1-43503' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJytkdsOwiAQRH9IXK2XxAfjt1Bcce3CNkCt/r1IUy8xMT74NpOdM8kA9K0y4hP6BOmIDiOcqQVTR8ViNEPLnSUfwcm+43ztaW8xRTDxoadZT+ClyHVqxMb4QRusRRrF1GRxgZiujL+QUQxpVpQj72aACbyk4TiKb60WpQxLJP7NqANrCt/QgDWLzdKW8U/7Af30kCWknPbaYiiNTofmvnjIG2EJn1v+0i1nDH2gVD5g57bz1aKaVetquTndAD9Zx2s=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/cw_sites.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1k9FugzAMRX9oIS3bpL1M+5YQDDV1EpY4sO7r53adVtpJUKSJh+Dk+uD4Gj32ygbP4FnzDhwkPWCvbZUUBWtIo7eUa9nuku4DHRokKhz6oksP+p7kbnFWT7lFn7QLdSY5NfUJIIsaykvKBP+eIR7Oy6xAOWyjYVhc0y+gASOKSNjueBKsvt9JpJzxpoV4/NJkQ0n9ew793Q1vsreMwaf/KgxIIs/pmt0dCRUSqJwgitSzONGEP3R9SCx1JBH9cTr1FP2AMM7KOuDe2L2KkPDzhjrbNVPvJHFYMxlhJGVNDHJrOgbFTzAzsxm1DRHmVSPWLfC8jk213PSbBtpA2XlsDmpbbORZDaqMuvR3Nach+EiENcSl+S2FytD93kdGS8tm5vpf+fbmhDm/CubNvW6fH8ttuSlfnrovdR8G/A=='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=5d0bbd90-b033-11e6-b8b8-8dc25ecc1eb0&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbscw11.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2O2r7sp' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcwseattle.cbslocal.com%2F2018%2F07%2F24%2Fthe-cast-of-charmed-where-are-they-now%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcwseattle.cbslocal.com%2F2018%2F07%2F24%2Fthe-cast-of-charmed-where-are-they-now%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/ba635b89c483b43ea1b6ea7d8fba34eb?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/ba635b89c483b43ea1b6ea7d8fba34eb?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/ba635b89c483b43ea1b6ea7d8fba34eb?s=114" />
<link rel='openid.server' href='https://cbscw11.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbscw11.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cwseattle.cbslocal.com/osd.xml" title="CW Seattle" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="The cast of Charmed: Where are they now?" />
<meta property="og:image" content="https://cbscw11.files.wordpress.com/2018/07/rosemcgowan.jpg?w=1024" />
<meta property="og:image:secure_url" content="https://cbscw11.files.wordpress.com/2018/07/rosemcgowan.jpg?w=1024" />
<meta property="og:description" content="" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://cwseattle.cbslocal.com/2018/07/24/the-cast-of-charmed-where-are-they-now/" />
<meta property="og:image:height" content="600" />
<meta property="og:image:width" content="1024" />
<meta property="article:publisher" content="http://www.facebook.com/CW11Seattle/" />
<meta property="article:author" content="http://www.facebook.com/CW11Seattle/" />
<meta property="article:published_time" content="2018-07-24T08:31:14+00:00" />
<meta property="article:suggested-social-copy" content="The CW’s newest show this fall is a reboot of the popular series Charmed which ran from 1998-2006. We couldn&#8217;t be more excited to see the Halliwell witches on screen again &#8211; but what has the original cast been up to since the show ended all those years ago?   Holly Marie Combs The woman behind Piper Halliwell [&hellip;]" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbscw11.files.wordpress.com/2018/07/rosemcgowan.jpg?w=1024"><meta name="twitter:title" content="The cast of Charmed: Where are they now?"/><meta name="twitter:description" content=""/><meta name="twitter:site" content="/CW11Seattle/"/><link rel="canonical" href="https://cwseattle.cbslocal.com/2018/07/24/the-cast-of-charmed-where-are-they-now/" />
<meta name="application-name" content="CW Seattle" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Home Of CW11" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cwseattle.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/ba635b89c483b43ea1b6ea7d8fba34eb?s=16" /><link rel="amphtml" href="https://cwseattle.cbslocal.com/2018/07/24/the-cast-of-charmed-where-are-they-now/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwseattle.cbslocal.com","url":"https:\/\/cwseattle.cbslocal.com","name":"CW Seattle","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbscw11.files.wordpress.com\/2018\/07\/4_seattle_cw11_kstw.png?w=246"}},"url":"https:\/\/cwseattle.cbslocal.com\/2018\/07\/24\/the-cast-of-charmed-where-are-they-now\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwseattle.cbslocal.com\/2018\/07\/24\/the-cast-of-charmed-where-are-they-now\/"},"headline":"The cast of Charmed: Where are they&nbsp;now?","description":"The CW\u2019s newest show this fall is a reboot of the popular series Charmed which ran from 1998-2006. We\u00a0couldn&#8217;t be more excited to see the Halliwell witches on screen again &#8211; but what has\u00a0the original cast been up to since the show ended\u00a0all those years ago? \u00a0 Holly Marie Combs The woman behind Piper Halliwell [&hellip;]","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbscw11.files.wordpress.com\/2018\/07\/rosemcgowan.jpg?w=150"},"keywords":["post","the-cast-of-charmed-where-are-they-now","","features","shows","alyssa-milano","brian-krause","charmed","dorian-gregory","holly-marie-combs","julian-mcmahon","leo-wyatt","phoebe","piper-halliwell","rose-mcgowan","shannen-doherty","where-are-they-now"],"datePublished":"2018-07-24T08:31:14+00:00","dateModified":"2018-07-24T08:31:14+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CW.SEATTLE","default",["thecastofcharmedwherearetheynow","post","article","","features","shows","alyssamilano","briankrause","charmed","doriangregory","hollymariecombs","julianmcmahon","leowyatt","phoebe","piperhalliwell","rosemcgowan","shannendoherty","wherearetheynow","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=27rmO&#038;cscache=6&#038;csrev=32" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-61623 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light and-temp-wide tag-alyssa-milano tag-brian-krause tag-charmed tag-dorian-gregory tag-holly-marie-combs tag-julian-mcmahon tag-leo-wyatt tag-phoebe tag-piper-halliwell tag-rose-mcgowan tag-shannen-doherty tag-where-are-they-now" style="">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>
<header id="page-header" class=""><div class="wrapper">

				<a href="https://cwseattle.cbslocal.com" id="header-logo"><img src="https://cbscw11.files.wordpress.com/2018/07/4_seattle_cw11_kstw.png?w=246" alt="CW Seattle" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwseattle.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://cwseattle.cbslocal.com/about/" title="About Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://seattle.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBSN Live</strong></div></a><a href="https://cwseattle.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link"><a href="https://cwseattle.cbslocal.com/category/shows" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a></li><li class="menu-top-item item-2 w-link"><a href="https://cwseattle.cbslocal.com/cw-11-tv-schedule/" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="https://cwseattle.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="https://cwseattle.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="http://seattle.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="https://cwseattle.cbslocal.com/about/" title="About Us" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cwseattle.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>

		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">The cast of Charmed: Where are they&nbsp;now?</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">July 24, 2018 at 8:31 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwseattle.cbslocal.com/tag/alyssa-milano">Alyssa Milano</a>, <a href="https://cwseattle.cbslocal.com/tag/brian-krause">Brian Krause</a>, <a href="https://cwseattle.cbslocal.com/tag/charmed">Charmed</a>, <a href="https://cwseattle.cbslocal.com/tag/dorian-gregory">Dorian Gregory</a>, <a href="https://cwseattle.cbslocal.com/tag/holly-marie-combs">Holly Marie Combs</a>, <a href="https://cwseattle.cbslocal.com/tag/julian-mcmahon">Julian McMahon</a>, <a href="https://cwseattle.cbslocal.com/tag/leo-wyatt">Leo Wyatt</a>, <a href="https://cwseattle.cbslocal.com/tag/phoebe">Phoebe</a>, <a href="https://cwseattle.cbslocal.com/tag/piper-halliwell">Piper Halliwell</a>, <a href="https://cwseattle.cbslocal.com/tag/rose-mcgowan">Rose McGowan</a>, <a href="https://cwseattle.cbslocal.com/tag/shannen-doherty">Shannen Doherty</a>, <a href="https://cwseattle.cbslocal.com/tag/where-are-they-now">where are they now</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><div class="main-story-wrapper"><p><span style="color:#000000;font-family:Calibri;">The CW’s newest show this fall is a reboot of the popular series <em>Charmed </em>which ran from 1998-2006. We couldn&#8217;t be more excited to see the Halliwell witches on screen again &#8211; but what has the original cast been up to since the show ended all those years ago?  </span></p>
<hr />
<h4>Holly Marie Combs</h4>
<p><img class="alignnone size-full wp-image-61626" src="https://cbscw11.files.wordpress.com/2018/07/hollymariecombs.jpg?w=420" alt="HollyMarieCombs"   title="The cast of Charmed: Where are they now?" srcset="https://cbscw11.files.wordpress.com/2018/07/hollymariecombs.jpg?w=420 420w, https://cbscw11.files.wordpress.com/2018/07/hollymariecombs.jpg?w=840 840w, https://cbscw11.files.wordpress.com/2018/07/hollymariecombs.jpg?w=150 150w, https://cbscw11.files.wordpress.com/2018/07/hollymariecombs.jpg?w=300 300w, https://cbscw11.files.wordpress.com/2018/07/hollymariecombs.jpg?w=768 768w" sizes="(max-width: 420px) 100vw, 420px" /></p>
<p>The woman behind Piper Halliwell has stayed busy on the screen since her debut on <em>Charmed. </em>One year after it ended, she starred in Lifetime’s television film <em>Point of Entry. </em>It didn&#8217;t take long before she returned to television as the mother of Aria Montgomery (played by Lucy Hale) on <em>Pretty Little Liars. </em></p>
<p>In 2015, Combs reunited with <em>Charmed </em>costar Shannen Doherty for a road trip reality series called <em>Off the Map with Shannen and Holly. </em>Viewers could vote on activities for the pair to partake in as they traveled through multiple states. In 2016, Combs starred in a Hallmark movie called <em>Love’s Complicated. </em>Her last television appearance was during the <em>Pretty Little Liars </em>finale in 2017.</p>
<p>She has been married twice before, with actor Bryan Smith from 1993-1997, and <em>Charmed </em>Key-grip David Donoho from 2004-2011. She shares three sons with the latter. In 2017 she announced her engagement with her boyfriend Mike (whose last name hasn’t been publically released) on Instagram.</p>
<p>She currently resides in Burbank, California.</p>
<h4>Alyssa Milano</h4>
<p><img class="alignnone size-full wp-image-61628" src="https://cbscw11.files.wordpress.com/2018/07/alyssamilano.jpg?w=420" alt="AlyssaMilano"   title="The cast of Charmed: Where are they now?" srcset="https://cbscw11.files.wordpress.com/2018/07/alyssamilano.jpg?w=420 420w, https://cbscw11.files.wordpress.com/2018/07/alyssamilano.jpg?w=840 840w, https://cbscw11.files.wordpress.com/2018/07/alyssamilano.jpg?w=150 150w, https://cbscw11.files.wordpress.com/2018/07/alyssamilano.jpg?w=300 300w, https://cbscw11.files.wordpress.com/2018/07/alyssamilano.jpg?w=768 768w" sizes="(max-width: 420px) 100vw, 420px" /></p>
<p>From acting and singing in plays to starring as Arnold Schwarzenegger’s daughter in <em>Commando, </em>Milano already had a successful career in the spotlight before <em>Charmed. </em></p>
<p>She appeared in 179 episodes as Phoebe Halliwell and even was a coproducer starting in the fourth season. Immediately after her departure from the show she guest-starred in ten episodes of <em>My Name is Earl. </em>As a fan of major league baseball, she began writing her own blog and even was part of TBS’s <em>Hot Corner </em>during the 2007 baseball playoffs. Her love for baseball led her to begin a new clothing line, “Touch,” which is team apparel marketed for women.</p>
<p>In 2011 Milano appeared in the movies <em>Hall Pass </em>and <em>New Year’s Eve.</em> She began a reoccurring role on Netflix’s <em>Wet Hot American Summer: 10 Years Later </em>in 2017.</p>
<p>As a longtime activist, she’s worked with companies such as UNICEF and PETA on topics ranging from AIDS to the Syrian war conflict. Milano was vocal in the #MeToo movement which raised awareness about the prevalence of sexual assault.</p>
<p>She has one son and daughter with her husband David Bugliari, who she married in 2008. She currently resides in Bell Canyon, California.</p>
<h4>Brian Krause</h4>
<p><img class="alignnone size-full wp-image-61629" src="https://cbscw11.files.wordpress.com/2018/07/briankrause.jpg?w=420" alt="BrianKrause"   title="The cast of Charmed: Where are they now?" srcset="https://cbscw11.files.wordpress.com/2018/07/briankrause.jpg?w=420 420w, https://cbscw11.files.wordpress.com/2018/07/briankrause.jpg?w=840 840w, https://cbscw11.files.wordpress.com/2018/07/briankrause.jpg?w=150 150w, https://cbscw11.files.wordpress.com/2018/07/briankrause.jpg?w=300 300w, https://cbscw11.files.wordpress.com/2018/07/briankrause.jpg?w=768 768w" sizes="(max-width: 420px) 100vw, 420px" /></p>
<p>What many don’t know is that Brian Krause originally auditioned for the role of Andy Trudeau (played by Dorian Gregory) before he was cast as Piper’s love interest Leo Wyatt. After starring in over 154 episodes in <em>Charmed,</em> he went on to appear in multiple roles on straight-to-television movies and shows such as <em>Mad Men. </em>He has even voiced video game characters for L.A. Noire and CSI: Miami. Krause divorced his ex-wife Beth Bruce in 2000 and shares one child with her.</p>
<p>In 2018 he fell victim to a Facebook hoax that spread news of his death, but his agent was quick to dispel rumors. Krause is also an advocate for homelessness and is working on a film of the epidemic. He is very active on Twitter and has a wide fan base.</p>
<p><em> </em></p>
<h4>Rose McGowan</h4>
<p><img class="alignnone size-full wp-image-61625" src="https://cbscw11.files.wordpress.com/2018/07/rosemcgowan.jpg?w=420" alt="RoseMcGowan"   title="The cast of Charmed: Where are they now?" srcset="https://cbscw11.files.wordpress.com/2018/07/rosemcgowan.jpg?w=420 420w, https://cbscw11.files.wordpress.com/2018/07/rosemcgowan.jpg?w=840 840w, https://cbscw11.files.wordpress.com/2018/07/rosemcgowan.jpg?w=150 150w, https://cbscw11.files.wordpress.com/2018/07/rosemcgowan.jpg?w=300 300w, https://cbscw11.files.wordpress.com/2018/07/rosemcgowan.jpg?w=768 768w" sizes="(max-width: 420px) 100vw, 420px" /></p>
<p>Of all the actors from <em>Charmed, </em>Rose McGowan has perhaps stayed in headlines the most. Since she replaced Shannen Doherty as lead all those years ago, her career as an actress, activist, model, singer and author has been extensive.</p>
<p>After the series ended McGowan headlined the Quentin Tarantino/Robert Rodriguez movie <em>Grindhouse. </em>She’s continued acting in multiple television series and movies, such as <em>Nip/Tuck, Fifty Dead Men Walking, </em>and<em> Once Upon a Time. </em></p>
<p>McGowan has also been a notable activist for misogyny in Hollywood and LGBTQ rights. She made headlines last year for being one of the eight women who had reached settlements with Harvey Weinstein over sexual assault. This led her to be quite vocal in the #MeToo movement. She currently resides in Los Angeles, California. She has had multiple relationships – her most recent ended in divorce from artist Davey Detail. You can read everything about her life in her memoir, <em>Brave, </em>which she released in January of 2018.</p>
<h4>Dorian Gregory</h4>
<p><img class="alignnone size-full wp-image-61627" src="https://cbscw11.files.wordpress.com/2018/07/doriangregory.jpg?w=420" alt="DorianGregory"   title="The cast of Charmed: Where are they now?" srcset="https://cbscw11.files.wordpress.com/2018/07/doriangregory.jpg?w=420 420w, https://cbscw11.files.wordpress.com/2018/07/doriangregory.jpg?w=840 840w, https://cbscw11.files.wordpress.com/2018/07/doriangregory.jpg?w=150 150w, https://cbscw11.files.wordpress.com/2018/07/doriangregory.jpg?w=300 300w, https://cbscw11.files.wordpress.com/2018/07/doriangregory.jpg?w=768 768w" sizes="(max-width: 420px) 100vw, 420px" /></p>
<p>The man behind police office Darryl Morris has had quite the run as a host and personality since he starred in <em>Charmed. </em>Dorian Gregory hosted multiple <em>Soul Train Awards, </em>a BET Anniversary &amp; Achievement show and even a black woman stunt competition. He also did a plethora of smaller parts on shows ranging from <em>NCIS to Agents of S.H.I.E.L.D. </em>most recently.</p>
<p>In his free time, he is actively involved with the Jeopardy program sponsored by the Los Angeles police department. Gregory also serves as the spokesperson for the Juvenile Diabetes Research Foundation. With a knack for music, he formed a group with his sister called “MD says” where he writes music and keeps himself busy.</p>
<h4>Shannen Doherty</h4>
<p><img class="alignnone size-full wp-image-61630" src="https://cbscw11.files.wordpress.com/2018/07/shannendoherty.jpg?w=420" alt="ShannenDoherty"   title="The cast of Charmed: Where are they now?" srcset="https://cbscw11.files.wordpress.com/2018/07/shannendoherty.jpg?w=420 420w, https://cbscw11.files.wordpress.com/2018/07/shannendoherty.jpg?w=840 840w, https://cbscw11.files.wordpress.com/2018/07/shannendoherty.jpg?w=150 150w, https://cbscw11.files.wordpress.com/2018/07/shannendoherty.jpg?w=300 300w, https://cbscw11.files.wordpress.com/2018/07/shannendoherty.jpg?w=768 768w" sizes="(max-width: 420px) 100vw, 420px" /></p>
<p>Doherty played the oldest of the three sisters, Prue Halliwell. What you may not have known was that she also directed a few of the episodes during the second and third seasons. For reasons that are still unknown, Doherty decided to leave Charmed which resulted in her characters death in the third season.</p>
<p>She went on to host the series <em>Scare Tactics, </em>star in her own reality TV show <em>Breaking up with Shannen Doherty, </em>and even returned to the CW in <em>Beverly Hills, 90210. </em>She married her third husband, photographer Kurt Iswarienko, while in Malibu in 2011. In 2015, Doherty was diagnosed with breast cancer and had multiple treatments until she went into remission in 2017. She was working on a new television adaption of <em>Heathers </em>until it was pulled by paramount network in March of 2018.</p>
<h4>Julian McMahon</h4>
<p><img class="alignnone size-full wp-image-61624" src="https://cbscw11.files.wordpress.com/2018/07/julianmcmahon.jpg?w=420" alt="JulianMcMahon"   title="The cast of Charmed: Where are they now?" srcset="https://cbscw11.files.wordpress.com/2018/07/julianmcmahon.jpg?w=420 420w, https://cbscw11.files.wordpress.com/2018/07/julianmcmahon.jpg?w=840 840w, https://cbscw11.files.wordpress.com/2018/07/julianmcmahon.jpg?w=150 150w, https://cbscw11.files.wordpress.com/2018/07/julianmcmahon.jpg?w=300 300w, https://cbscw11.files.wordpress.com/2018/07/julianmcmahon.jpg?w=768 768w" sizes="(max-width: 420px) 100vw, 420px" /></p>
<p>Known for his good looks and skills as an assassin, Cole Turner tiptoed the line between good and evil throughout the series. Many fans remember him especially for the relationship he shared with Phoebe Halliwell.</p>
<p>Although he was quite famous for in Australia for the soap opera <em>Home and away, Charmed</em> help launch McMahon’s acting career in the United States. After departing the series, he became a series regular on the award winning show Nip/Tuck from 2003-2010. You may also recognize him from movies such as <em>Fantastic Four, Premonition, </em>and <em>Red. </em></p>
<p>In 2014, McMahon married for his third time to his girlfriend of 11 years, Kelly Paniagua. He has one daughter from his second marriage. He still acts and is currently starring as Jonah in the Hulu web series <em>Runaways.</em></p>
<hr />
<p><em>Charmed</em>  will return to the CW on October 15th. You can check out the trailer for it below!</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='https://www.youtube.com/embed/loWpbevW9xg?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2O2r7sp"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2O2r7sp"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2O2r7sp"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/24/the-cast-of-charmed-where-are-they-now/#respond" style="display:none;">Cancel reply</a></small></h4>			<form action="https://cwseattle.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="80a8c417e2" /><input type="hidden" name="_wp_http_referer" value="/2018/07/24/the-cast-of-charmed-where-are-they-now/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>





<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='61623' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6fe3d5aa58" /></p>
<input type="hidden" name="genseq" value="1532485962" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="59"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CW11Seattle/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CW11Seattle/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://cwseattle.cbslocal.com/2017/07/17/what-year-is-it-riverdales-time-period-explained/" title="What Year is it? Riverdale’s Time Period Explained" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">What Year is it? Riverdale’s Time Period Explained</strong></div></a><a href="https://cwseattle.cbslocal.com/2018/07/20/cole-sprouses-other-and-arguably-better-instagram-account/" title="Cole Sprouse&#039;s Other (and Arguably Better) Instagram Account" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Cole Sprouse&#039;s Other (and Arguably Better) Instagram Account</strong></div></a><a href="https://cwseattle.cbslocal.com/2018/06/06/hear-your-voice-on-tv-call-rosco/" title="Hear Your Voice on TV - Call Rosco!" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Hear Your Voice on TV - Call Rosco!</strong></div></a><a href="https://cwseattle.cbslocal.com/2017/07/27/the-cast-of-dynasty-then-and-now/" title="The Cast of Dynasty: Then and Now" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">The Cast of Dynasty: Then and Now</strong></div></a><a href="https://cwseattle.cbslocal.com/2018/07/09/cw-stars-tweets-of-the-week-7-2-7-8-18/" title="CW Stars’ Tweets Of The Week: 7/2 – 7/8/18" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">CW Stars’ Tweets Of The Week: 7/2 – 7/8/18</strong></div></a><a href="https://cwseattle.cbslocal.com/2018/05/08/5-great-events-for-an-adventurous-seattle-weekend/" title="5 Great Events For An Adventurous Seattle Weekend" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">5 Great Events For An Adventurous Seattle Weekend</strong></div></a><a href="https://cwseattle.cbslocal.com/2018/07/18/penn-teller-fool-us-psych/" title="Penn &amp; Teller: Fool Us - &quot;Psych!!&quot;" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Penn &amp; Teller: Fool Us - &quot;Psych!!&quot;</strong></div></a><a href="https://cwseattle.cbslocal.com/2018/07/18/cw-talk-around-the-net-7-9-7-15-18/" title="CW Talk Around the Net: 7/9 - 7/15/18" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">CW Talk Around the Net: 7/9 - 7/15/18</strong></div></a><a href="https://cwseattle.cbslocal.com/2018/05/08/sweet-treats-check-out-the-top-5-doughnut-shops-in-seattle/" title="Sweet Treats: Check Out The Top 5 Doughnut Shops In Seattle" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Sweet Treats: Check Out The Top 5 Doughnut Shops In Seattle</strong></div></a><a href="https://cwseattle.cbslocal.com/2018/07/10/the-charming-new-show-coming-to-cw-this-fall/" title="The Charming New Show Coming to CW This Fall" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">The Charming New Show Coming to CW This Fall</strong></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cwseattle.cbslocal.com" class="logo"><img src="https://cbsnewyork.files.wordpress.com/2014/07/cbslocal-logowhite.png" alt="CW Seattle" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CW11Seattle/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CW11Seattle/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwseattle.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CW Seattle" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwseattle.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (Updated May 24, 2018)</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-50540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50540"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-50541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50541"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-50542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50542"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-35924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35924"><a href="https://cbscw11.files.wordpress.com/2017/10/kstweeo2017.pdf">EEO Report</a></li>
<li id="menu-item-40605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40605"><a href="http://policies.cbslocal.com/fcc/seattle.television.html">KSTW-TV Public File</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201830y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbscw11.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbscw11.wordpress.com\/wp-login.php?action=logout&_wpnonce=793fc428f2","homeURL":"https:\/\/cwseattle.cbslocal.com\/","postID":"61623","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjksOwjAMRC9EMC0qsEEcBTmJoUnzIz/g9qQsEGJRiZ01nnkzcA9MeJfJZdAJJFUlKDzWOq3g62ULC6ZclUtg1EQJboUKjeikofhrziPZZqkqgOCJGS/QzPBUuMO6gNaUA4oJzsoJuKAg7v3EyHKSC6mezU36XcjQoXlmJdJCAKVVjnGMYDFliu1ivlKMSrbZH+1PQo5t+lx7ssdu6DdDtzvst/oFfP6Cyg=='></script>
<script type='text/javascript' src='http://cwseattle.cbslocal.us.intellitxt.com/intellitxt/front.asp?ipid=36987&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'31326170','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'31326170','v':'wpcom','tz':'-7','user_id':'0','post':'61623','subd':'cbscw11'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=31326170&v=wpcomvt&tz=-7&user_id=0&post=61623&subd=cbscw11&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBTeWdzcXx8bWdjal83Q0c/W34yWE9bSXVWcUZmRjB5cjR1cXl5SVhUeks4R2FdN3RVUFUraS1dNnQvckFYS1QtNCZda3FGQnErY0o5a0xoU09FNj1bfFpFeUl3R0wsaGNbdTItYlNnU3ktSyxBfj1LeSxEcix8WWkldUNlbHlVZ0xXLTFwYjAsWUpoLGtvW1A4VlV5'}]);
_stq.push([ 'clickTrackerInit', '31326170', '61623' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'https://cwseattle.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'https://cwseattle.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
var _comscore = _comscore || [];_comscore.push({c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._trackPageview();pageTracker = _gat._getTracker("UA-20550966-16");pageTracker._trackPageview();});cbs_j.dom.load_script("trak-exelate", "https://loadus.exelator.com/load/?j=d&#038;p=279&#038;g=033&#038;global=cbslocal&#038;interface=site&#038;station=https%3A%2F%2Fcwseattle.cbslocal.com&#038;ctg1=324977894&#038;category=324977894%2Cfeatures%2Cshows&#038;ctg2=features&#038;ctg3=shows&#038;location=seattle&#038;type=cw&#038;group=swtv&#038;tit=the-cast-of-charmed-where-are-they-now");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 5000); }); });

</script>

	
	
	
	
</body>
</html>