<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Events This Week in Seattle! 8/13-8/19 &laquo; CW Seattle</title>
	<link rel="pingback" href="https://cwseattle.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="auction of washington wines, ballard commons park, bellevue, black pride week, brasilfest, capitol hill, capitol hill community garage sale day, celebrate woodinville festival, chief seattle days, covington, covington community park, crossroads mall, cw11 seattle, duwamish river festival, duwamish waterway park, emp, epic taco festival, events in seattle this week, exhibition hall, gin night, hot sauce fest, kids obstacle challenge, kstw, lake sammamish state park, museum of pop culture, north city, north city jazz walk, olympia, pacific nw chalk fest, pike place market, redmond town center, sausage and ciderfest, seattle, seattle center, seattle children business fair, seattle mni maker faire, seattle tattoo expo, shoreline, slu, snoqualmie, snoqualmie railroad days, south lake union, south lake union discovery center lawn, sunday supper, tumwater, tumwater artesian brewfest, washington beer bbq, woodinville" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="features, what&#039;s trending, auction of washington wines, ballard commons park, bellevue, black pride week, brasilfest, capitol hill, capitol hill community garage sale day, celebrate woodinville festival, chief seattle days, covington, covington community park, crossroads mall, cw11 seattle, duwamish river festival, duwamish waterway park, emp, epic taco festival, events in seattle this week, exhibition hall, gin night, hot sauce fest, kids obstacle challenge, kstw, lake sammamish state park, museum of pop culture, north city, north city jazz walk, olympia, pacific nw chalk fest, pike place market, redmond town center, sausage and ciderfest, seattle, seattle center, seattle children business fair, seattle mni maker faire, seattle tattoo expo, shoreline, slu, snoqualmie, snoqualmie railroad days, south lake union, south lake union discovery center lawn, sunday supper, tumwater, tumwater artesian brewfest, washington beer bbq, woodinville" /><meta property="fb:pages" content="93362401556" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cwseattle.cbslocal.com&amp;id=31326170&amp;t=1534299001&amp;back=https%3A%2F%2Fcwseattle.cbslocal.com%2F2018%2F08%2F14%2Fevents-this-week-in-seattle-8-13-8-19%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbscw11.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CW Seattle &raquo; Feed" href="https://cwseattle.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW Seattle &raquo; Comments Feed" href="https://cwseattle.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW Seattle &raquo; Events This Week in Seattle!&nbsp;8/13-8/19 Comments Feed" href="https://cwseattle.cbslocal.com/2018/08/14/events-this-week-in-seattle-8-13-8-19/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1UdFuwjAM/KGlEVTTxMO0b3FTU9LacZY4Q/37hQISjJeCtKfkLr6zfbHHaJwExaBWD8iY7Y+P1nXZkDgg64Oj0lfa5Wz3Ioqpqdc3u1qI3GF/1seEJNA/GHAxkcrgQ66sEzaZPeH8B63rezVi6QvVV7j0ruc6gzHb8btgmu0eoVYk8sNB70DDPrw2zVJkGAIMmJa57hhTA5tU4pMRn30KdwE8GfJh+p/pkCoK+hjkzQeSn6rTiBrBTWZBz+YuRzIOkpSMdALNFawzyjoTvpBgrDsaRY4EulJ/kt2G8sWfm/e23bS77cd2/AUdDUN0?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/cw_sites.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJydUVtOAzEMvBAmoD4QH4izZB1rN2AnUeK05fZ4t1pAqlTR/kQTZ2acsd2xAOaklNTpRELNHWJxODTgjJ5dTMg9WBlbc8cYCJSksFdqj1Z6cDcZFF/1n7rCfYypOcmhs722KVfFvDr9Xm/8BslA4eyxQODYFNCr5zzeEckSRWSCw/a+XAsJxCc/Ul0c9avQpZl0WKWYK1lditeZIRSiJzabpNdktr2R9GeThm2Xp6sSKfu10Qwnj5+X8/7bohgbhqFUag3slNgFznOYde/y9rzbbF62T6+7/cc3a3XuVg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJytkcEKwjAQRH/IuEhR9CB+SxrXuHaTLUlq9e+NKVVLQTx4m2HnDUwCfauM+IQ+QTqjwwhXasHUUbEYzdByZ8lHcHLsOF97OlpMEUx86WXWC/gocp0asTF+0gZrkUYxNVncIKY74y9kFEOaFeXI1AwwgZc0HEfxrdWilGGJxE+MOrGm8A0NWLPYLG0Z/7Yz6KeHLCHltNcWQ2l0OjTPxUPeCEuYb/lLt1wx9IFS+YCD26/WVbVZb3er6vIAP67HdQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/cw_sites.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1k91ugzAMhV9oIduq7udi2rOEYKipk7DEgXVPP7frtNJWgiJNXAQnxx+Oj9FDp2zwDJ41b8BB0j122pZJUbCGNHpLuZLtNuku0K5GosKhL9p0p29JbmdndZQb9Em7UGWSU1MdALKo/vGUMsJ/ZIi74zIpUA6baBhm1/QHqMGIIhI2Gx4Fi+93EClnvGkg7r802lBS/5ZDd3PD6+wtY/DpvwoDkshzOme3e0KJBConiCL1LE7U4YquC4mljiSiK6djT9H3CMOkrAXujN2qCAm/LqiTXTPVRhL7JZMRBlLWxCC3pn1Q/AYTM5tR2xBhWjVg1QBP69iU802/aKANlJ3Heqceint5FoNKo079XcypCT4TYQVxbn5DoTR0u/eR0dK8mTn/V368OWCOr4J5d28P69Vq/fTyvH5tvwF1mAcU'></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=5d0bbd90-b033-11e6-b8b8-8dc25ecc1eb0&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbscw11.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2OvCatu' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcwseattle.cbslocal.com%2F2018%2F08%2F14%2Fevents-this-week-in-seattle-8-13-8-19%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcwseattle.cbslocal.com%2F2018%2F08%2F14%2Fevents-this-week-in-seattle-8-13-8-19%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/ba635b89c483b43ea1b6ea7d8fba34eb?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/ba635b89c483b43ea1b6ea7d8fba34eb?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/ba635b89c483b43ea1b6ea7d8fba34eb?s=114" />
<link rel='openid.server' href='https://cbscw11.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbscw11.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cwseattle.cbslocal.com/osd.xml" title="CW Seattle" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Events This Week in Seattle! 8/13-8/19" />
<meta property="og:image" content="https://cbscw11.files.wordpress.com/2018/08/38903818_918676815000373_7123116626630672384_n.jpg?w=600" />
<meta property="og:image:secure_url" content="https://cbscw11.files.wordpress.com/2018/08/38903818_918676815000373_7123116626630672384_n.jpg?w=600" />
<meta property="og:description" content="" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://cwseattle.cbslocal.com/2018/08/14/events-this-week-in-seattle-8-13-8-19/" />
<meta property="og:image:height" content="400" />
<meta property="og:image:width" content="600" />
<meta property="article:publisher" content="http://www.facebook.com/CW11Seattle/" />
<meta property="article:author" content="http://www.facebook.com/CW11Seattle/" />
<meta property="article:published_time" content="2018-08-14T15:58:27+00:00" />
<meta property="article:suggested-social-copy" content="See what&#8217;s coming up in and around town this week in Seattle! 2018 NORTH CITY JAZZ WALK on Tuesday, August 14th, 2018 starting at 6pm in Shoreline! Join together at this affordable, family-friendly, live music event featuring TEN award-winning jazz bands, all situated along five blocks of 15th Avenue NE in Shoreline, Washington. Dance under the [&hellip;]" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbscw11.files.wordpress.com/2018/08/38903818_918676815000373_7123116626630672384_n.jpg?w=600"><meta name="twitter:title" content="Events This Week in Seattle! 8/13-8/19"/><meta name="twitter:description" content=""/><meta name="twitter:site" content="/CW11Seattle/"/><link rel="canonical" href="https://cwseattle.cbslocal.com/2018/08/14/events-this-week-in-seattle-8-13-8-19/" />
<meta name="application-name" content="CW Seattle" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Home Of CW11" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cwseattle.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/ba635b89c483b43ea1b6ea7d8fba34eb?s=16" /><link rel="amphtml" href="https://cwseattle.cbslocal.com/2018/08/14/events-this-week-in-seattle-8-13-8-19/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwseattle.cbslocal.com","url":"https:\/\/cwseattle.cbslocal.com","name":"CW Seattle","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbscw11.files.wordpress.com\/2018\/07\/4_seattle_cw11_kstw.png?w=246"}},"url":"https:\/\/cwseattle.cbslocal.com\/2018\/08\/14\/events-this-week-in-seattle-8-13-8-19\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwseattle.cbslocal.com\/2018\/08\/14\/events-this-week-in-seattle-8-13-8-19\/"},"headline":"Events This Week in Seattle!&nbsp;8\/13-8\/19","description":"See what&#8217;s coming up in and around town this week in Seattle! 2018 NORTH CITY JAZZ WALK on Tuesday, August 14th, 2018 starting at 6pm in Shoreline! Join together at this affordable, family-friendly, live music event featuring TEN award-winning jazz bands, all situated along five blocks of 15th Avenue NE in Shoreline, Washington.\u00a0Dance under the [&hellip;]","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbscw11.files.wordpress.com\/2018\/08\/38903818_918676815000373_7123116626630672384_n.jpg?w=150"},"keywords":["post","events-this-week-in-seattle-8-13-8-19","features","whats-trending","auction-of-washington-wines","ballard-commons-park","bellevue","black-pride-week","brasilfest","capitol-hill","capitol-hill-community-garage-sale-day","celebrate-woodinville-festival","chief-seattle-days","covington","covington-community-park","crossroads-mall","cw11-seattle","duwamish-river-festival","duwamish-waterway-park","emp","epic-taco-festival","events-in-seattle-this-week","exhibition-hall","gin-night","hot-sauce-fest","kids-obstacle-challenge","kstw","lake-sammamish-state-park","museum-of-pop-culture","north-city","north-city-jazz-walk","olympia","pacific-nw-chalk-fest","pike-place-market","redmond-town-center","sausage-and-ciderfest","seattle","seattle-center","seattle-children-business-fair","seattle-mni-maker-faire","seattle-tattoo-expo","shoreline","slu","snoqualmie","snoqualmie-railroad-days","south-lake-union","south-lake-union-discovery-center-lawn","sunday-supper","tumwater","tumwater-artesian-brewfest","washington-beer-bbq","woodinville"],"datePublished":"2018-08-14T15:58:27+00:00","dateModified":"2018-08-14T16:01:13+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CW.SEATTLE","default",["eventsthisweekinseattle813819","post","article","features","whatstrending","auctionofwashingtonwines","ballardcommonspark","bellevue","blackprideweek","brasilfest","capitolhill","capitolhillcommunitygaragesaleday","celebratewoodinvillefestival","chiefseattledays","covington","covingtoncommunitypark","crossroadsmall","cw11seattle","duwamishriverfestival","duwamishwaterwaypark","emp","epictacofestival","eventsinseattlethisweek","exhibitionhall","ginnight","hotsaucefest","kidsobstaclechallenge","kstw","lakesammamishstatepark","museumofpopculture","northcity","northcityjazzwalk","olympia","pacificnwchalkfest","pikeplacemarket","redmondtowncenter","sausageandciderfest","seattle","seattlecenter","seattlechildrenbusinessfair","seattlemnimakerfaire","seattletattooexpo","shoreline","slu","snoqualmie","snoqualmierailroaddays","southlakeunion","southlakeuniondiscoverycenterlawn","sundaysupper","tumwater","tumwaterartesianbrewfest","washingtonbeerbbq","woodinville","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=27rmO&#038;cscache=6&#038;csrev=32" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-62073 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light and-temp-wide tag-auction-of-washington-wines tag-ballard-commons-park tag-bellevue tag-black-pride-week tag-brasilfest tag-capitol-hill tag-capitol-hill-community-garage-sale-day tag-celebrate-woodinville-festival tag-chief-seattle-days tag-covington tag-covington-community-park tag-crossroads-mall tag-cw11-seattle tag-duwamish-river-festival tag-duwamish-waterway-park tag-emp tag-epic-taco-festival tag-events-in-seattle-this-week tag-exhibition-hall tag-gin-night tag-hot-sauce-fest tag-kids-obstacle-challenge tag-kstw tag-lake-sammamish-state-park tag-museum-of-pop-culture tag-north-city tag-north-city-jazz-walk tag-olympia tag-pacific-nw-chalk-fest tag-pike-place-market tag-redmond-town-center tag-sausage-and-ciderfest tag-seattle tag-seattle-center tag-seattle-children-business-fair tag-seattle-mni-maker-faire tag-seattle-tattoo-expo tag-shoreline tag-slu tag-snoqualmie tag-snoqualmie-railroad-days tag-south-lake-union tag-south-lake-union-discovery-center-lawn tag-sunday-supper tag-tumwater tag-tumwater-artesian-brewfest tag-washington-beer-bbq tag-woodinville" style="">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>
<header id="page-header" class=""><div class="wrapper">

				<a href="https://cwseattle.cbslocal.com" id="header-logo"><img src="https://cbscw11.files.wordpress.com/2018/07/4_seattle_cw11_kstw.png?w=246" alt="CW Seattle" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwseattle.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://cwseattle.cbslocal.com/about/" title="About Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://seattle.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBSN Live</strong></div></a><a href="https://cwseattle.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link"><a href="https://cwseattle.cbslocal.com/category/shows" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a></li><li class="menu-top-item item-2 w-link"><a href="https://cwseattle.cbslocal.com/cw-11-tv-schedule/" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="https://cwseattle.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="https://cwseattle.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="http://seattle.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="https://cwseattle.cbslocal.com/about/" title="About Us" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cwseattle.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>

		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Events This Week in Seattle!&nbsp;8/13-8/19</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">August 14, 2018 at 3:58 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwseattle.cbslocal.com/tag/auction-of-washington-wines">Auction of Washington Wines</a>, <a href="https://cwseattle.cbslocal.com/tag/ballard-commons-park">ballard commons park</a>, <a href="https://cwseattle.cbslocal.com/tag/bellevue">Bellevue</a>, <a href="https://cwseattle.cbslocal.com/tag/black-pride-week">Black Pride Week</a>, <a href="https://cwseattle.cbslocal.com/tag/brasilfest">brasilfest</a>, <a href="https://cwseattle.cbslocal.com/tag/capitol-hill">Capitol Hill</a>, <a href="https://cwseattle.cbslocal.com/tag/capitol-hill-community-garage-sale-day">Capitol Hill Community Garage Sale Day</a>, <a href="https://cwseattle.cbslocal.com/tag/celebrate-woodinville-festival">Celebrate Woodinville Festival</a>, <a href="https://cwseattle.cbslocal.com/tag/chief-seattle-days">Chief Seattle Days</a>, <a href="https://cwseattle.cbslocal.com/tag/covington">Covington</a>, <a href="https://cwseattle.cbslocal.com/tag/covington-community-park">Covington Community Park</a>, <a href="https://cwseattle.cbslocal.com/tag/crossroads-mall">Crossroads Mall</a>, <a href="https://cwseattle.cbslocal.com/tag/cw11-seattle">cw11 seattle</a>, <a href="https://cwseattle.cbslocal.com/tag/duwamish-river-festival">Duwamish River Festival</a>, <a href="https://cwseattle.cbslocal.com/tag/duwamish-waterway-park">Duwamish Waterway Park</a>, <a href="https://cwseattle.cbslocal.com/tag/emp">EMP</a>, <a href="https://cwseattle.cbslocal.com/tag/epic-taco-festival">Epic Taco Festival</a>, <a href="https://cwseattle.cbslocal.com/tag/events-in-seattle-this-week">Events in Seattle this Week</a>, <a href="https://cwseattle.cbslocal.com/tag/exhibition-hall">Exhibition Hall</a>, <a href="https://cwseattle.cbslocal.com/tag/gin-night">Gin Night</a>, <a href="https://cwseattle.cbslocal.com/tag/hot-sauce-fest">Hot Sauce Fest</a>, <a href="https://cwseattle.cbslocal.com/tag/kids-obstacle-challenge">Kids Obstacle Challenge</a>, <a href="https://cwseattle.cbslocal.com/tag/kstw">kstw</a>, <a href="https://cwseattle.cbslocal.com/tag/lake-sammamish-state-park">Lake Sammamish State Park</a>, <a href="https://cwseattle.cbslocal.com/tag/museum-of-pop-culture">Museum of Pop Culture</a>, <a href="https://cwseattle.cbslocal.com/tag/north-city">North City</a>, <a href="https://cwseattle.cbslocal.com/tag/north-city-jazz-walk">North City Jazz Walk</a>, <a href="https://cwseattle.cbslocal.com/tag/olympia">Olympia</a>, <a href="https://cwseattle.cbslocal.com/tag/pacific-nw-chalk-fest">Pacific NW Chalk Fest</a>, <a href="https://cwseattle.cbslocal.com/tag/pike-place-market">Pike Place Market</a>, <a href="https://cwseattle.cbslocal.com/tag/redmond-town-center">redmond town center</a>, <a href="https://cwseattle.cbslocal.com/tag/sausage-and-ciderfest">Sausage and Ciderfest</a>, <a href="https://cwseattle.cbslocal.com/tag/seattle">Seattle</a>, <a href="https://cwseattle.cbslocal.com/tag/seattle-center">Seattle Center</a>, <a href="https://cwseattle.cbslocal.com/tag/seattle-children-business-fair">Seattle Children Business Fair</a>, <a href="https://cwseattle.cbslocal.com/tag/seattle-mni-maker-faire">Seattle Mni Maker Faire</a>, <a href="https://cwseattle.cbslocal.com/tag/seattle-tattoo-expo">Seattle Tattoo Expo</a>, <a href="https://cwseattle.cbslocal.com/tag/shoreline">Shoreline</a>, <a href="https://cwseattle.cbslocal.com/tag/slu">SLU</a>, <a href="https://cwseattle.cbslocal.com/tag/snoqualmie">Snoqualmie</a>, <a href="https://cwseattle.cbslocal.com/tag/snoqualmie-railroad-days">Snoqualmie Railroad Days</a>, <a href="https://cwseattle.cbslocal.com/tag/south-lake-union">south lake union</a>, <a href="https://cwseattle.cbslocal.com/tag/south-lake-union-discovery-center-lawn">South Lake Union Discovery Center Lawn</a>, <a href="https://cwseattle.cbslocal.com/tag/sunday-supper">Sunday Supper</a>, <a href="https://cwseattle.cbslocal.com/tag/tumwater">Tumwater</a>, <a href="https://cwseattle.cbslocal.com/tag/tumwater-artesian-brewfest">Tumwater Artesian Brewfest</a>, <a href="https://cwseattle.cbslocal.com/tag/washington-beer-bbq">Washington Beer BBQ</a>, <a href="https://cwseattle.cbslocal.com/tag/woodinville">Woodinville</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><div class="main-story-wrapper">		<form id="wpcom-iframe-form-6ea95ace578dbc9a18e73ee2acd6ba8d-5b738b795f6cb" target="wpcom-iframe-6ea95ace578dbc9a18e73ee2acd6ba8d-5b738b795f6cb" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fcbscw11.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="gie-single" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGEgaWQ9ImlWQTIwQkllVDdoekp2aUVzRl9OSUEiIGNsYXNzPSJnaWUtc2luZ2xlIiBocmVmPSJodHRwOi8vd3d3LmdldHR5aW1hZ2VzLmNvbS9kZXRhaWwvNjE3NDEzMTU0IiB0YXJnZXQ9Il9ibGFuayIgc3R5bGU9ImNvbG9yOiNhN2E3YTc7dGV4dC1kZWNvcmF0aW9uOm5vbmU7Zm9udC13ZWlnaHQ6bm9ybWFsICFpbXBvcnRhbnQ7Ym9yZGVyOm5vbmU7ZGlzcGxheTppbmxpbmUtYmxvY2s7Ij5FbWJlZCBmcm9tIEdldHR5IEltYWdlczwvYT48c2NyaXB0PndpbmRvdy5naWU9d2luZG93LmdpZXx8ZnVuY3Rpb24oYyl7KGdpZS5xPWdpZS5xfHxbXSkucHVzaChjKX07Z2llKGZ1bmN0aW9uKCl7Z2llLndpZGdldHMubG9hZCh7aWQ6J2lWQTIwQkllVDdoekp2aUVzRl9OSUEnLHNpZzonQjFaUUI4cUdNdVNEQXpxXzY4dF9aUWRxaVdrV2VuWGxPUVZWNFEzUU90OD0nLHc6JzUwOHB4JyxoOiczMzlweCcsaXRlbXM6JzYxNzQxMzE1NCcsY2FwdGlvbjogdHJ1ZSAsdGxkOidjb20nLGlzMzYwOiBmYWxzZSB9KX0pOzwvc2NyaXB0PjxzY3JpcHQgc3JjPSIvL2VtYmVkLWNkbi5nZXR0eWltYWdlcy5jb20vd2lkZ2V0cy5qcyIgY2hhcnNldD0idXRmLTgiIGFzeW5jPjwvc2NyaXB0Pg==,1023da5e7bfa7aa695173828b78a6d7bee51c5a2" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="6ea95ace578dbc9a18e73ee2acd6ba8d" />
					</form>
		
				<iframe
						name="wpcom-iframe-6ea95ace578dbc9a18e73ee2acd6ba8d-5b738b795f6cb"
			id="wpcom-iframe-6ea95ace578dbc9a18e73ee2acd6ba8d-5b738b795f6cb"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe gie-single"
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-6ea95ace578dbc9a18e73ee2acd6ba8d-5b738b795f6cb');
				var iframe = document.getElementById('wpcom-iframe-6ea95ace578dbc9a18e73ee2acd6ba8d-5b738b795f6cb');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-6ea95ace578dbc9a18e73ee2acd6ba8d-5b738b795f6cb'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'readystatechange', function(){ 
if (document.readyState === 'complete') { 
func.apply(); 
} 
},  false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
<p><strong>See what&#8217;s coming up in and around town this week in Seattle!</strong></p>
<p><a href="https://northcityjazzwalk.org/"><span style="text-decoration:underline;color:#0000ff;"><strong>2018 NORTH CITY JAZZ WALK</strong></span></a> on Tuesday, August 14th, 2018 starting at 6pm in Shoreline!</p>
<p><img class="alignnone wp-image-62075" src="https://cbscw11.files.wordpress.com/2018/08/artist-montage-2018-2.png?w=433&#038;h=78" alt="artist montage 2018 2 Events This Week in Seattle! 8/13 8/19" width="433" height="78" title="Events This Week in Seattle! 8/13 8/19" srcset="https://cbscw11.files.wordpress.com/2018/08/artist-montage-2018-2.png?w=429&amp;h=78 429w, https://cbscw11.files.wordpress.com/2018/08/artist-montage-2018-2.png?w=859&amp;h=156 859w, https://cbscw11.files.wordpress.com/2018/08/artist-montage-2018-2.png?w=150&amp;h=27 150w, https://cbscw11.files.wordpress.com/2018/08/artist-montage-2018-2.png?w=300&amp;h=54 300w, https://cbscw11.files.wordpress.com/2018/08/artist-montage-2018-2.png?w=768&amp;h=140 768w" sizes="(max-width: 433px) 100vw, 433px" /></p>
<p><em>Join together at this affordable, family-friendly, live music event featuring TEN award-winning jazz bands, all situated along five blocks of 15th Avenue NE in Shoreline, Washington. Dance under the setting sun and stars to the strains of old and new jazz, enjoy delicious “Jazz Bites” food, a kid-friendly “petting zoo” of musical instruments, tours of Shoreline Fire District’s fire truck, a beer and wine garden, and more—all at North City’s TWELFTH annual Jazz Walk—the first kick-off event of Celebrate Shoreline!</em></p>
<p><a href="https://www.3cyouth.com/2018seattleacton"><span style="text-decoration:underline;color:#0000ff;"><strong>SEATTLE CHILDREN BUSINESS FAIR</strong></span></a> on Monday, August 13th &amp; Tuesday, August 14th, 2018 from 12 p.m. through 5 p.m. at Crossroads Mall Bellevue!</p>
<p><img class="alignnone wp-image-62076" src="https://cbscw11.files.wordpress.com/2018/08/business.jpg?w=396&#038;h=236" alt="business Events This Week in Seattle! 8/13 8/19" width="396" height="236" title="Events This Week in Seattle! 8/13 8/19" srcset="https://cbscw11.files.wordpress.com/2018/08/business.jpg?w=396&amp;h=236 396w, https://cbscw11.files.wordpress.com/2018/08/business.jpg?w=150&amp;h=90 150w, https://cbscw11.files.wordpress.com/2018/08/business.jpg?w=300&amp;h=179 300w, https://cbscw11.files.wordpress.com/2018/08/business.jpg 640w" sizes="(max-width: 396px) 100vw, 396px" /></p>
<p><em>The Children’s Business Fair is the largest entrepreneurship event for kids in North America. They are organizing and hosting Washington State&#8217;s annual ActOn Children&#8217;s Business Fair, and are very excited to bring this opportunity to the youth in our communities! The goal of this event is to provide a platform for our youth community ages 6-18 to become entrepreneurs for a day. Our youth business ventures support social causes by donating a portion if not all of their profits.</em></p>
<p><a href="http://www.brewgreatergood.com/gin-night/"><span style="text-decoration:underline;color:#0000ff;"><strong>GIN NIGHT</strong></span></a> on Thursday, August 16th, 2018 in Bellevue!</p>
<p><img class="alignnone wp-image-62077" src="https://cbscw11.files.wordpress.com/2018/08/gin-222.jpg?w=332&#038;h=465" alt="gin 222 Events This Week in Seattle! 8/13 8/19" width="332" height="465" title="Events This Week in Seattle! 8/13 8/19" srcset="https://cbscw11.files.wordpress.com/2018/08/gin-222.jpg?w=332&amp;h=465 332w, https://cbscw11.files.wordpress.com/2018/08/gin-222.jpg?w=664&amp;h=930 664w, https://cbscw11.files.wordpress.com/2018/08/gin-222.jpg?w=107&amp;h=150 107w, https://cbscw11.files.wordpress.com/2018/08/gin-222.jpg?w=214&amp;h=300 214w" sizes="(max-width: 332px) 100vw, 332px" /></p>
<p><em>Taste samples from local distilleries and snack producers, with food truck fare for sale during Gin Night at WeWork Lincoln Square for age 21+.</em></p>
<p><a href="https://auctionofwawines.org/events/"><span style="text-decoration:underline;color:#0000ff;"><strong>AUCTION OF WASHINGTON WINES</strong></span></a> on Thursday, August 16th through Saturday, August 18th, 2018 in Seattle &amp; Woodinville!</p>
<p><em>Sample wines, savor fine food, attend an auction, and visit winemakers at Auction of Washington Wines events, plus a Saturday 10K run and 5K run/walk!</em></p>
<p><a href="https://www.nwblackpride.org/events"><span style="text-decoration:underline;color:#0000ff;"><strong>BLACK PRIDE WEEK</strong></span></a> on Thursday, August 16th through Sunday, August 19th, 2018</p>
<p id="yui_3_17_2_1_1534282569257_1087"><em>We all celebrate Pride in different ways, which is why PNW Black Pride offers something for everyone during Black Pride Week!</em></p>
<p><a href="http://pikeplacemarketfoundation.org/events/sunset-supper/"><span style="text-decoration:underline;color:#0000ff;"><strong>SUNDAY SUPPER AT PIKE PLACE MARKET</strong></span></a> on Friday, August 17th, 2018 at Pike Place Market!</p>
<p><img class="alignnone wp-image-62078" src="https://cbscw11.files.wordpress.com/2018/08/banner.png?w=509&#038;h=112" alt="banner Events This Week in Seattle! 8/13 8/19" width="509" height="112" title="Events This Week in Seattle! 8/13 8/19" srcset="https://cbscw11.files.wordpress.com/2018/08/banner.png?w=509&amp;h=112 509w, https://cbscw11.files.wordpress.com/2018/08/banner.png?w=1018&amp;h=222 1018w, https://cbscw11.files.wordpress.com/2018/08/banner.png?w=150&amp;h=33 150w, https://cbscw11.files.wordpress.com/2018/08/banner.png?w=300&amp;h=66 300w, https://cbscw11.files.wordpress.com/2018/08/banner.png?w=768&amp;h=168 768w" sizes="(max-width: 509px) 100vw, 509px" /></p>
<p><em>At the height of summer in Seattle, Pike Place Market Foundation invites you to celebrate the 111th Anniversary of Pike Place Market. Sip and savor your way through 100 of the region’s best restaurants, wineries, breweries and distilleries while meeting local chefs and winemakers. After Sunset, dance the warm August night away under the stars to live music and join the Golden Raffle with chances to win fabulous prizes! They are thrilled to expand this event onto the new MarketFront again this year, complete withimpressive, unobstructed sunset views of Elliott Bay, the Great Wheel and the beautiful Seattle skyline. All food and drink are included with ticket purchase. Proceeds benefit the mission of the Pike Place Market Foundation to nurture a thriving Market community.</em></p>
<p><a href="http://www.seattletattooexpo.com/"><span style="text-decoration:underline;color:#0000ff;"><strong>SEATTLE TATTOO EXPO 2018</strong></span></a> on Friday, August 17th through Sunday, August 19th, 2018 at the Exhibition Hall at Seattle Center!</p>
<p><em>The Seattle Tattoo Expo was formed with the primary goal of exposing new talent, showcasing existing fan favorites and providing enthusiasts with a gathering place to share their love for this enduring art form.</em></p>
<p><a href="https://www.facebook.com/events/132125457494480/"><span style="text-decoration:underline;color:#0000ff;"><strong>PACIFIC NW CHALK FEST 2018</strong></span></a> on Friday, August 17th through Sunday, August 19th, 2018 at the Redmond Town Center!</p>
<p><img class="alignnone wp-image-62079" src="https://cbscw11.files.wordpress.com/2018/08/36252729_10160484317625366_3202027273129558016_n.jpg?w=401&#038;h=226" alt="36252729 10160484317625366 3202027273129558016 n Events This Week in Seattle! 8/13 8/19" width="401" height="226" title="Events This Week in Seattle! 8/13 8/19" srcset="https://cbscw11.files.wordpress.com/2018/08/36252729_10160484317625366_3202027273129558016_n.jpg?w=401&amp;h=226 401w, https://cbscw11.files.wordpress.com/2018/08/36252729_10160484317625366_3202027273129558016_n.jpg?w=802&amp;h=452 802w, https://cbscw11.files.wordpress.com/2018/08/36252729_10160484317625366_3202027273129558016_n.jpg?w=150&amp;h=84 150w, https://cbscw11.files.wordpress.com/2018/08/36252729_10160484317625366_3202027273129558016_n.jpg?w=300&amp;h=169 300w, https://cbscw11.files.wordpress.com/2018/08/36252729_10160484317625366_3202027273129558016_n.jpg?w=768&amp;h=432 768w" sizes="(max-width: 401px) 100vw, 401px" /></p>
<p><em>This family-friendly event will feature 14 internationally, nationally and regionally renowned chalk artists for a spectacular showcase, as they transform Redmond Town Center into pastel masterpieces. As you peruse street murals, enjoy the Annual Sidewalk Sale, sips and bites from RTC merchants, kids activities, and live music all weekend!</em></p>
<p><a href="https://suquamish.nsn.us/calendar/2018-chief-seattle-days/"><span style="text-decoration:underline;color:#0000ff;"><strong>2018 CHIEF SEATTLE DAYS</strong></span></a> on Thursday, August 16th through Sunday, August 19th, 2018 in Suquamish!</p>
<p><img class="alignnone wp-image-62080" src="https://cbscw11.files.wordpress.com/2018/08/races.jpg?w=409&#038;h=256" alt="races Events This Week in Seattle! 8/13 8/19" width="409" height="256" title="Events This Week in Seattle! 8/13 8/19" srcset="https://cbscw11.files.wordpress.com/2018/08/races.jpg?w=409&amp;h=256 409w, https://cbscw11.files.wordpress.com/2018/08/races.jpg?w=818&amp;h=512 818w, https://cbscw11.files.wordpress.com/2018/08/races.jpg?w=150&amp;h=94 150w, https://cbscw11.files.wordpress.com/2018/08/races.jpg?w=300&amp;h=188 300w, https://cbscw11.files.wordpress.com/2018/08/races.jpg?w=768&amp;h=480 768w" sizes="(max-width: 409px) 100vw, 409px" /></p>
<p><em>Chief Seattle Days is a 3-day public festival established in 1911 to honor chief Seattle, a famous leader of the Suquamish People for whom the City of Seattle is named. The first event was started on the current Celebration Grounds in Downtown Suquamish by local Tribal Members, community residents and civic leaders from the City of Seattle. At the time, the new town of Suquamish was linked to Seattle by foot passenger ferries which allowed city residents to travel across Puget Sound and enjoy the celebration. Many of the same activities from the 1911 celebration are still featured today including the traditional salmon bake, canoe races, baseball tournaments, drumming and dancing, and a memorial service for Chief Seattle at his gravesite in Suquamish. Throughout the years other events have been added to the celebration. These include a Coastal Jam, Powwow, Fun Run, craft and food vendors and the Chief Seattle Days Youth Royalty Pageant.  Learn all about participating in this year’s events by reading the excerpts below.</em></p>
<p><a href="http://www.railroaddays.com/"><strong><span style="text-decoration:underline;color:#0000ff;">SNOQUALMIE RAILROAD DAYS</span></strong></a> on Friday, August 17th through Sunday, August 19th, 2018!</p>
<p><em>Originally organized by volunteer firefighters in 1939, Snoqualmie Railroad Days is an annual festival in Snoqualmie, WA celebrating Trains, Timber, and Tradition. Today, the Northwest Railway Museum and the City of Snoqualmie host thousands of visitors for the annual event – and this year they celebrate nearly 80 years!</em></p>
<p><a href="https://www.facebook.com/events/1889771731336471/"><span style="text-decoration:underline;color:#0000ff;"><strong>EPIC TACO FESTIVAL</strong></span></a> on Saturday, August 18th, 2018 from 1 to 8pm at Fisher Pavilion at Seattle Center!</p>
<p><img class="alignnone wp-image-62081" src="https://cbscw11.files.wordpress.com/2018/08/38903818_918676815000373_7123116626630672384_n.jpg?w=389&#038;h=259" alt="38903818 918676815000373 7123116626630672384 n Events This Week in Seattle! 8/13 8/19" width="389" height="259" title="Events This Week in Seattle! 8/13 8/19" srcset="https://cbscw11.files.wordpress.com/2018/08/38903818_918676815000373_7123116626630672384_n.jpg?w=389&amp;h=259 389w, https://cbscw11.files.wordpress.com/2018/08/38903818_918676815000373_7123116626630672384_n.jpg?w=150&amp;h=100 150w, https://cbscw11.files.wordpress.com/2018/08/38903818_918676815000373_7123116626630672384_n.jpg?w=300&amp;h=200 300w, https://cbscw11.files.wordpress.com/2018/08/38903818_918676815000373_7123116626630672384_n.jpg 600w" sizes="(max-width: 389px) 100vw, 389px" /></p>
<p><em>Can you handle the heat, Seattle? The Cuervo Tradicional Taco Takeover and Cocktail Competition is coming to the beautiful Fisher Pavilion on August 18th. As the judges, your job is to try dishes from 10+ chefs serving up their best tacos, sip on tasty submissions to the Jose Cuervo cocktail competition, and enjoy games, live music and more. Tough gig. </em></p>
<p><a href="https://washingtonbeer.com/festivals/washington-beer-bbq.php"><span style="text-decoration:underline;color:#0000ff;"><strong>WASHINGTON BEER BBQ</strong></span></a> on Saturday, August 18th, 2018 from noon to 6pm at South lake Union Discovery Center Lawn!</p>
<p><img class="alignnone wp-image-62082" src="https://cbscw11.files.wordpress.com/2018/08/my_post_1.jpg?w=397&#038;h=257" alt="my post 1 Events This Week in Seattle! 8/13 8/19" width="397" height="257" title="Events This Week in Seattle! 8/13 8/19" srcset="https://cbscw11.files.wordpress.com/2018/08/my_post_1.jpg?w=397&amp;h=257 397w, https://cbscw11.files.wordpress.com/2018/08/my_post_1.jpg?w=794&amp;h=512 794w, https://cbscw11.files.wordpress.com/2018/08/my_post_1.jpg?w=150&amp;h=97 150w, https://cbscw11.files.wordpress.com/2018/08/my_post_1.jpg?w=300&amp;h=194 300w, https://cbscw11.files.wordpress.com/2018/08/my_post_1.jpg?w=768&amp;h=496 768w" sizes="(max-width: 397px) 100vw, 397px" /></p>
<p>The Washington Beer BBQ will take place Saturday, August 18th, Noon-6pm at South Lake Union Discovery Center Lawn! (Denny &amp; Westlake). The smell of smoked meats will fill the air and a palate pleasing selection of 100+ Washington craft Beer will be on tap at the inaugural Washington Beer BBQ! Get your tickets to our newest event which will include delicious barbecued items from some of the best BBQ food trucks in the area all paired with a wild variety of Washington Beers from 33 local breweries.</p>
<p><a href="https://www.facebook.com/events/129415714489259/"><span style="text-decoration:underline;color:#0000ff;"><strong>HOT SAUCE FEST</strong></span></a> on Saturday, August 18th, 2018 at the Ballard Commons Park!</p>
<p><img class="alignnone wp-image-62083" src="https://cbscw11.files.wordpress.com/2018/08/23172794_10155924722375680_14607562107768796_n.jpg?w=404&#038;h=186" alt="23172794 10155924722375680 14607562107768796 n Events This Week in Seattle! 8/13 8/19" width="404" height="186" title="Events This Week in Seattle! 8/13 8/19" srcset="https://cbscw11.files.wordpress.com/2018/08/23172794_10155924722375680_14607562107768796_n.jpg?w=404&amp;h=186 404w, https://cbscw11.files.wordpress.com/2018/08/23172794_10155924722375680_14607562107768796_n.jpg?w=806&amp;h=372 806w, https://cbscw11.files.wordpress.com/2018/08/23172794_10155924722375680_14607562107768796_n.jpg?w=150&amp;h=69 150w, https://cbscw11.files.wordpress.com/2018/08/23172794_10155924722375680_14607562107768796_n.jpg?w=300&amp;h=138 300w, https://cbscw11.files.wordpress.com/2018/08/23172794_10155924722375680_14607562107768796_n.jpg?w=768&amp;h=354 768w" sizes="(max-width: 404px) 100vw, 404px" /></p>
<p><em>Hot Sauce Fest is this summer&#8217;s hottest festival in town! A combination of fun, food, and community, this free event features the best hot sauces, food trucks and entertainment.</em></p>
<p><a href="http://duwamishcleanup.org/event/duwamish-river-festival-2018-12th-annual-august-18th-2018/"><span style="text-decoration:underline;color:#0000ff;"><strong>12TH ANNUAL DUWAMISH RIVER FESTIVAL 2018</strong></span></a> on Saturday, August 18th, 2018 at Duwamish Waterway Park!</p>
<p><img class="alignnone wp-image-62084" src="https://cbscw11.files.wordpress.com/2018/08/drcc-2018-english-259x400.jpg?w=253&#038;h=391" alt="drcc 2018 english 259x400 Events This Week in Seattle! 8/13 8/19" width="253" height="391" title="Events This Week in Seattle! 8/13 8/19" srcset="https://cbscw11.files.wordpress.com/2018/08/drcc-2018-english-259x400.jpg?w=253&amp;h=391 253w, https://cbscw11.files.wordpress.com/2018/08/drcc-2018-english-259x400.jpg?w=97&amp;h=150 97w, https://cbscw11.files.wordpress.com/2018/08/drcc-2018-english-259x400.jpg 259w" sizes="(max-width: 253px) 100vw, 253px" /></p>
<p><em>The Duwamish River Festival celebrates the river’s amazing comeback with music, lunch, kids’ activities, art activities, and kayak and boat rides at Duwamish Waterway Park!</em></p>
<p><a href="https://www.celebratewoodinville.com/festival-2/woodinville-festival/"><span style="text-decoration:underline;color:#0000ff;"><strong>CELEBRATE WOODINVILLE FESTIVAL</strong></span></a> on Saturday, August 18th, 2018 in Woodinville!</p>
<p><img class="alignnone wp-image-62085" src="https://cbscw11.files.wordpress.com/2018/08/celebrate-woodinville-festival.jpg?w=460&#038;h=144" alt="celebrate woodinville festival Events This Week in Seattle! 8/13 8/19" width="460" height="144" title="Events This Week in Seattle! 8/13 8/19" srcset="https://cbscw11.files.wordpress.com/2018/08/celebrate-woodinville-festival.jpg?w=460&amp;h=144 460w, https://cbscw11.files.wordpress.com/2018/08/celebrate-woodinville-festival.jpg?w=150&amp;h=47 150w, https://cbscw11.files.wordpress.com/2018/08/celebrate-woodinville-festival.jpg?w=300&amp;h=94 300w, https://cbscw11.files.wordpress.com/2018/08/celebrate-woodinville-festival.jpg?w=768&amp;h=240 768w, https://cbscw11.files.wordpress.com/2018/08/celebrate-woodinville-festival.jpg 800w" sizes="(max-width: 460px) 100vw, 460px" /></p>
<p><em>Celebrate Woodinville Festival has pancakes at the fire station, an 11 a.m. parade on 175th Street, a farmer’s market, an arts &amp; crafts fair, a wine &amp; beer garden, food vendors, and kids’ activities at Wilmot Gateway Park!</em></p>
<p><a href="http://sausageandciderfest.com/index.php/event-details/"><span style="text-decoration:underline;color:#0000ff;"><strong>SAUSAGE &amp; CIDERFEST</strong></span></a> on Saturday, August 18th, 2018 at Covington Community Park in Covington!</p>
<p><img class="" src="https://i1.wp.com/sausageandciderfest.com/wp-content/uploads/2015/05/ciderpour.jpg" width="370" height="359" title="Events This Week in Seattle! 8/13 8/19" alt="ciderpour Events This Week in Seattle! 8/13 8/19" /></p>
<p><em>A ticket to Sausage and CiderFest includes 10 tastes of cider, six wines, sausage samples, music, and lawn games for age 21+ at Covington Community Park.</em></p>
<p><a href="http://tumwaterartesianbrewfest.com/"><span style="text-decoration:underline;color:#0000ff;"><strong>TUMWATER ARTESIAN BREWFEST</strong></span></a> on Saturday, August 18th, 2018 in Olympia!</p>
<p><img class="alignnone wp-image-62086" src="https://cbscw11.files.wordpress.com/2018/08/tabheaderhome.png?w=370&#038;h=180" alt="tabheaderhome Events This Week in Seattle! 8/13 8/19" width="370" height="180" title="Events This Week in Seattle! 8/13 8/19" srcset="https://cbscw11.files.wordpress.com/2018/08/tabheaderhome.png?w=370&amp;h=180 370w, https://cbscw11.files.wordpress.com/2018/08/tabheaderhome.png?w=738&amp;h=360 738w, https://cbscw11.files.wordpress.com/2018/08/tabheaderhome.png?w=150&amp;h=73 150w, https://cbscw11.files.wordpress.com/2018/08/tabheaderhome.png?w=300&amp;h=146 300w" sizes="(max-width: 370px) 100vw, 370px" /></p>
<p><em>Beer has a long history in the Olympia area because of its natural springs. Taste 100 northwest beers at Tumwater Artesian Brewfest, with wine, food trucks, and games, on a golf course for age 21+.</em></p>
<p><a href="https://seattle.makerfaire.com/"><span style="text-decoration:underline;color:#0000ff;"><strong>SEATTLE MINI MAKER FAIRE</strong></span></a> on Saturday, August 18th through Sunday, August 19th, 2018 at the Museum of Pop Culture!</p>
<p><img class="alignnone wp-image-62087" src="https://cbscw11.files.wordpress.com/2018/08/seattle_mmf_logo.png?w=378&#038;h=175" alt="seattle mmf logo Events This Week in Seattle! 8/13 8/19" width="378" height="175" title="Events This Week in Seattle! 8/13 8/19" srcset="https://cbscw11.files.wordpress.com/2018/08/seattle_mmf_logo.png?w=378&amp;h=175 378w, https://cbscw11.files.wordpress.com/2018/08/seattle_mmf_logo.png?w=150&amp;h=70 150w, https://cbscw11.files.wordpress.com/2018/08/seattle_mmf_logo.png?w=300&amp;h=139 300w, https://cbscw11.files.wordpress.com/2018/08/seattle_mmf_logo.png 681w" sizes="(max-width: 378px) 100vw, 378px" /></p>
<p><em>Tech enthusiasts, crafters, scientists, and garage tinkerers share their passion projects at Seattle Mini Maker Faire. Young children need supervision due to moving parts, electricity, and fire, at the Museum of Pop Culture (formerly EMP).</em></p>
<p><a href="https://www.kidsobstaclechallenge.com/seattle"><span style="text-decoration:underline;color:#0000ff;"><strong>KIDS OBSTACLE CHALLENGE</strong></span></a> on Saturday, August 18th and Sunday, August 19th, 2018 at Lake Sammamish State Park!</p>
<p><img class="alignnone wp-image-62088" src="https://cbscw11.files.wordpress.com/2018/08/kids-obstacle-challenge.jpg?w=357&#038;h=237" alt="kids obstacle challenge Events This Week in Seattle! 8/13 8/19" width="357" height="237" title="Events This Week in Seattle! 8/13 8/19" srcset="https://cbscw11.files.wordpress.com/2018/08/kids-obstacle-challenge.jpg?w=357&amp;h=237 357w, https://cbscw11.files.wordpress.com/2018/08/kids-obstacle-challenge.jpg?w=150&amp;h=100 150w, https://cbscw11.files.wordpress.com/2018/08/kids-obstacle-challenge.jpg?w=300&amp;h=199 300w, https://cbscw11.files.wordpress.com/2018/08/kids-obstacle-challenge.jpg 631w" sizes="(max-width: 357px) 100vw, 357px" /></p>
<p class="font_2"><em>Subaru Kids Obstacle Challenge is the ultimate family adventure and the only obstacle course designed for kids ages 5-16, where both kids and parents get to run together! If you are looking for a family-friendly kids event in the Seattle area &#8211; look no further! With a competitive wave in the morning and family fun waves throughout the day, our adventure course is 1.5-2 miles long with mud, water, and 13-15 fun and challenging obstacles. Register your child and you &#8211; parents/legal guardians &#8211; participate for FREE! It’s like getting 3 for the price of 1!</em></p>
<p><span style="color:#0000ff;"><a style="color:#0000ff;" href="http://brasilfest.org/festival/"><span style="text-decoration:underline;"><strong>BRASILFEST</strong></span></a></span> on Sunday, August 19th, 2018 from Noon to 7pm at Seattle Center, Fisher Pavilion, Armory and Mural Ampitheater!</p>
<p><img class="alignnone wp-image-62089" src="https://cbscw11.files.wordpress.com/2018/08/2018-brasilfest-11-x-17-outline-01-621x960.jpg?w=308&#038;h=476" alt="2018 brasilfest 11 x 17 outline 01 621x960 Events This Week in Seattle! 8/13 8/19" width="308" height="476" title="Events This Week in Seattle! 8/13 8/19" srcset="https://cbscw11.files.wordpress.com/2018/08/2018-brasilfest-11-x-17-outline-01-621x960.jpg?w=308&amp;h=476 308w, https://cbscw11.files.wordpress.com/2018/08/2018-brasilfest-11-x-17-outline-01-621x960.jpg?w=616&amp;h=952 616w, https://cbscw11.files.wordpress.com/2018/08/2018-brasilfest-11-x-17-outline-01-621x960.jpg?w=97&amp;h=150 97w, https://cbscw11.files.wordpress.com/2018/08/2018-brasilfest-11-x-17-outline-01-621x960.jpg?w=194&amp;h=300 194w" sizes="(max-width: 308px) 100vw, 308px" /></p>
<p><em>Hear classical guitar, traditional folk music, and samba at BrasilFest. Watch a demonstration of capoeira martial arts, see glittering costumes, and eat authentic food at Seattle Center. Free entry.</em></p>
<p><a href="http://www.capitolhillgaragesale.com/"><span style="text-decoration:underline;color:#0000ff;"><strong>CAPITOL HILL COMMUNITY GARAGE SALE DAY</strong></span></a> on Sunday, August 19th, 2018 in Capitol Hill!</p>
<p><em>Capitol Hill Garage Sale has sellers in Cal Anderson Park, plus dozens of neighborhood sales.</em></p>
<p>&nbsp;</p>
<p><strong>Enjoy your week, Seattle!!</strong></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2OvCatu"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2OvCatu"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2OvCatu"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/14/events-this-week-in-seattle-8-13-8-19/#respond" style="display:none;">Cancel reply</a></small></h4>			<form action="https://cwseattle.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="267d82132f" /><input type="hidden" name="_wp_http_referer" value="/2018/08/14/events-this-week-in-seattle-8-13-8-19/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='62073' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c73effc775" /></p>
<input type="hidden" name="genseq" value="1534299001" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="202"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CW11Seattle/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CW11Seattle/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://cwseattle.cbslocal.com/2017/07/17/what-year-is-it-riverdales-time-period-explained/" title="What Year is it? Riverdale’s Time Period Explained" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">What Year is it? Riverdale’s Time Period Explained</strong></div></a><a href="https://cwseattle.cbslocal.com/2018/06/18/the-man-behind-sweet-pea-5-things-to-know-about-riverdales-actor-jordan-connor/" title="The man behind Sweet Pea: 5 Things to know about Riverdale’s actor Jordan Connor" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">The man behind Sweet Pea: 5 Things to know about Riverdale’s actor Jordan Connor</strong></div></a><a href="https://cwseattle.cbslocal.com/2018/07/30/events-this-week-in-seattle-7-30-8-5/" title="Events This Week in Seattle! 7/30-8/5" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Events This Week in Seattle! 7/30-8/5</strong></div></a><a href="https://cwseattle.cbslocal.com/2018/07/24/the-cast-of-charmed-where-are-they-now/" title="The cast of Charmed: Where are they now?" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">The cast of Charmed: Where are they now?</strong></div></a><a href="https://cwseattle.cbslocal.com/2018/07/25/cool-down-with-these-11-recipes/" title="Cool Down with these 11 Recipes!" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Cool Down with these 11 Recipes!</strong></div></a><a href="https://cwseattle.cbslocal.com/2018/08/01/potential-batwoman-series-in-the-works/" title="Potential Batwoman Series in the Works" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Potential Batwoman Series in the Works</strong></div></a><a href="https://cwseattle.cbslocal.com/2018/08/08/ruby-rose-to-take-on-the-role-of-batwoman-in-the-cws-dc-crossover-event/" title="Ruby Rose to take on the role of Batwoman in The CW&#039;s DC Crossover Event!" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Ruby Rose to take on the role of Batwoman in The CW&#039;s DC Crossover Event!</strong></div></a><a href="https://cwseattle.cbslocal.com/2017/07/27/the-cast-of-dynasty-then-and-now/" title="The Cast of Dynasty: Then and Now" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">The Cast of Dynasty: Then and Now</strong></div></a><a href="https://cwseattle.cbslocal.com/2018/05/08/5-new-and-spicy-southeast-asian-eateries-to-check-out-in-seattle/" title="5 New (And Spicy) Southeast Asian Eateries To Check Out In Seattle" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">5 New (And Spicy) Southeast Asian Eateries To Check Out In Seattle</strong></div></a><a href="https://cwseattle.cbslocal.com/2018/08/07/whose-line-is-it-anyway-carmen-electra/" title="Whose Line Is It Anyway? - &quot;Carmen Electra&quot;" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Whose Line Is It Anyway? - &quot;Carmen Electra&quot;</strong></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cwseattle.cbslocal.com" class="logo"><img src="https://cbsnewyork.files.wordpress.com/2014/07/cbslocal-logowhite.png" alt="CW Seattle" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CW11Seattle/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CW11Seattle/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwseattle.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CW Seattle" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwseattle.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (Updated May 24, 2018)</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-50540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50540"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-50541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50541"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-50542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50542"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-35924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35924"><a href="https://cbscw11.files.wordpress.com/2017/10/kstweeo2017.pdf">EEO Report</a></li>
<li id="menu-item-40605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40605"><a href="http://policies.cbslocal.com/fcc/seattle.television.html">KSTW-TV Public File</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201833y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbscw11.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbscw11.wordpress.com\/wp-login.php?action=logout&_wpnonce=28a52b9cb8","homeURL":"https:\/\/cwseattle.cbslocal.com\/","postID":"62073","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjksOwjAMRC9EMC0qsEEcBTmJoUnzIz/g9qQsEGJRiZ01nnkzcA9MeJfJZdAJJFUlKDzWOq3g62ULC6ZclUtg1EQJboUKjeikofhrziPZZqkqgOCJGS/QzPBUuMO6gNaUA4oJzsoJuKAg7v3EyHKSC6mezU36XcjQoXlmJdJCAKVVjnGMYDFliu1ivlKMSrbZH+1PQo5t+lx7ssdu6DdDtzvst/oFfP6Cyg=='></script>
<script type='text/javascript' src='http://cwseattle.cbslocal.us.intellitxt.com/intellitxt/front.asp?ipid=36987&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'31326170','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'31326170','v':'wpcom','tz':'-7','user_id':'0','post':'62073','subd':'cbscw11'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=31326170&v=wpcomvt&tz=-7&user_id=0&post=62073&subd=cbscw11&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVtoMEVGK1ouRzZycHR0N3x+eFdrQUQ2OUhufFc4ZVNfVTcsQnJySDVqcTMlaWVDcm9Gel1ZUDFfW1N8a0lVSUNVVEYuNnpUTWJCUlBlRVNkUzFScnxLdTY0dmJ3SURwOEZPc1loVnI3c1dGcXBDU2dkPVd+MUQtUXxFanA3TC9Qc298U28zV2J5dFlDUFhZWSVkbzY='}]);
_stq.push([ 'clickTrackerInit', '31326170', '62073' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'https://cwseattle.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'https://cwseattle.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=features"},c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._trackPageview();pageTracker = _gat._getTracker("UA-20550966-16");pageTracker._trackPageview("/category/features" + window.location.pathname + "?cat=features;cat=whats-trending;");});cbs_j.dom.load_script("trak-exelate", "https://loadus.exelator.com/load/?j=d&#038;p=279&#038;g=033&#038;global=cbslocal&#038;interface=site&#038;station=https%3A%2F%2Fcwseattle.cbslocal.com&#038;ctg1=features&#038;category=features%2Cwhats-trending-2&#038;ctg2=whats-trending-2&#038;location=seattle&#038;type=cw&#038;group=swtv&#038;tit=events-this-week-in-seattle-8-13-8-19");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 5000); }); });

</script>

	
	
	
	
</body>
</html>