<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>The Favourite And Roma Top Oscar Noms With 10 &#8211; CW Seattle</title>
	<meta name="description" content="“The Favourite” and “Roma” led the 2019 Oscar nominations with 10 nods each, including Best Picture, on Tuesday morning." />
	<link rel="pingback" href="https://cwseattle.cbslocal.com/xmlrpc.php" />

			<meta name="keywords" content="vibNews" />
		<meta name="news_keywords" content="a star is born, academy awards, black panther, blackkklansman, bohemian rhapsody, green book, roma, the favourite, vice/>	
<!-- WP Header - Start -->
<meta name="news_keywords" content="Academy Awards, The Favourite, Roma, A Star Is Born, Vice, Black Panther, BlacKkKlansman, Black Panther, Bohemian Rhapsody, Green Book" />
<meta name="keywords" content="a star is born, academy awards, black panther, blackkklansman, bohemian rhapsody, green book, roma, the favourite, vice, entertainment news, what&#039;s trending" /><meta property="fb:pages" content="93362401556" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cwseattle.cbslocal.com&amp;id=31326170&amp;t=1548190002&amp;back=https%3A%2F%2Fcwseattle.cbslocal.com%2F2019%2F01%2F22%2Fthe-favourite-and-roma-top-oscar-noms-with-10%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbscw11.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel="alternate" type="application/rss+xml" title="CW Seattle &raquo; Feed" href="https://cwseattle.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW Seattle &raquo; Comments Feed" href="https://cwseattle.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW Seattle &raquo; The Favourite And Roma Top Oscar Noms With&nbsp;10 Comments Feed" href="https://cwseattle.cbslocal.com/2019/01/22/the-favourite-and-roma-top-oscar-noms-with-10/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kN0OwiAMhV/ISkxYvDI+C2N1MlogAzS+vXXTRN2NmngF57T9+qPOCWwMBUNR5YiMWZ1cUrbNQNEaUi5Yqp3YNmd1iLHguJbvSn1ciNxiN9enESmabgHgColq70IW10aGzI7w8qY+6/sAcewqSdTce8v7G2BKAjbB9DhOqBcHZEdfYvryKjOnchuMIyAX/H+mQxIVynL3p5uT80IasCRjPUzqlr7n3abRWjd6q5vhCuYJz6k=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNy1sOQDAQheENqYm4P4i11JhQmVaTGcTu1Qp4Pef/4IoG96AUFHQlTwKni4CTGN7RMojeTDmKZPCVuoB8zGlONUS7kFHyka3+9C8jTkdQecXoh6Ku2qor+6bbHj7IPg8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/cw_sites.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJydU+1ugzAMfKGl0aau6p9pz2KCSz2SOEpMP95+Bsq6rhLt+IPOie/ss4M9JuM4CkaxsseAxR4oWVcV49mBt8l3DcViA9ed19shyQSI0GC2rujJOeF6pejFPhKj6HxX63HPO1KNRjAkD4JlgUCCLE/y/rooe87ieFK6hv9sA0OF9agxQOOpiHEg4LlZYEkdkfNoDteB3tzXKm8rJbZaqcqQz7bI2eMqULwrFzoz+XacUc9DAukzAtYE6LWbKHM0XVGD8rMuxbqw0ywlpM1UqId7cO39UH+XSJptqiplLMXoN1AXzDipZbu9b3q+gUv6DhxWzP1gWwWny2CfYBZ2BN6QptwGI5lsZBkvJzCn2iAPxoQ43gRm54HyHDWjPo1GYTOYv4bLBnn/qwfIbe94zHfsOS9c0iNtPmA+ZpJhAZ/h4/V9vdlut+vN29c3F/3FdQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/cw_sites.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kd1OwzAMhV+ILGJ0F7tAPEuWup0z54fEaTWeHq/aBR2T2iJx5cQ+/nxk6zEpGwNDYM1n8FD0gEnbU1EUrSGNwVJtJe2KTpGuHRLtPIadKy96S7Nb3ZWo9hiK9rGtJFXTTgAJatj/pMzwnxXy9R4WBcpjnw3Dnz1NIuVNMD3kG36WUDLzwjFtXlJXg2WMofyXMSD5BS6PbHcjnJBA1QJZpIFle118okuxsPgoInpSnd8Bw4AwLsoccDL2ojIU/PpFXdyaac/SOKy/pvT0FE+Gto/KjJbWWXw8zYhtDzxh7k/BfPj310NzeNsfm2PjvgG7Q1SP'></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=5d0bbd90-b033-11e6-b8b8-8dc25ecc1eb0&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbscw11.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2HzlMdc' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcwseattle.cbslocal.com%2F2019%2F01%2F22%2Fthe-favourite-and-roma-top-oscar-noms-with-10%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcwseattle.cbslocal.com%2F2019%2F01%2F22%2Fthe-favourite-and-roma-top-oscar-noms-with-10%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/ba635b89c483b43ea1b6ea7d8fba34eb?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/ba635b89c483b43ea1b6ea7d8fba34eb?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/ba635b89c483b43ea1b6ea7d8fba34eb?s=114" />
<link rel='openid.server' href='https://cbscw11.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbscw11.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cwseattle.cbslocal.com/osd.xml" title="CW Seattle" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="The Favourite And Roma Top Oscar Noms With 10" /><meta property="og:image" content="https://cbscw11.files.wordpress.com/2019/01/gettyimages-162616927.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cbscw11.files.wordpress.com/2019/01/gettyimages-162616927.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta property="og:description" content="“The Favourite” and “Roma” led the 2019 Oscar nominations with 10 nods each, including Best Picture, on Tuesday morning." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwseattle.cbslocal.com/2019/01/22/the-favourite-and-roma-top-oscar-noms-with-10/" /><meta property="article:published_time" content="2019-01-22T07:57:12+00:00" /><meta property="article:suggested-social-copy" content="“The Favourite” and “Roma” led the 2019 Oscar nominations with 10 nods each, including Best Picture, on Tuesday morning." /><meta property="article:publisher" content="http://www.facebook.com/CW11Seattle/" /><meta property="article:author" content="http://www.facebook.com/CW11Seattle/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbscw11.files.wordpress.com/2019/01/gettyimages-162616927.jpg?w=1024"><meta name="twitter:title" content="The Favourite And Roma Top Oscar Noms With 10"/><meta name="twitter:description" content="“The Favourite” and “Roma” led the 2019 Oscar nominations with 10 nods each, including Best Picture, on Tuesday morning."/><meta name="twitter:site" content="/CW11Seattle/"/>
<link rel="canonical" href="http://cwatlanta.cbslocal.com/2019/01/22/the-favourite-and-roma-top-oscar-noms-with-10/" />
<meta name="application-name" content="CW Seattle" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Home Of CW11" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cwseattle.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/ba635b89c483b43ea1b6ea7d8fba34eb?s=16" /><link rel="amphtml" href="https://cwseattle.cbslocal.com/2019/01/22/the-favourite-and-roma-top-oscar-noms-with-10/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwseattle.cbslocal.com","url":"https:\/\/cwseattle.cbslocal.com","name":"CW Seattle","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbscw11.files.wordpress.com\/2018\/07\/4_seattle_cw11_kstw.png?w=246"}},"url":"https:\/\/cwseattle.cbslocal.com\/2019\/01\/22\/the-favourite-and-roma-top-oscar-noms-with-10\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwseattle.cbslocal.com\/2019\/01\/22\/the-favourite-and-roma-top-oscar-noms-with-10\/"},"headline":"The Favourite And Roma Top Oscar Noms With&nbsp;10","description":"\u201cThe Favourite\u201d and \u201cRoma\u201d led the 2019 Oscar nominations with 10 nods each, including Best Picture, on Tuesday morning.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbscw11.files.wordpress.com\/2019\/01\/gettyimages-162616927.jpg?w=150"},"keywords":["Entertainment News","What's Trending","A Star is Born","Academy Awards","Black Panther","BlacKkKlansman","Bohemian Rhapsody","Green Book","Roma","The Favourite","Vice","The Favourite And Roma Top Oscar Noms With\u00a010"],"datePublished":"2019-01-22T07:57:12+00:00","dateModified":"2019-01-22T08:33:29+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CW.SEATTLE","default",["thefavouriteandromatoposcarnomswith10","post","article","entertainmentnews","whatstrending","astarisborn","academyawards","blackpanther","blackkklansman","bohemianrhapsody","greenbook","roma","thefavourite","vice","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=27rmO&#038;cscache=6&#038;csrev=32" />
		<!-- WP Header - End -->

<script>//<![CDATA[

function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-65435 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwseattle.cbslocal.com" id="header-logo"><img src="https://cbscw11.files.wordpress.com/2018/07/4_seattle_cw11_kstw.png?w=246" alt="CW Seattle" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwseattle.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://cwseattle.cbslocal.com/about/" title="About Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://seattle.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBSN Live</strong></div></a><a href="https://cwseattle.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link"><a href="https://cwseattle.cbslocal.com/category/shows" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a></li><li class="menu-top-item item-2 w-link"><a href="https://cwseattle.cbslocal.com/cw-11-tv-schedule/" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="https://cwseattle.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="https://cwseattle.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="http://seattle.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="https://cwseattle.cbslocal.com/about/" title="About Us" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cwseattle.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">The Favourite And Roma Top Oscar Noms With&nbsp;10</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">January 22, 2019 at 7:57 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwseattle.cbslocal.com/tag/a-star-is-born">A Star is Born</a>, <a href="https://cwseattle.cbslocal.com/tag/academy-awards">Academy Awards</a>, <a href="https://cwseattle.cbslocal.com/tag/black-panther">Black Panther</a>, <a href="https://cwseattle.cbslocal.com/tag/blackkklansman">BlacKkKlansman</a>, <a href="https://cwseattle.cbslocal.com/tag/bohemian-rhapsody">Bohemian Rhapsody</a>, <a href="https://cwseattle.cbslocal.com/tag/green-book">Green Book</a>, <a href="https://cwseattle.cbslocal.com/tag/roma">Roma</a>, <a href="https://cwseattle.cbslocal.com/tag/the-favourite">The Favourite</a>, <a href="https://cwseattle.cbslocal.com/tag/vice">Vice</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-aol  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper aol"><div class="vdb_player vdb_56f1a0a8e4b00b75fd971274565f0cabbbe5bf0e68c74f2c"> </div></div><script>cbs_lib.load_script("//delivery.vidible.tv/jsonp/pid=56f1a0a8e4b00b75fd971274/vid=5c472ce60822e87dabcfb751/565f0cabbbe5bf0e68c74f2c.js");</script></section>
<div class="main-story-wrapper"><p>“The Favourite” and “Roma” led the 2019 Oscar nominations with 10 nods each, including Best Picture, on Tuesday morning. “A Star Is Born,” “Vice” and “Black Panther” scored eight nominations each. “BlacKkKlansman” received six nominations. The coveted Best Picture nomination went to “BlacKkKlansman,” “Black Panther,” “Bohemian Rhapsody,” “The Favourite,” “Green Book,” “Roma,” “A Star Is Born” and “Vice.”</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2HzlMdc"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2HzlMdc"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2HzlMdc"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CW11Seattle/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CW11Seattle/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://cwseattle.cbslocal.com/2018/07/24/the-cast-of-charmed-where-are-they-now/" title="The cast of Charmed: Where are they now?" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">The cast of Charmed: Where are they now?</strong></div></a><a href="https://cwseattle.cbslocal.com/2017/07/17/what-year-is-it-riverdales-time-period-explained/" title="What Year is it? Riverdale’s Time Period Explained" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">What Year is it? Riverdale’s Time Period Explained</strong></div></a><a href="https://cwseattle.cbslocal.com/2019/01/11/oscars-team-looks-for-superhero-save-hopes-to-reunite-avengers-for-telecast/" title="Oscars Team Looks For Superhero Save, Hopes To Reunite &#039;Avengers&#039; For Telecast" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Oscars Team Looks For Superhero Save, Hopes To Reunite &#039;Avengers&#039; For Telecast</strong><em class="description">Oscars Team Looks for Superhero Save, Hopes to Reunite &#039;Avengers&#039; For Telecast</em></div></a><a href="https://cwseattle.cbslocal.com/2019/01/10/kristen-bell-stunned-in-a-blushing-pink-look-worth-more-than-2m/" title="Kristen Bell Stunned In A Blushing Pink Look Worth More Than $2M" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Kristen Bell Stunned In A Blushing Pink Look Worth More Than $2M</strong><em class="description">Kristen Bell stunned in a blushing pink look worth more than $2M</em></div></a><a href="https://cwseattle.cbslocal.com/2019/01/09/rami-malek-doesnt-rule-out-dream-bond-villain-role/" title="Rami Malek Doesn&#039;t Rule Out &#039;Dream&#039; Bond Villain Role" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Rami Malek Doesn&#039;t Rule Out &#039;Dream&#039; Bond Villain Role</strong><em class="description">The &quot;Bohemian Rhapsody&quot; actor has been linked to taking on a very different part in &#039;Bond 25&#039; and he didn&#039;t rule out the possibility of joining the cast.</em></div></a><a href="https://cwseattle.cbslocal.com/2019/01/15/roswell-new-mexico-nathan-dean-parsons-jeanine-mason-on-max-lizs-instant-chemistry/" title="&#039;Roswell, New Mexico&#039;: Nathan Dean Parsons &amp; Jeanine Mason On Max &amp; Liz&#039;s Instant Chemistry" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">&#039;Roswell, New Mexico&#039;: Nathan Dean Parsons &amp; Jeanine Mason On Max &amp; Liz&#039;s Instant Chemistry</strong><em class="description">Roswell, New Mexico&#039;s&quot; Nathan Dean Parsons (&quot;The Originals&quot;) and Jeanine Mason (&quot;Grey&#039;s Anatomy&quot;) tell Access about the instant romantic connection between their characters -- Max and Liz -- when she returns to town after a decade away.</em></div></a><a href="https://cwseattle.cbslocal.com/2019/01/14/original-the-flash-cast-member-returning-to-series/" title="Original &#039;The Flash&#039; Cast Member Returning To Series" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Original &#039;The Flash&#039; Cast Member Returning To Series</strong><em class="description">Jesse L. Martin has recovered from a back injury sufficiently enough to return to &quot;The Flash&quot; later this season, TVLine reports.</em></div></a><a href="https://cwseattle.cbslocal.com/2019/01/15/reboot-original-roswell-new-mexico-stars-jeanine-mason-nathan-dean-parsons-compare/" title="Reboot &amp; Original: &#039;Roswell, New Mexico&#039; Stars Jeanine Mason &amp; Nathan Dean Parsons Compare" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Reboot &amp; Original: &#039;Roswell, New Mexico&#039; Stars Jeanine Mason &amp; Nathan Dean Parsons Compare</strong><em class="description">&#039;Roswell, New Mexico&#039; Stars Jeanine Mason &amp; Nathan Dean Parsons discuss the show and how it compares to the original.</em></div></a><a href="https://cwseattle.cbslocal.com/2019/01/09/roswell-new-mexico-pilot/" title="Roswell, New Mexico - &quot;Pilot&quot;" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Roswell, New Mexico - &quot;Pilot&quot;</strong></div></a><a href="https://cwseattle.cbslocal.com/2017/07/27/the-cast-of-dynasty-then-and-now/" title="The Cast of Dynasty: Then and Now" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">The Cast of Dynasty: Then and Now</strong></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CW11Seattle/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CW11Seattle/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwseattle.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CW Seattle" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwseattle.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-50540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50540"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-50541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50541"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-50542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50542"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-35924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35924"><a href="https://cbscw11.files.wordpress.com/2017/10/kstweeo2017.pdf">EEO Report</a></li>
<li id="menu-item-40605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40605"><a href="http://policies.cbslocal.com/fcc/seattle.television.html">KSTW-TV Public File</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201904y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjksOwjAMRC9EMAUV2CCOgtzEgNPECfkUuD3pBrGqxMojz4z94BmVDlJICtgMhibWFF9rm1fwY/mqoqs3lgyOR8rwqFTpjmIcpYWwpRJRj3Bh0XBFTUMIoyI/kFlobdXEccZpQ6GgexfWeaGAxrOoARN4zIVSUypMlBKbxvrd/XmhpIY+vz37U9dvN323Px529gNYvnG5'></script>
<script type='text/javascript' src='//images.intellitxt.com/ast/js/PID_4202/IBID_17523/cwseattle.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'31326170','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'31326170','v':'wpcom','tz':'-8','user_id':'0','post':'65435','subd':'cbscw11'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=31326170&v=wpcomvt&tz=-8&user_id=0&post=65435&subd=cbscw11&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXlScG1oJksmQkpKUHx2TmxsODYsSzVyeTU5em40SHhSPUFjQ2ImWEMtMSZ3SVA5Vi5fWU5CVERCJWNUODROP3ZaM2RWTGI1bWxRUEUvfn49VkhQPUE9ZFF0WHw2YjZrNFdBUGtaR281XVVTTnJyOCUxZD1zfkFORW1BcDF1eWJLLjZQQkNuWGgyRWUlNGNkdy1WM2Qx'}]);
_stq.push([ 'clickTrackerInit', '31326170', '65435' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>