<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>CW Talk Around the Net: 2/11 &#8211; 2/17/19 &#8211; CW Seattle</title>
	<meta name="description" content="" />
	<link rel="pingback" href="https://cwseattle.cbslocal.com/xmlrpc.php" />

			<meta name="keywords" content="vibNews" />
		<meta name="news_keywords" content="cw network, cw news, cw primetime, cw talk, cw11 seattle, cwtv, kstw/>	
<!-- WP Header - Start -->

<meta name="keywords" content="..., cw network, cw news, cw primetime, cw talk, cw11 seattle, cwtv, kstw" /><meta property="fb:pages" content="93362401556" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cwseattle.cbslocal.com&amp;id=31326170&amp;t=1550617282&amp;back=https%3A%2F%2Fcwseattle.cbslocal.com%2F2019%2F02%2F19%2Fcw-talk-around-the-net-2-11-2-17-19%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbscw11.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel="alternate" type="application/rss+xml" title="CW Seattle &raquo; Feed" href="https://cwseattle.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW Seattle &raquo; Comments Feed" href="https://cwseattle.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW Seattle &raquo; CW Talk Around the Net: 2/11 &#8211;&nbsp;2/17/19 Comments Feed" href="https://cwseattle.cbslocal.com/2019/02/19/cw-talk-around-the-net-2-11-2-17-19/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kN0OwiAMhV/IymayGC+Mz8KgTkYLZIDGtxc3TdTdTBOv4Jy2X3/EJYDyLqFLIp2QMYqzCUK1EcgrScI4RVkXW8Uojt4nHNbluxKLC5Fb1FN9GJC81DMAZwiUO+NicZVniGwIrx9qWd8niL3OVKLy0bu8vwHGJGDpZIfDiHpzoOxokw9fXmXiZG6dNARknP3PdEhFuTTf/eXmZGwh9ZiCVBZGdU8/8L5umqrabbabur8B5dbPng==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNy1sOQDAQheENqYm4P4i11JhQmVaTGcTu1Qp4Pef/4IoG96AUFHQlTwKni4CTGN7RMojeTDmKZPCVuoB8zGlONUS7kFHyka3+9C8jTkdQecXoh6Ku2qor+6bbHj7IPg8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/cw_sites.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJydU+1uwyAMfKFRVKmblh/TnoUQl3oBjMDpx9vPSZp1XaS0y5/oDL6zzyb6lJSlyBBZ8wECFH3EpG1dlCdrvE6+cxiLDtR0Xm6HJBVMNA6ytkVOLgl2G0Ev+pEYRuu7Ro573gkbUAwhecNQVggkk/lJ3l8X5UCZLU1Kt/CfbUCooRk1Bqg8FlbWsPHkVlgSR2g9qONtoHf3jcjrWoitVKqzyRdd+OJhEzDOyoVOTb4tZZDzkAz3GQEaNOClm8hLNFmRA/5Zl2BZ2HmREtLbVKiHB2Pb+VB/l0iSreo6ZShFyTdgF9Q4qXW7nTe93MA1fW8s1ET9YFsB5+tgn2AWsmi8Qkm5D0Yy6kg8Xk5gSdUBDcYYKd4Fau8N5iVqBnkaTqAbzN/CdYOc/+rB5LZ3POZb8pRXLumRNh0hnzLysIDP8LF93VVVtd1W71/fGAjFeQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/cw_sites.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kd1ugzAMhV9oabZ2XOxi2rOEYKip87PEAbVPPxf1onSVgEm7cmIff7Z89BiVDZ7Bs+YjOMh6wKhtnRUFa0ijt1QaSfdZx0DnFol2Dv2uzy96S3O/uitS6dBn7UJTSKqmmQAS1LC/p8zw3wXS+RYWBcphlwzDn3eaRMoZbzpIV/wsoWTmiUPcfKS2eMsYfP6vxYDk5zk/sid3Mws/i+5J1YUaCVTJkETgWW7bhie6uQ/oB4RxUdYDR2NPKkHGy6/pi1czzVEah/VuSk9HoTa0fVRitLRuxUdrRmw64Alzewrmy32+VdXr/v3jcKj6H7/FVIY='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbscw11.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2BEPM1G' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcwseattle.cbslocal.com%2F2019%2F02%2F19%2Fcw-talk-around-the-net-2-11-2-17-19%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcwseattle.cbslocal.com%2F2019%2F02%2F19%2Fcw-talk-around-the-net-2-11-2-17-19%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/ba635b89c483b43ea1b6ea7d8fba34eb?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/ba635b89c483b43ea1b6ea7d8fba34eb?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/ba635b89c483b43ea1b6ea7d8fba34eb?s=114" />
<link rel='openid.server' href='https://cbscw11.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbscw11.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cwseattle.cbslocal.com/osd.xml" title="CW Seattle" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="CW Talk Around the Net: 2/11 – 2/17/19" /><meta property="og:image" content="https://cbscw11.files.wordpress.com/2019/02/2-19-2019-1-55-13-pm.png?w=758" /><meta property="og:image:secure_url" content="https://cbscw11.files.wordpress.com/2019/02/2-19-2019-1-55-13-pm.png?w=758" /><meta property="og:image:width" content="758" /><meta property="og:image:height" content="353" /><meta property="og:description" content="" /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwseattle.cbslocal.com/2019/02/19/cw-talk-around-the-net-2-11-2-17-19/" /><meta property="article:published_time" content="2019-02-19T13:56:06+00:00" /><meta property="article:suggested-social-copy" content="" /><meta property="article:publisher" content="http://www.facebook.com/CW11Seattle/" /><meta property="article:author" content="http://www.facebook.com/CW11Seattle/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbscw11.files.wordpress.com/2019/02/2-19-2019-1-55-13-pm.png?w=758"><meta name="twitter:title" content="CW Talk Around the Net: 2/11 – 2/17/19"/><meta name="twitter:description" content=""/><meta name="twitter:site" content="/CW11Seattle/"/>
<link rel="canonical" href="https://cwseattle.cbslocal.com/2019/02/19/cw-talk-around-the-net-2-11-2-17-19/" />
<meta name="application-name" content="CW Seattle" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Home Of CW11" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cwseattle.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/ba635b89c483b43ea1b6ea7d8fba34eb?s=16" /><link rel="amphtml" href="https://cwseattle.cbslocal.com/2019/02/19/cw-talk-around-the-net-2-11-2-17-19/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwseattle.cbslocal.com","url":"https:\/\/cwseattle.cbslocal.com","name":"CW Seattle","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbscw11.files.wordpress.com\/2018\/07\/4_seattle_cw11_kstw.png?w=246"}},"url":"https:\/\/cwseattle.cbslocal.com\/2019\/02\/19\/cw-talk-around-the-net-2-11-2-17-19\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwseattle.cbslocal.com\/2019\/02\/19\/cw-talk-around-the-net-2-11-2-17-19\/"},"headline":"CW Talk Around the Net: 2\/11 &#8211;&nbsp;2\/17\/19","description":"Welcome to your one-stop shop for all recent CW\u00a0news\u00a0and CW buzz! ET wants you to meet Mia Smoak and learn how Arrow&#8216;s Katherine McNamara feels about playing Oliver &amp; Felicity&#8217;s daughter! Vulture laughs at how SNL gives Riverdale a science lesson on corpses! TVLine gives you a sneak peak into what makes Liz and Kyle [&hellip;]","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbscw11.files.wordpress.com\/2019\/02\/2-19-2019-1-55-13-pm.png?w=150"},"keywords":["...","cw network","CW NEws","CW primetime","CW Talk","cw11 seattle","cwtv","kstw","CW Talk Around the Net: 2\/11 \u2013\u00a02\/17\/19"],"datePublished":"2019-02-19T13:56:06+00:00","dateModified":"2019-02-19T13:56:21+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CW.SEATTLE","default",["cwtalkaroundthenet21121719","post","article","","cwnetwork","cwnews","cwprimetime","cwtalk","cw11seattle","cwtv","kstw","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=27rmO&#038;cscache=6&#038;csrev=32" />
		<!-- WP Header - End -->

<script>//<![CDATA[

function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-65951 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwseattle.cbslocal.com" id="header-logo"><img src="https://cbscw11.files.wordpress.com/2018/07/4_seattle_cw11_kstw.png?w=246" alt="CW Seattle" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwseattle.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://cwseattle.cbslocal.com/about/" title="About Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://seattle.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBSN Live</strong></div></a><a href="https://cwseattle.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link"><a href="https://cwseattle.cbslocal.com/category/shows" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a></li><li class="menu-top-item item-2 w-link"><a href="https://cwseattle.cbslocal.com/cw-11-tv-schedule/" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="https://cwseattle.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="https://cwseattle.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="http://seattle.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="https://cwseattle.cbslocal.com/about/" title="About Us" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cwseattle.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">CW Talk Around the Net: 2/11 &#8211;&nbsp;2/17/19</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">February 19, 2019 at 1:56 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwseattle.cbslocal.com/tag/cw-network">cw network</a>, <a href="https://cwseattle.cbslocal.com/tag/cw-news">CW NEws</a>, <a href="https://cwseattle.cbslocal.com/tag/cw-primetime">CW primetime</a>, <a href="https://cwseattle.cbslocal.com/tag/cw-talk">CW Talk</a>, <a href="https://cwseattle.cbslocal.com/tag/cw11-seattle">cw11 seattle</a>, <a href="https://cwseattle.cbslocal.com/tag/cwtv">cwtv</a>, <a href="https://cwseattle.cbslocal.com/tag/kstw">kstw</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>Welcome to your one-stop shop for all recent CW&nbsp;<span class="vm-hook-outer vm-hook-default"><span class="vm-hook">news</span></span>&nbsp;and CW buzz!</strong></p>
<p><strong>ET</strong> <a href="https://www.etonline.com/meet-mia-smoak-arrow-star-katherine-mcnamara-dishes-on-playing-oliver-and-felicitys-daughter-119398"><span style="text-decoration:underline;color:#0000ff;">wants you to meet Mia Smoak and learn how <span style="color:#008000;text-decoration:underline;">Arrow</span>&#8216;s Katherine McNamara feels about playing Oliver &amp; Felicity&#8217;s daughter!</span></a></p>
<p><img class="alignnone wp-image-65952" src="https://cbscw11.files.wordpress.com/2019/02/arrow_1280x720_v2.jpg?w=508&#038;h=286" alt="" width="508" height="286" srcset="https://cbscw11.files.wordpress.com/2019/02/arrow_1280x720_v2.jpg?w=508&amp;h=286 508w, https://cbscw11.files.wordpress.com/2019/02/arrow_1280x720_v2.jpg?w=1016&amp;h=572 1016w, https://cbscw11.files.wordpress.com/2019/02/arrow_1280x720_v2.jpg?w=150&amp;h=84 150w, https://cbscw11.files.wordpress.com/2019/02/arrow_1280x720_v2.jpg?w=300&amp;h=169 300w, https://cbscw11.files.wordpress.com/2019/02/arrow_1280x720_v2.jpg?w=768&amp;h=432 768w" sizes="(max-width: 508px) 100vw, 508px"><strong>Vulture</strong> <a href="https://www.vulture.com/2019/02/snl-gives-riverdale-a-science-lesson-on-corpses.html" rel="nofollow"><span style="text-decoration:underline;color:#0000ff;">laughs at how SNL gives <span style="color:#008000;text-decoration:underline;">Riverdale</span> a science lesson on corpses!</span></a></p>
<p><img class="alignnone wp-image-65953" src="https://cbscw11.files.wordpress.com/2019/02/2-19-2019-1-48-13-pm.png?w=508&#038;h=305" alt="" width="508" height="305" srcset="https://cbscw11.files.wordpress.com/2019/02/2-19-2019-1-48-13-pm.png?w=508&amp;h=305 508w, https://cbscw11.files.wordpress.com/2019/02/2-19-2019-1-48-13-pm.png?w=150&amp;h=90 150w, https://cbscw11.files.wordpress.com/2019/02/2-19-2019-1-48-13-pm.png?w=300&amp;h=180 300w, https://cbscw11.files.wordpress.com/2019/02/2-19-2019-1-48-13-pm.png 548w" sizes="(max-width: 508px) 100vw, 508px"><strong>TVLine</strong> <a href="https://tvline.com/2019/02/12/roswell-new-mexico-season-1-episode-5-watch-liz-kyle-scene/" rel="nofollow"><span style="text-decoration:underline;color:#0000ff;">gives you a sneak peak into what makes Liz and Kyle pump the breaks on <span style="color:#008000;text-decoration:underline;">Roswell, New Mexico</span>!</span></a></p>
<div id="attachment_65507" style="width: 517px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-65507" class=" wp-image-65507" src="https://cbscw11.files.wordpress.com/2019/01/ros103c_0078b2.jpg?w=507&#038;h=338" alt="" width="507" height="338" srcset="https://cbscw11.files.wordpress.com/2019/01/ros103c_0078b2.jpg?w=507&amp;h=338 507w, https://cbscw11.files.wordpress.com/2019/01/ros103c_0078b2.jpg?w=1014&amp;h=676 1014w, https://cbscw11.files.wordpress.com/2019/01/ros103c_0078b2.jpg?w=150&amp;h=100 150w, https://cbscw11.files.wordpress.com/2019/01/ros103c_0078b2.jpg?w=300&amp;h=200 300w, https://cbscw11.files.wordpress.com/2019/01/ros103c_0078b2.jpg?w=768&amp;h=512 768w" sizes="(max-width: 507px) 100vw, 507px"><p id="caption-attachment-65507" class="wp-caption-text">Roswell, New Mexico &#8212; &#8220;Tearin&#8217; Up My Heart&#8221; &#8212; Image Number: ROS103c_0078b2.jpg &#8212; Pictured (L-R): Jeanine Mason as Liz and Nathan Dean Parsons as Max &#8212; Photo: John Golden Britt/The CW &#8212; &Atilde;&#130;&Acirc;&copy; 2019 The CW Network, LLC. All rights reserved</p></div>
<p><strong>Forbes</strong> <a href="https://www.forbes.com/sites/eshachhabra/2019/02/14/jane-the-virgin-star-justin-baldoni-is-pushing-hollywood-to-create-more-thoughtful-content/#278c83804014" rel="nofollow"><span style="text-decoration:underline;color:#0000ff;">applauds <span style="color:#008000;text-decoration:underline;">Jane the Virgin</span>&#8216;s Justin Baldoni for pushing Hollywood to create more thoughtful content!</span></a></p>
<p><img class="alignnone wp-image-65954" src="https://cbscw11.files.wordpress.com/2019/02/https___blogs-images.forbes.com_eshachhabra_files_2019_02_gettyimages-591511308.jpg?w=503&#038;h=444" alt="" width="503" height="444" srcset="https://cbscw11.files.wordpress.com/2019/02/https___blogs-images.forbes.com_eshachhabra_files_2019_02_gettyimages-591511308.jpg?w=503&amp;h=444 503w, https://cbscw11.files.wordpress.com/2019/02/https___blogs-images.forbes.com_eshachhabra_files_2019_02_gettyimages-591511308.jpg?w=150&amp;h=133 150w, https://cbscw11.files.wordpress.com/2019/02/https___blogs-images.forbes.com_eshachhabra_files_2019_02_gettyimages-591511308.jpg?w=300&amp;h=265 300w, https://cbscw11.files.wordpress.com/2019/02/https___blogs-images.forbes.com_eshachhabra_files_2019_02_gettyimages-591511308.jpg?w=768&amp;h=678 768w, https://cbscw11.files.wordpress.com/2019/02/https___blogs-images.forbes.com_eshachhabra_files_2019_02_gettyimages-591511308.jpg 960w" sizes="(max-width: 503px) 100vw, 503px"><strong>Deadline</strong> <a href="https://deadline.com/2019/02/nancy-drew-pilot-kennedy-mcmann-star-the-cw-pilot-leah-lewis-cast-larry-teng-direct-melinda-hsu-taylor-showrunner-1202557691/" rel="nofollow"><span style="text-decoration:underline;color:#0000ff;">tips that The CW Pilot found its <span style="color:#008000;text-decoration:underline;">Nancy Drew</span>!</span></a></p>
<p><img class="alignnone wp-image-65956" src="https://cbscw11.files.wordpress.com/2019/02/k-mcmann-nancy-drew-book-cover.jpg?w=503&#038;h=337" alt="" width="503" height="337" srcset="https://cbscw11.files.wordpress.com/2019/02/k-mcmann-nancy-drew-book-cover.jpg 446w, https://cbscw11.files.wordpress.com/2019/02/k-mcmann-nancy-drew-book-cover.jpg?w=150&amp;h=101 150w, https://cbscw11.files.wordpress.com/2019/02/k-mcmann-nancy-drew-book-cover.jpg?w=300&amp;h=201 300w" sizes="(max-width: 503px) 100vw, 503px"><strong>Slate Magazine</strong> <a href="https://slate.com/culture/2019/02/crazy-ex-girlfriend-antidepressants-la-la-land-fighting.html" rel="nofollow"><span style="text-decoration:underline;color:#0000ff;">believes you haven&#8217;t heard the music of La La Land quite like <span style="color:#008000;text-decoration:underline;">Crazy Ex-Girlfriend</span>&#8216;s take before!</span></a></p>
<div id="attachment_65957" style="width: 513px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-65957" class=" wp-image-65957" src="https://cbscw11.files.wordpress.com/2019/02/6db84f8d-a7d8-4d8a-825f-ff5f9f082f8d.jpeg?w=503&#038;h=335" alt="" width="503" height="335" srcset="https://cbscw11.files.wordpress.com/2019/02/6db84f8d-a7d8-4d8a-825f-ff5f9f082f8d.jpeg?w=503&amp;h=335 503w, https://cbscw11.files.wordpress.com/2019/02/6db84f8d-a7d8-4d8a-825f-ff5f9f082f8d.jpeg?w=150&amp;h=100 150w, https://cbscw11.files.wordpress.com/2019/02/6db84f8d-a7d8-4d8a-825f-ff5f9f082f8d.jpeg?w=300&amp;h=200 300w, https://cbscw11.files.wordpress.com/2019/02/6db84f8d-a7d8-4d8a-825f-ff5f9f082f8d.jpeg?w=768&amp;h=512 768w, https://cbscw11.files.wordpress.com/2019/02/6db84f8d-a7d8-4d8a-825f-ff5f9f082f8d.jpeg 780w" sizes="(max-width: 503px) 100vw, 503px"><p id="caption-attachment-65957" class="wp-caption-text">Crazy Ex-Girlfriend &#8212; &#8220;I Have To Get Out&#8221; &#8212; Image Number: CEG413a_0296.jpg &#8212; Pictured (center): Rachel Bloom as Rebecca &#8212; Photo: Scott Everett White/The CW &#8212; &Atilde;&#130;&Acirc;&copy; 2019 The CW Network, LLC. All Rights Reserved.</p></div>
<p><strong>E! Online</strong> <a href="https://www.eonline.com/news/1013567/supergirl-s-melissa-benoist-and-chris-wood-are-engaged-see-her-ring" rel="nofollow"><span style="text-decoration:underline;color:#0000ff;">gushes over <span style="color:#008000;text-decoration:underline;">Supergirl</span>&#8216;s Melissa Benoist and Chris Wood&#8217;s engagement!</span></a></p>
<p><img class="alignnone wp-image-65840" src="https://cbscw11.files.wordpress.com/2019/02/screen-shot-2019-02-11-at-9.31.42-am.png?w=501&#038;h=424" alt="" width="501" height="424" srcset="https://cbscw11.files.wordpress.com/2019/02/screen-shot-2019-02-11-at-9.31.42-am.png?w=501&amp;h=424 501w, https://cbscw11.files.wordpress.com/2019/02/screen-shot-2019-02-11-at-9.31.42-am.png?w=150&amp;h=127 150w, https://cbscw11.files.wordpress.com/2019/02/screen-shot-2019-02-11-at-9.31.42-am.png?w=300&amp;h=254 300w, https://cbscw11.files.wordpress.com/2019/02/screen-shot-2019-02-11-at-9.31.42-am.png 559w" sizes="(max-width: 501px) 100vw, 501px"><strong>Men&#8217;s Health</strong> <a href="https://www.menshealth.com/fitness/a26207771/riverdale-cast-workout/" rel="nofollow"><span style="text-decoration:underline;color:#0000ff;">gives advice on how to get ripped like the cast of <span style="color:#008000;text-decoration:underline;">Riverdale</span>!</span></a></p>
<p><img class="alignnone wp-image-65958" src="https://cbscw11.files.wordpress.com/2019/02/2-19-2019-1-52-52-pm.png?w=501&#038;h=192" alt="" width="501" height="192" srcset="https://cbscw11.files.wordpress.com/2019/02/2-19-2019-1-52-52-pm.png?w=499&amp;h=192 499w, https://cbscw11.files.wordpress.com/2019/02/2-19-2019-1-52-52-pm.png?w=150&amp;h=58 150w, https://cbscw11.files.wordpress.com/2019/02/2-19-2019-1-52-52-pm.png?w=300&amp;h=115 300w, https://cbscw11.files.wordpress.com/2019/02/2-19-2019-1-52-52-pm.png 639w" sizes="(max-width: 501px) 100vw, 501px"><strong>Cinema Blend</strong> <a href="https://www.cinemablend.com/television/2466896/legacies-finale-will-have-landon-face-his-father-and-put-alaric-future-in-question" rel="nofollow"><span style="text-decoration:underline;color:#0000ff;">passes on that the <span style="color:#008000;text-decoration:underline;">Legacies</span> finale will have Landon face his father and put Alaric&#8217;s future in question!</span></a></p>
<p><img class="alignnone wp-image-65959" src="https://cbscw11.files.wordpress.com/2019/02/2-19-2019-1-53-26-pm.png?w=502&#038;h=251" alt="" width="502" height="251" srcset="https://cbscw11.files.wordpress.com/2019/02/2-19-2019-1-53-26-pm.png?w=502&amp;h=251 502w, https://cbscw11.files.wordpress.com/2019/02/2-19-2019-1-53-26-pm.png?w=150&amp;h=75 150w, https://cbscw11.files.wordpress.com/2019/02/2-19-2019-1-53-26-pm.png?w=300&amp;h=150 300w, https://cbscw11.files.wordpress.com/2019/02/2-19-2019-1-53-26-pm.png 591w" sizes="(max-width: 502px) 100vw, 502px"><strong>EW.com</strong> <a href="https://ew.com/tv/2019/02/14/supernatural-jensen-ackles-jared-padalecki-misha-collins-winchester-bedtime-story/" rel="nofollow"><span style="text-decoration:underline;color:#0000ff;">falls asleep to the soothing bedtime stories of <span style="color:#008000;text-decoration:underline;">Supernatural</span>&#8216;s Jared Padalecki, Jensen Ackles &amp; Misha Collins!</span></a></p>
<p><img class="alignnone wp-image-65960" src="https://cbscw11.files.wordpress.com/2019/02/2-19-2019-1-55-13-pm.png?w=501&#038;h=234" alt="" width="501" height="234" srcset="https://cbscw11.files.wordpress.com/2019/02/2-19-2019-1-55-13-pm.png?w=501&amp;h=234 501w, https://cbscw11.files.wordpress.com/2019/02/2-19-2019-1-55-13-pm.png?w=150&amp;h=70 150w, https://cbscw11.files.wordpress.com/2019/02/2-19-2019-1-55-13-pm.png?w=300&amp;h=140 300w, https://cbscw11.files.wordpress.com/2019/02/2-19-2019-1-55-13-pm.png 758w" sizes="(max-width: 501px) 100vw, 501px"></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2BEPM1G"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2BEPM1G"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2BEPM1G"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/19/cw-talk-around-the-net-2-11-2-17-19/#respond" style="display:none;">Cancel reply</a></small></h4>			<form action="https://cwseattle.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="92be74087b" /><input type="hidden" name="_wp_http_referer" value="/2019/02/19/cw-talk-around-the-net-2-11-2-17-19/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='65951' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dae7c40557" /></p>
<input type="hidden" name="genseq" value="1550617282" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="131"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CW11Seattle/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CW11Seattle/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://cwseattle.cbslocal.com/2018/07/24/the-cast-of-charmed-where-are-they-now/" title="The cast of Charmed: Where are they now?" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">The cast of Charmed: Where are they now?</strong></div></a><a href="https://cwseattle.cbslocal.com/2017/07/17/what-year-is-it-riverdales-time-period-explained/" title="What Year is it? Riverdale’s Time Period Explained" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">What Year is it? Riverdale’s Time Period Explained</strong></div></a><a href="https://cwseattle.cbslocal.com/2019/02/08/the-cast-of-all-american-discuss-fan-reaction/" title="The Cast of &#039;All American&#039; Discuss Fan Reaction" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">The Cast of &#039;All American&#039; Discuss Fan Reaction</strong><em class="description">The Cast of &#039;All American&#039; Discuss the Gratification They Feel For Being a Part of This Show</em></div></a><a href="https://cwseattle.cbslocal.com/2019/02/12/roswell-new-mexicos-nathan-dean-parsons-what-happened-to-rosa-is-the-question-of-the-season/" title="&#039;Roswell, New Mexico&#039;s&#039; Nathan Dean Parsons: What Happened To Rosa &#039;Is The Question Of The Season&#039;" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">&#039;Roswell, New Mexico&#039;s&#039; Nathan Dean Parsons: What Happened To Rosa &#039;Is The Question Of The Season&#039;</strong></div></a><a href="https://cwseattle.cbslocal.com/2019/02/11/why-the-internet-is-rallying-behind-jon-hamm-to-play-batman/" title="Why The Internet Is Rallying Behind Jon Hamm to Play Batman" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Why The Internet Is Rallying Behind Jon Hamm to Play Batman</strong><em class="description">Jon Hamm has long been a fan casting favorite for the role of Batman.</em></div></a><a href="https://cwseattle.cbslocal.com/2019/02/07/taylor-swifts-intruder-sentenced-to-six-months-in-jail/" title="Taylor Swift&#039;s Intruder Sentenced To Six Months In Jail" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Taylor Swift&#039;s Intruder Sentenced To Six Months In Jail</strong><em class="description">Roger Alvarado pleaded guilty to attempted burglary last year after being accused of breaking into the 29-year-old singer&#039;s New York City home, and he will spend six months in jail for the crime.</em></div></a><a href="https://cwseattle.cbslocal.com/2019/02/07/the-best-looks-from-tom-fords-fall-2019-runway/" title="The Best Looks from Tom Ford’s Fall 2019 Runway" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">The Best Looks from Tom Ford’s Fall 2019 Runway</strong><em class="description">Watch to see the looks from Tom Ford Fall 2019 Ready-to-Wear collection at New York Fashion Week.</em></div></a><a href="https://cwseattle.cbslocal.com/2019/02/10/2019-grammy-awards-winners-list/" title="2019 &#039;GRAMMY Awards&#039; Winners List" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">2019 &#039;GRAMMY Awards&#039; Winners List</strong><em class="description">Full list of the 2019 GRAMMY Awards winners.</em></div></a><a href="https://cwseattle.cbslocal.com/2019/02/08/chad-michael-murray-joins-riverdale-cast/" title="Chad Michael Murray Joins Riverdale Cast" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Chad Michael Murray Joins Riverdale Cast</strong><em class="description">Chad Michael Murray, best known for shows like One Tree Hill and Gilmore Girls, has joined the cast of the hit CW drama in the role of cult-leader Evernever, according to Warner Bros. Television.</em></div></a><a href="https://cwseattle.cbslocal.com/2019/02/08/the-most-outrageous-over-the-top-grammys-looks-of-all-time/" title="The Most Outrageous &amp; Over-The-Top Grammys Looks Of All Time" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">The Most Outrageous &amp; Over-The-Top Grammys Looks Of All Time</strong><em class="description">From Lady Gaga showing up encased in an egg to Madonna turning heads in a matador outfit, stars have worn some pretty crazy things to the Grammy Awards. Take a look back at the most outrageous outfits of all time!</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CW11Seattle/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CW11Seattle/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwseattle.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CW Seattle" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwseattle.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-50540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50540"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-50541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50541"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-50542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50542"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-35924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35924"><a href="https://cbscw11.files.wordpress.com/2017/10/kstweeo2017.pdf">EEO Report</a></li>
<li id="menu-item-40605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40605"><a href="http://policies.cbslocal.com/fcc/seattle.television.html">KSTW-TV Public File</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201908y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbscw11.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbscw11.wordpress.com\/wp-login.php?action=logout&_wpnonce=cf6b607e95","homeURL":"https:\/\/cwseattle.cbslocal.com\/","postID":"65951","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjksOwjAMRC+EMYWCYIE4CnITA07zI58CtydsEKtKrDzyzNgPHxFU8IV9QZNR8ySK43Np8gJ/LFch2noVn9HKyBnvlSvfyGvLaSZsuERSI57FK7yQ4iGEEdgNrGdaa5gkfnDaAPJkX0VUnimQduJhoISOcuHUFISJUxLdWL+7Py+U1NA/b0/u2G37w6brd/uVeQNY9XG8'></script>
<script type='text/javascript' src='//images.intellitxt.com/ast/js/PID_4202/IBID_17523/cwseattle.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'31326170','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'31326170','v':'wpcom','tz':'-8','user_id':'0','post':'65951','subd':'cbscw11'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=31326170&v=wpcomvt&tz=-8&user_id=0&post=65951&subd=cbscw11&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBSLy5tTmJLN2pnRTFRJlJHd3JBVUpoUmp2UkU9dXcxW2hXZFhicUtdS3EzMXVRb1c/V0NEWlFpMG5WMmh6bGk3W3pULEtlN0M5NTVaMGssLS5hd0wlWG1nTkd+Qz1md082ZT03Q0RZK0lpeX4saDZSRzArJXdJais9Sk41S1hkcD1ub05qX0xBak9bTGIlakZyYVFE'}]);
_stq.push([ 'clickTrackerInit', '31326170', '65951' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'https://cwseattle.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -28800;

	var site_url = 'https://cwseattle.cbslocal.com';

	var _comscore = _comscore || [];_comscore.push({c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){pageTracker = _gat._getTracker("UA-2438645-62");pageTracker._trackPageview();});cbs_j.dom.load_script("trak-exelate", "https://loadus.exelator.com/load/?j=d&#038;p=279&#038;g=033&#038;global=cbslocal&#038;interface=site&#038;station=https%3A%2F%2Fcwseattle.cbslocal.com&#038;ctg1=324977894&#038;category=324977894&#038;location=seattle&#038;type=cw&#038;group=swtv&#038;tit=cw-talk-around-the-net-2-11-2-17-19");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
		var $personality_with_links = $('#personality-credits[data-social-links]');
		if ( $personality_with_links.length > 0 ) {
			cbs_lib.add_social_link_to_thumbnail_link( $( $personality_with_links ) );
		}
		cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 5000); }); });

</script>

	
	
	
	
</body>
</html>