<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<title>The Big Stage &#8211; &#8220;Laser Lights, Jock Juggler, and the Host with the Most&#8221; &#8211; CW Seattle</title>
	<meta name="description" content="" />
	<link rel="pingback" href="https://cwseattle.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="features, shows, cw11 seattle, cwtv, kstw, the big stage" />
<meta property="fb:pages" content="93362401556" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CW Seattle &raquo; Feed" href="https://cwseattle.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW Seattle &raquo; Comments Feed" href="https://cwseattle.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW Seattle &raquo; The Big Stage &#8211; &#8220;Laser Lights, Jock Juggler, and the Host with the Most&#8221; Comments Feed" href="https://cwseattle.cbslocal.com/2019/08/03/the-big-stage-laser-lights-jock-juggler-and-the-host-with-the-most/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwseattle.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMFFVxAZxljQxJapjR/mo1yekbFhBJVa2x36jMaxRWeGCXKA8MGAGO2VFYg2BZ0vVvaSc4S5SMB1be4CfIAwTuo2NCUmM+w5HqrPnDEFcpbYxb4NW98P9QAXDZsbUbT4U1UIuReKOlzaPGiY2nhR5Xv6fCqlNXPq/t3DV43nQehgvpyd1a59S' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwseattle.cbslocal.com/_static/??-eJytU9FOwzAM/CFCQBogHhDfkiamC3XiKHZX+vckpaMam1iL6JOb+M531kUPSVmKAlG07CEAa9uwQrIGNcuIcGuZb/RvbT5a7F09YtbJtKAEQkIjK7AVAlgOo/D17oR96yPrQK7HcjM1qGBiGZonLhkT7DZKHrxbJK9Q8cNv/oty3lMWS0eW5XfDeAgNuC/8VCr0LMoaMUjtRhvFhbcI6rAs7+TeFWrdFGBXpjTZ5HFOR/Bxu/uy8Rbke/u1PiMJvTrC3kGSsd0Z/M1YaIiqpK4UH2sDez1GweSuTphDSkj5X+J5yksHyEP2F97JBfMVPte1/TW83D887u7K9/z0CRrUa4U=' type='text/css' media='all' />
<script type='text/javascript' src='https://cwseattle.cbslocal.com/_static/??-eJy1UMsSwiAM/CERdXyMB8dvoRBpagi1hDr+vdjxYE+2zsglJNndbKLvrbKRBVi01BAgaVslRdEa0siWsiulJuk20uOCRMuAvGzSQk8lNpMYLWWPnHSILlPpGDeQS1D95lNhJH3L0D3e4StABfSdEfjJzwBQwbDx0L2kRwVV5l0ltrMOc8lsBSOnfxgCKhlLmuXIuBoS9tMuVPCeYmVo3ohO0BLMXveOzoMMEu9vkTiH03q3367KOx6aJ3W3CnE='></script>
<link rel='https://api.w.org/' href='https://cwseattle.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwseattle.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwseattle.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://cbsloc.al/2OFEYsW' />
<link rel="alternate" type="application/json+oembed" href="https://cwseattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwseattle.cbslocal.com%2F2019%2F08%2F03%2Fthe-big-stage-laser-lights-jock-juggler-and-the-host-with-the-most%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwseattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwseattle.cbslocal.com%2F2019%2F08%2F03%2Fthe-big-stage-laser-lights-jock-juggler-and-the-host-with-the-most%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="The Big Stage - &quot;Laser Lights, Jock Juggler, and the Host with the Most&quot;" /><meta property="og:image" content="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2019/06/the-big-stage-featured-image.jpg?w=1500" /><meta property="og:image:secure_url" content="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2019/06/the-big-stage-featured-image.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="" /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwseattle.cbslocal.com/2019/08/03/the-big-stage-laser-lights-jock-juggler-and-the-host-with-the-most/" /><meta property="article:published_time" content="2019-08-03T07:00:21+00:00" /><meta property="article:suggested-social-copy" content="" /><meta property="article:publisher" content="http://www.facebook.com/CW11Seattle/" /><meta property="article:author" content="http://www.facebook.com/CW11Seattle/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2019/06/the-big-stage-featured-image.jpg?w=1500"><meta name="twitter:title" content="The Big Stage - &quot;Laser Lights, Jock Juggler, and the Host with the Most&quot;"/><meta name="twitter:description" content=""/><meta name="twitter:site" content="/CW11Seattle/"/>
<link rel="canonical" href="https://cwseattle.cbslocal.com/2019/08/03/the-big-stage-laser-lights-jock-juggler-and-the-host-with-the-most/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cwseattle.cbslocal.com/2019/08/03/the-big-stage-laser-lights-jock-juggler-and-the-host-with-the-most/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwseattle.cbslocal.com","url":"https:\/\/cwseattle.cbslocal.com","name":"CW Seattle","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwseattle.cbslocal.com\/wp-content\/uploads\/sites\/31326170\/2018\/07\/4_seattle_cw11_kstw.png?w=246"}},"url":"https:\/\/cwseattle.cbslocal.com\/2019\/08\/03\/the-big-stage-laser-lights-jock-juggler-and-the-host-with-the-most\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwseattle.cbslocal.com\/2019\/08\/03\/the-big-stage-laser-lights-jock-juggler-and-the-host-with-the-most\/"},"headline":"The Big Stage &#8211; &#8220;Laser Lights, Jock Juggler, and the Host with the Most&#8221;","description":"CENTER STAGE \u2013 The Big Stage is the ultimate non-competitive platform for talented acts from around the world to display their mastery of performance, with disciplines ranging from singing and stand-up routines to impressive acrobatics and aerial dance, along with everything in between.\u00a0 Acts include Lady Light Laser Girl, Jasmin Rituper, Sergey and Sasha, Jason [&hellip;]","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cwseattle.cbslocal.com\/wp-content\/uploads\/sites\/31326170\/2019\/06\/the-big-stage-featured-image.jpg?w=150&#038;h=150&#038;crop=1"},"keywords":["Features","Shows","cw11 seattle","cwtv","kstw","The Big Stage","The Big Stage - \"Laser Lights, Jock Juggler, and the Host with the Most\""],"datePublished":"2019-08-03T07:00:21+00:00","dateModified":"2019-08-03T07:00:21+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.SEATTLE","default",["thebigstagelaserlightsjockjugglerandthehostwiththemost","post","article","features","shows","cw11seattle","cwtv","kstw","thebigstage"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/cwseattle.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/cwseattle.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/cwseattle.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
		<!-- WP Header - End -->

<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/pczvdD3cjk1lwzKn2XHweq6ajZ96QBUn9nqCVIFW3ZT5cGNV9CYUJclO9RtVHMULmofDlMR9Btlcg",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ddd05dc24272928");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-69417 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwseattle.cbslocal.com" id="header-logo"><img src="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2018/07/4_seattle_cw11_kstw.png?w=246" alt="CW Seattle" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwseattle.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://cwseattle.cbslocal.com/about/" title="About Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://cwseattle.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwseattle.cbslocal.com/category/shows" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a></li><li class="menu-top-item item-2 w-link"><a href="http://cwseattle.cbslocal.com/cw-11-tv-schedule/" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwseattle.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="http://cwseattle.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="http://seattle.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="http://cwseattle.cbslocal.com/about/" title="About Us" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cwseattle.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header><div style="margin: 15px auto; max-width: 970px;"><a href="https://keepcbs.com/" target="_blank"><img src="https://cwseattle.cbslocal.com/wp-content/themes/cbs-local/includes/images/dispute-banners/DIRECTV-banner-Seattle-CW.png?cachebuster=3" style="margin: 0 auto;"/></a></div>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">The Big Stage &#8211; &#8220;Laser Lights, Jock Juggler, and the Host with the Most&#8221;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">August 3, 2019 at 7:00 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwseattle.cbslocal.com/tag/cw11-seattle/">cw11 seattle</a>, <a href="https://cwseattle.cbslocal.com/tag/cwtv/">cwtv</a>, <a href="https://cwseattle.cbslocal.com/tag/kstw/">kstw</a>, <a href="https://cwseattle.cbslocal.com/tag/the-big-stage/">The Big Stage</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-image  close-btn" id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwseattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2019/06/the-big-stage-featured-image.jpg?w=1024&#038;h=576&#038;crop=1"></span></div></div></section>
<div class="main-story-wrapper"><p><strong>CENTER STAGE</strong> – The Big Stage is the ultimate non-competitive platform for talented acts from around the world to display their mastery of performance, with disciplines ranging from singing and stand-up routines to impressive acrobatics and aerial dance, along with everything in between.  Acts include Lady Light Laser Girl, Jasmin Rituper, Sergey and Sasha, Jason Garfield, 34<sup>th</sup> and Phunk, and James Maslow.  Hosted by Elizabeth Stanton and James Maslow, the episode is produced by David McKenzie and David Martin for Associated Television International (#109). <strong>Original airdate 8/9/2019 @ 9pm</strong></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2OFEYsW"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2OFEYsW"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2OFEYsW"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/03/the-big-stage-laser-lights-jock-juggler-and-the-host-with-the-most/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162246080&#038;postid=69417&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.5.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=48245d1fa5a342670b36ab33819939f9b18ec733#parent=https%3A%2F%2Fcwseattle.cbslocal.com%2F2019%2F08%2F03%2Fthe-big-stage-laser-lights-jock-juggler-and-the-host-with-the-most%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CW11Seattle/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CW11Seattle/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://cwseattle.cbslocal.com/2017/07/17/what-year-is-it-riverdales-time-period-explained/" title="What Year is it? Riverdale’s Time Period Explained" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2017/02/riverdale-dl2.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="What Year is it? Riverdale’s Time Period Explained" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cwseattle.cbslocal.com/2017/07/17/what-year-is-it-riverdales-time-period-explained/" class="bump-view" data-bump-view="tp">
								What Year is it? Riverdale’s Time Period Explained							</a>
						</div>
												</li>
										<li>
												<a href="https://cwseattle.cbslocal.com/2018/07/24/the-cast-of-charmed-where-are-they-now/" title="The cast of Charmed: Where are they now?" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2018/07/rosemcgowan.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="The cast of Charmed: Where are they now?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cwseattle.cbslocal.com/2018/07/24/the-cast-of-charmed-where-are-they-now/" class="bump-view" data-bump-view="tp">
								The cast of Charmed: Where are they now?							</a>
						</div>
												</li>
										<li>
												<a href="https://cwseattle.cbslocal.com/2019/07/23/marvel-studios-revealed-phase-4-of-the-mcu-marvel-cinematic-universe/" title="Marvel Studios Revealed Phase 4 of the MCU (Marvel Cinematic Universe)" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2019/07/Marvel-Pic.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Marvel Studios Revealed Phase 4 of the MCU (Marvel Cinematic Universe)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cwseattle.cbslocal.com/2019/07/23/marvel-studios-revealed-phase-4-of-the-mcu-marvel-cinematic-universe/" class="bump-view" data-bump-view="tp">
								Marvel Studios Revealed Phase 4 of the MCU (Marvel Cinematic Universe)							</a>
						</div>
												</li>
										<li>
												<a href="https://cwseattle.cbslocal.com/2019/06/07/how-cole-sprouse-went-from-a-dork-able-twin-to-riverdale-royalty/" title="How Cole Sprouse went from a-dork-able twin to &#039;Riverdale&#039; royalty" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2019/06/6-7-2019-9-35-36-am.png?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="How Cole Sprouse went from a-dork-able twin to &#039;Riverdale&#039; royalty" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cwseattle.cbslocal.com/2019/06/07/how-cole-sprouse-went-from-a-dork-able-twin-to-riverdale-royalty/" class="bump-view" data-bump-view="tp">
								How Cole Sprouse went from a-dork-able twin to &#039;Riverdale&#039; royalty							</a>
						</div>
												</li>
										<li>
												<a href="https://cwseattle.cbslocal.com/2019/07/19/izombie-bye-zombies/" title="iZombie - &quot;Bye, Zombies&quot;" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2019/07/zmb512c_0290b.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="iZombie - &quot;Bye, Zombies&quot;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cwseattle.cbslocal.com/2019/07/19/izombie-bye-zombies/" class="bump-view" data-bump-view="tp">
								iZombie - &quot;Bye, Zombies&quot;							</a>
						</div>
												</li>
										<li>
												<a href="https://cwseattle.cbslocal.com/2019/07/19/should-you-date-a-superhero/" title="Should You Date a Superhero?" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2019/07/screen-shot-2019-07-02-at-8.48.42-am-1.png?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Should You Date a Superhero?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cwseattle.cbslocal.com/2019/07/19/should-you-date-a-superhero/" class="bump-view" data-bump-view="tp">
								Should You Date a Superhero?							</a>
						</div>
												</li>
										<li>
												<a href="https://cwseattle.cbslocal.com/2019/07/17/the-art-of-watching-tv/" title="The Art of Watching TV" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2019/07/watching-tv_wide-d8f1c3421713582e65e7fe65e3496146d2bb42e5.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="The Art of Watching TV" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cwseattle.cbslocal.com/2019/07/17/the-art-of-watching-tv/" class="bump-view" data-bump-view="tp">
								The Art of Watching TV							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CW11Seattle/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CW11Seattle/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwseattle.cbslocal.com" class="logo"><img src="https://cwseattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CW Seattle" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwseattle.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-50540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50540"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-50541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50541"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-50542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50542"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-35924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35924"><a href="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2019/03/kstw-2018-fcc-eeo.pdf">EEO Report</a></li>
<li id="menu-item-40605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40605"><a href="http://publicfiles.fcc.gov/tv-profile/kstw">Public File for KSTW-TV / CW 11</a></li>
<li id="menu-item-66975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66975"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://cwseattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563113580g' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201931'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cwseattle.cbslocal.com/_static/??-eJxtjEsOwyAMBS8UYqEo2UU9SsXHiQzYoADK9UvVZbp8ejMDd1EuS0NpwF2V1E+SCgFbMS7Cm8SB7ZQ8HMahzTkqZIt+ZpI51AmGP5jUPQ6rfufj/9M3kSpj+/WPfPFgX7zrddN6WRe9hQ8RMDcG'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246080&postid=69417&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.5.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=48245d1fa5a342670b36ab33819939f9b18ec733#parent=https%3A%2F%2Fcwseattle.cbslocal.com%2F2019%2F08%2F03%2Fthe-big-stage-laser-lights-jock-juggler-and-the-host-with-the-most%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246080&postid=69417&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.5.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=48245d1fa5a342670b36ab33819939f9b18ec733#parent=https%3A%2F%2Fcwseattle.cbslocal.com%2F2019%2F08%2F03%2Fthe-big-stage-laser-lights-jock-juggler-and-the-host-with-the-most%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201931.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'162246080',post:'69417',tz:'-7',srv:'cwseattle.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246080', '69417' ]);
</script>



<script type="text/javascript">
	var cbs_market_root = 'https://cwseattle.cbslocal.com';
	var cbs_template_root = 'https://cwseattle.cbslocal.com/wp-content/themes/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=features"},c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){pageTracker = _gat._getTracker("UA-2438645-62");pageTracker._trackPageview("/category/features" + window.location.pathname + "?cat=features;cat=shows;");});cbs_j.dom.load_script("trak-exelate", "https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=033&global=cbslocal&interface=site&station=https%3A%2F%2Fcwseattle.cbslocal.com&ctg1=features&category=features%2Cshows&ctg2=shows&location=seattle&type=cw&group=swtv&tit=the-big-stage-laser-lights-jock-juggler-and-the-host-with-the-most");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
		var $personality_with_links = $('#personality-credits[data-social-links]');
		if ( $personality_with_links.length > 0 ) {
			cbs_lib.add_social_link_to_thumbnail_link( $( $personality_with_links ) );
		}
		cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 5000); }); });

</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":115,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>