<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://cwseattle.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="features, shows, all american, cw11 seattle, cwtv, kstw, the cw" />
<meta property="fb:pages" content="93362401556" />
<title>All American &#8211; &#8220;Crossroad&#8221; &#8211; CW Seattle</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CW Seattle &raquo; Feed" href="https://cwseattle.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW Seattle &raquo; Comments Feed" href="https://cwseattle.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW Seattle &raquo; All American &#8211; &#8220;Crossroad&#8221; Comments Feed" href="https://cwseattle.cbslocal.com/2020/01/28/all-american-crossroad/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwseattle.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMBUqqAvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7DeJrG4XycDk91uZ9f' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwseattle.cbslocal.com/_static/??-eJytU9FOwzAM/CFCBB1iL4hvSVPThTpxFLsr/XuS0lGNTaxFvDmJ73xnXfQQlaUgEETLATywtjUrJGtQs4wI95b5Tv/W5oLFvilXzDqaFpSAj2hkBbZAAPNlEL7dHbFvXWDtqekxv0wNypuQh6aJS8YIu42SB9cskleo+OE3/UU5HyiJpRPLctwwHnwNzRd+KhU6FmWNGKR2o43swlkEdVyWd/beZGpdZ2CXp9TJpHFOh3dhu/u88Rbke/ulviDxvTrB3kGisd0F/M1YqImKpC4XH2sDeztG3qSuTJhDSkjpX+J5zktHSENyV/7JFfMFPtel/dW/PDw976uq2lePnxssa5A=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cwseattle.cbslocal.com/_static/??-eJy1kE0SwiAMhS8kYp3xZ+N4FoSIwRBqCe14e7HjQle2zrgKhPe+PKKHVtnEAixaLhAha3vKipI1pJEtFVdbIes20f2MRMuIvAx5oacawyRHS8UjZx2TK1RfjBvNtah+/U74QN8KdPdX+SpQEX1nBH7KMwpUNGw8dE/0R0PVeVdJ7azFnAtbwcT5H4GA6o0lz0pk3AUy9tM2VPWe0snQvBGdoCWY/d0BnQcZEa9jRRzjodnstrumWa334QF1+Qp3'></script>
<link rel='https://api.w.org/' href='https://cwseattle.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwseattle.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwseattle.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://cbsloc.al/2U2IsXN' />
<link rel="alternate" type="application/json+oembed" href="https://cwseattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwseattle.cbslocal.com%2F2020%2F01%2F28%2Fall-american-crossroad%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwseattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwseattle.cbslocal.com%2F2020%2F01%2F28%2Fall-american-crossroad%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="All American - &quot;Crossroad&quot;" /><meta property="og:image" content="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2020/01/All-American-020320.jpg?w=1500" /><meta property="og:image:secure_url" content="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2020/01/All-American-020320.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="" /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwseattle.cbslocal.com/2020/01/28/all-american-crossroad/" /><meta property="article:published_time" content="2020-01-28T08:53:40+00:00" /><meta property="article:suggested-social-copy" content="" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="article:publisher" content="http://www.facebook.com/CW11Seattle/" /><meta property="article:author" content="http://www.facebook.com/CW11Seattle/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2020/01/All-American-020320.jpg?w=1500"><meta name="twitter:title" content="All American - &quot;Crossroad&quot;"/><meta name="twitter:description" content=""/><meta name="twitter:site" content="/CW11Seattle/"/>
<link rel="canonical" href="https://cwseattle.cbslocal.com/2020/01/28/all-american-crossroad/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cwseattle.cbslocal.com/2020/01/28/all-american-crossroad/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwseattle.cbslocal.com","url":"https:\/\/cwseattle.cbslocal.com","name":"CW Seattle","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwseattle.cbslocal.com\/wp-content\/uploads\/sites\/31326170\/2018\/07\/4_seattle_cw11_kstw.png?w=246"}},"url":"https:\/\/cwseattle.cbslocal.com\/2020\/01\/28\/all-american-crossroad\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwseattle.cbslocal.com\/2020\/01\/28\/all-american-crossroad\/"},"headline":"All American &#8211; &#8220;Crossroad&#8221;","description":"THE TURNING POINT \u2013 With Spencer (Daniel Ezra) in bad shape, Grace (Karimah Westbrook), Billy (Taye Diggs), Laura (Monet Mazur), Olivia (Samantha Logan) and Layla (Greta Onieogou) rush to his side.\u00a0 Knowing there is a big decision he needs to make, the community from both Crenshaw and Beverly Hills rally around him to show support.\u00a0 [&hellip;]","image":"https:\/\/cwseattle.cbslocal.com\/wp-content\/uploads\/sites\/31326170\/2020\/01\/All-American-020320.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Features","Shows","All American","cw11 seattle","cwtv","kstw","the cw","All American - \"Crossroad\""],"datePublished":"2020-01-28T08:53:40+00:00","dateModified":"2020-01-28T08:53:40+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.SEATTLE","default",["allamericancrossroad","post","article","features","shows","allamerican","cw11seattle","cwtv","kstw","thecw","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<!-- WP Header - End -->

	<meta name="description" content="" />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-72486 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwseattle.cbslocal.com" id="header-logo"><img src="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2018/07/4_seattle_cw11_kstw.png?w=246" alt="CW Seattle" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwseattle.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://cwseattle.cbslocal.com/about/" title="About Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://cwseattle.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwseattle.cbslocal.com/category/shows" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a></li><li class="menu-top-item item-2 w-link"><a href="http://cwseattle.cbslocal.com/cw-11-tv-schedule/" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwseattle.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="http://cwseattle.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="http://seattle.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="http://cwseattle.cbslocal.com/about/" title="About Us" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cwseattle.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">All American &#8211; &#8220;Crossroad&#8221;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">January 28, 2020 at 8:53 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwseattle.cbslocal.com/tag/all-american/">All American</a>, <a href="https://cwseattle.cbslocal.com/tag/cw11-seattle/">cw11 seattle</a>, <a href="https://cwseattle.cbslocal.com/tag/cwtv/">cwtv</a>, <a href="https://cwseattle.cbslocal.com/tag/kstw/">kstw</a>, <a href="https://cwseattle.cbslocal.com/tag/the-cw/">the cw</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-youtube  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper youtube"><div id="youtube_player_1"></div>
<script language="javascript">
var tag = document.createElement("script");
tag.src = "https://www.youtube.com/iframe_api";
var firstScriptTag = document.getElementsByTagName("script")[0];
firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
var youtube_player_1;
function onYouTubePlayerAPIReady() {
youtube_player_1 = new YT.Player("youtube_player_1", { height: 250, width: 358, videoId: "QX2faR0R6H4", playerVars: {autoplay: 1, controls: 2, modestbranding: 1, showinfo: 0, wmode: "transparent"}, });
}
</script>
</div></section>
<div class="main-story-wrapper"><p><strong>THE TURNING POINT</strong> – With Spencer (Daniel Ezra) in bad shape, Grace (Karimah Westbrook), Billy (Taye Diggs), Laura (Monet Mazur), Olivia (Samantha Logan) and Layla (Greta Onieogou) rush to his side.  Knowing there is a big decision he needs to make, the community from both Crenshaw and Beverly Hills rally around him to show support.  In the meantime, Spencer asks Coop (Bre-Z) to do him a favor, but somehow things go from bad to worse.  Elsewhere, Jordan (Michael Evans Behling) and his teammates step up to help Billy out while he is tending to other matters.  Ryan Zaragoza directed the episode written by Robert D. Doty &amp; Lorna Osunsanmi (#211). <strong>Original airdate 2/3/2020 @ 8pm.</strong></p>
<p>&nbsp;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2U2IsXN"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2U2IsXN"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2U2IsXN"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/28/all-american-crossroad/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162246080&#038;postid=72486&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=11180539aaeb47dd5195c3a93164eae7bc91e1e8#parent=https%3A%2F%2Fcwseattle.cbslocal.com%2F2020%2F01%2F28%2Fall-american-crossroad%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CW11Seattle/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CW11Seattle/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwseattle.cbslocal.com/2017/07/17/what-year-is-it-riverdales-time-period-explained/" title="What Year is it? Riverdale’s Time Period Explained" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2017/02/riverdale-dl2.jpg?resize=55%2C55&#038;ssl=1" alt="What Year is it? Riverdale’s Time Period Explained" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2017/07/17/what-year-is-it-riverdales-time-period-explained/" title="What Year is it? Riverdale’s Time Period Explained" class="bump-view" data-bump-view="tp">What Year is it? Riverdale’s Time Period Explained</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2018/07/24/the-cast-of-charmed-where-are-they-now/" title="The cast of Charmed: Where are they now?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2018/07/rosemcgowan.jpg?resize=55%2C55&#038;ssl=1" alt="The cast of Charmed: Where are they now?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2018/07/24/the-cast-of-charmed-where-are-they-now/" title="The cast of Charmed: Where are they now?" class="bump-view" data-bump-view="tp">The cast of Charmed: Where are they now?</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2019/12/03/batwoman-crisis-on-infinite-earths-part-two/" title="Batwoman - &quot;Crisis on Infinite Earths: Part Two&quot;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2019/12/BWN108b_0224b2.jpg?resize=55%2C55&#038;ssl=1" alt="Batwoman - &quot;Crisis on Infinite Earths: Part Two&quot;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2019/12/03/batwoman-crisis-on-infinite-earths-part-two/" title="Batwoman - &quot;Crisis on Infinite Earths: Part Two&quot;" class="bump-view" data-bump-view="tp">Batwoman - &quot;Crisis on Infinite Earths: Part Two&quot;</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2020/01/06/cw-stars-tweets-grams-of-the-week-12-30-19-1-5-20/" title="CW Stars’ Tweets &amp; Grams Of The Week: 12/30/19 - 1/5/20" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2020/01/Tweets-010620.jpg?resize=55%2C55&#038;ssl=1" alt="CW Stars’ Tweets &amp; Grams Of The Week: 12/30/19 - 1/5/20" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2020/01/06/cw-stars-tweets-grams-of-the-week-12-30-19-1-5-20/" title="CW Stars’ Tweets &amp; Grams Of The Week: 12/30/19 - 1/5/20" class="bump-view" data-bump-view="tp">CW Stars’ Tweets &amp; Grams Of The Week: 12/30/19 - 1/5/20</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2020/01/22/arrow-arrow-hitting-the-bullseye/" title="Arrow - &quot;Arrow: Hitting the Bullseye&quot;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2018/07/Arrow-feat-image.jpg?resize=55%2C55&#038;ssl=1" alt="Arrow - &quot;Arrow: Hitting the Bullseye&quot;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2020/01/22/arrow-arrow-hitting-the-bullseye/" title="Arrow - &quot;Arrow: Hitting the Bullseye&quot;" class="bump-view" data-bump-view="tp">Arrow - &quot;Arrow: Hitting the Bullseye&quot;</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2020/01/08/dcs-legends-of-tomorrow-crisis-on-infinite-earths-part-five/" title="DC&#039;s Legends of Tomorrow - &quot;Crisis on Infinite Earths: Part Five&quot;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2020/01/AR808A_0100r.jpg?resize=55%2C55&#038;ssl=1" alt="DC&#039;s Legends of Tomorrow - &quot;Crisis on Infinite Earths: Part Five&quot;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2020/01/08/dcs-legends-of-tomorrow-crisis-on-infinite-earths-part-five/" title="DC&#039;s Legends of Tomorrow - &quot;Crisis on Infinite Earths: Part Five&quot;" class="bump-view" data-bump-view="tp">DC&#039;s Legends of Tomorrow - &quot;Crisis on Infinite Earths: Part Five&quot;</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2019/12/30/events-this-week-in-seattle-12-30-1-5-20/" title="Events This Week in Seattle! 12/30-1/5/20" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2019/12/12-17-2019-2-20-50-PM.png?resize=55%2C55&#038;ssl=1" alt="Events This Week in Seattle! 12/30-1/5/20" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2019/12/30/events-this-week-in-seattle-12-30-1-5-20/" title="Events This Week in Seattle! 12/30-1/5/20" class="bump-view" data-bump-view="tp">Events This Week in Seattle! 12/30-1/5/20</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CW11Seattle/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CW11Seattle/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwseattle.cbslocal.com" class="logo"><img src="https://cwseattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CW Seattle" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwseattle.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://policies.cbslocal.com/privacy/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-72041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72041"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-72042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72042"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-50541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50541"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-50542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50542"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-35924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35924"><a href="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2019/09/2018-2019-KSTW-EEO-Report.pdf">EEO Report</a></li>
<li id="menu-item-40605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40605"><a href="http://publicfiles.fcc.gov/tv-profile/kstw">Public File for KSTW-TV / CW 11</a></li>
<li id="menu-item-66975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66975"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://cwseattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1569517390g' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://cwseattle.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/facebook-embed.min.js,/wp-includes/js/wp-embed.min.js,/wp-content/mu-plugins/akismet/_inc/form.js?m=1576711029j'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246080&postid=72486&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.1.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=11180539aaeb47dd5195c3a93164eae7bc91e1e8#parent=https%3A%2F%2Fcwseattle.cbslocal.com%2F2020%2F01%2F28%2Fall-american-crossroad%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246080&postid=72486&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.1.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=11180539aaeb47dd5195c3a93164eae7bc91e1e8#parent=https%3A%2F%2Fcwseattle.cbslocal.com%2F2020%2F01%2F28%2Fall-american-crossroad%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202005.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'162246080',post:'72486',tz:'-8',srv:'cwseattle.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246080', '72486' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":440,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>