<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://cwseattle.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="john wick, chapter 4, delayed,  release date,  2022, movie, film, chad stahelski ,lana wachowski ,david leitch ,keanu reeves" />
<meta name="keywords" content="entertainment news, 2022, chad stahelski, chapter 4, david leitch, delayed, film, john wick, keanu reeves, lana wachowski, movie, release date" />
<meta property="fb:pages" content="93362401556" />
<title>John Wick: Chapter 4 Delayed Until May 2022 &#8211; CW Seattle</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CW Seattle &raquo; Feed" href="https://cwseattle.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW Seattle &raquo; Comments Feed" href="https://cwseattle.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW Seattle &raquo; John Wick: Chapter 4 Delayed Until May 2022 Comments Feed" href="https://cwseattle.cbslocal.com/2020/05/04/john-wick-chapter-4-delayed-until-may-2022/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwseattle.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsPhUYYM4S5qYEtWxo3zU6xNSNqygEivbY7/RGJaorHBBLlAeGDCDHbMisYbAs6XqXlLOcBcpmPat3cFPEIYR3crGhCTGfYcj1clzhiCuUtuYt0Gr2+F+oIJhM2HqNh+KaiHnInHDS6tHDSMbT4o8z/9PhdQmLv3fW7gehsug9Ukfz091yZ9i' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwseattle.cbslocal.com/_static/??-eJytU9FOwzAM/CFCNAGjL4hvSVPThTpxFLsr/XuS0lGNTaxFvDmJ73xnXfQQlaUgEETLATywtjUrJGtQs4wI95b5Tv/W5oLFvilXzDqaFpSAj2hkBbZAAPNlEL7dHbFvXWDtqekxv0wNypuQh6aJS8YIjxslD65ZJK9Q8cNv+otyPlASSyeW5bhhPPgami/8VCp0LMoaMUjtRhvZhbMI6rgs7+y9ydS6zsAuT6mTSeOcDu/Cdvd54y3I9/ZLfUHie3WCvYNEY7sL+JuxUBMVSV0uPtYG9naMvEldmTCHlJDSv8TznJeOkIbkrvyTK+YLfK5L+6t/2T1V1a7a7x+ePwEbTGua' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cwseattle.cbslocal.com/_static/??-eJy1kNEOwiAMRX9IRtRo9mL8FgYVO0uZo2zZ34uLD/rkZuJTodx7eqkeO2UjC7BouUKApG2TFEVrSCNbyq602qS7SNMFiaqAXLVpo5ca20WOjrJHTjpEl6m8GDebS1HD7p3wgb5n6KdX+SpQAX1vBH7KMwtUMGw89E/0R0OVeTeJ3arFXDJbwcjpH4GAyo0lrUpk3BUSDss2VPSeYmNo3Yhe0BKs/u6IzoPMiNexIM7htD3U9bY+Hvd1+wB2RgqH'></script>
<link rel='https://api.w.org/' href='https://cwseattle.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwseattle.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwseattle.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://cbsloc.al/3b5tzJ0' />
<link rel="alternate" type="application/json+oembed" href="https://cwseattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwseattle.cbslocal.com%2F2020%2F05%2F04%2Fjohn-wick-chapter-4-delayed-until-may-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwseattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwseattle.cbslocal.com%2F2020%2F05%2F04%2Fjohn-wick-chapter-4-delayed-until-may-2022%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="John Wick: Chapter 4 Delayed Until May 2022" /><meta property="og:image" content="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2020/05/GettyImages-1149382972.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2020/05/GettyImages-1149382972.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta property="og:description" content="John Wick: Chapter 4 delayed until May 2022." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwseattle.cbslocal.com/2020/05/04/john-wick-chapter-4-delayed-until-may-2022/" /><meta property="article:published_time" content="2020-05-04T05:30:56+00:00" /><meta property="article:suggested-social-copy" content="John Wick: Chapter 4 delayed until May 2022." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Entertainment News" /><meta property="article:publisher" content="http://www.facebook.com/CW11Seattle/" /><meta property="article:author" content="http://www.facebook.com/CW11Seattle/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2020/05/GettyImages-1149382972.jpg?w=1024"><meta name="twitter:title" content="John Wick: Chapter 4 Delayed Until May 2022"/><meta name="twitter:description" content="John Wick: Chapter 4 delayed until May 2022."/><meta name="twitter:site" content="/CW11Seattle/"/>
<link rel="canonical" href="https://cwatlanta.cbslocal.com/2020/05/04/john-wick-chapter-4-delayed-until-may-2022/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cwseattle.cbslocal.com/2020/05/04/john-wick-chapter-4-delayed-until-may-2022/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwseattle.cbslocal.com","url":"https:\/\/cwseattle.cbslocal.com","name":"CW Seattle","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwseattle.cbslocal.com\/wp-content\/uploads\/sites\/31326170\/2018\/07\/4_seattle_cw11_kstw.png?w=246"}},"url":"https:\/\/cwseattle.cbslocal.com\/2020\/05\/04\/john-wick-chapter-4-delayed-until-may-2022\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwseattle.cbslocal.com\/2020\/05\/04\/john-wick-chapter-4-delayed-until-may-2022\/"},"headline":"John Wick: Chapter 4 Delayed Until May 2022","description":"John Wick: Chapter 4 delayed until May 2022.","image":"https:\/\/cwseattle.cbslocal.com\/wp-content\/uploads\/sites\/31326170\/2020\/05\/GettyImages-1149382972.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Entertainment News","2022","Chad Stahelski","Chapter 4","David Leitch","delayed","Film","John wick","Keanu Reeves","Lana Wachowski","movie","Release date","John Wick: Chapter 4 Delayed Until May 2022"],"datePublished":"2020-05-04T05:30:56+00:00","dateModified":"2020-05-04T05:30:56+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.SEATTLE","default",["johnwickchapter4delayeduntilmay2022","post","article","entertainmentnews","2022","chadstahelski","chapter4","davidleitch","delayed","film","johnwick","keanureeves","lanawachowski","movie","releasedate","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<!-- WP Header - End -->

	<meta name="description" content="John Wick: Chapter 4 delayed until May 2022." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-73614 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwseattle.cbslocal.com" id="header-logo"><img src="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2018/07/4_seattle_cw11_kstw.png?w=246" alt="CW Seattle" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwseattle.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://cwseattle.cbslocal.com/about/" title="About Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://cwseattle.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwseattle.cbslocal.com/category/shows" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a></li><li class="menu-top-item item-2 w-link"><a href="http://cwseattle.cbslocal.com/cw-11-tv-schedule/" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwseattle.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="http://cwseattle.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="http://seattle.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="http://cwseattle.cbslocal.com/about/" title="About Us" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cwseattle.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">John Wick: Chapter 4 Delayed Until May 2022</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 4, 2020 at 5:30 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwseattle.cbslocal.com/tag/2022/">2022</a>, <a href="https://cwseattle.cbslocal.com/tag/chad-stahelski/">Chad Stahelski</a>, <a href="https://cwseattle.cbslocal.com/tag/chapter-4/">Chapter 4</a>, <a href="https://cwseattle.cbslocal.com/tag/david-leitch/">David Leitch</a>, <a href="https://cwseattle.cbslocal.com/tag/delayed/">delayed</a>, <a href="https://cwseattle.cbslocal.com/tag/film/">Film</a>, <a href="https://cwseattle.cbslocal.com/tag/john-wick/">John wick</a>, <a href="https://cwseattle.cbslocal.com/tag/keanu-reeves/">Keanu Reeves</a>, <a href="https://cwseattle.cbslocal.com/tag/lana-wachowski/">Lana Wachowski</a>, <a href="https://cwseattle.cbslocal.com/tag/movie/">movie</a>, <a href="https://cwseattle.cbslocal.com/tag/release-date/">Release date</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-aol  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper aol"><div class="vdb_player vdb_56f1a0a8e4b00b75fd971274565f0cabbbe5bf0e68c74f2c"> </div></div><script>cbs_lib.load_script("//delivery.vidible.tv/jsonp/pid=56f1a0a8e4b00b75fd971274/vid=5eafedd2aff0b87c28fffb9e/565f0cabbbe5bf0e68c74f2c.js");</script></section>
<div class="main-story-wrapper"><p>&#8216;John Wick: Chapter 4&#8217; has been delayed by 12 months pushing the release to May 2022.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3b5tzJ0"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3b5tzJ0"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3b5tzJ0"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CW11Seattle/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CW11Seattle/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwseattle.cbslocal.com/2018/07/24/the-cast-of-charmed-where-are-they-now/" title="The cast of Charmed: Where are they now?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2018/07/rosemcgowan.jpg?resize=55%2C55&#038;ssl=1" alt="The cast of Charmed: Where are they now?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2018/07/24/the-cast-of-charmed-where-are-they-now/" title="The cast of Charmed: Where are they now?" class="bump-view" data-bump-view="tp">The cast of Charmed: Where are they now?</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2018/06/18/the-man-behind-sweet-pea-5-things-to-know-about-riverdales-actor-jordan-connor/" title="The man behind Sweet Pea: 5 Things to know about Riverdale’s actor Jordan Connor" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2018/06/headersweetpea.jpg?resize=55%2C55&#038;ssl=1" alt="The man behind Sweet Pea: 5 Things to know about Riverdale’s actor Jordan Connor" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2018/06/18/the-man-behind-sweet-pea-5-things-to-know-about-riverdales-actor-jordan-connor/" title="The man behind Sweet Pea: 5 Things to know about Riverdale’s actor Jordan Connor" class="bump-view" data-bump-view="tp">The man behind Sweet Pea: 5 Things to know about Riverdale’s actor Jordan Connor</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2017/07/17/what-year-is-it-riverdales-time-period-explained/" title="What Year is it? Riverdale’s Time Period Explained" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2017/02/riverdale-dl2.jpg?resize=55%2C55&#038;ssl=1" alt="What Year is it? Riverdale’s Time Period Explained" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2017/07/17/what-year-is-it-riverdales-time-period-explained/" title="What Year is it? Riverdale’s Time Period Explained" class="bump-view" data-bump-view="tp">What Year is it? Riverdale’s Time Period Explained</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2020/04/06/cw-talk-around-the-net-3-30-20-4-5-20/" title="CW Talk Around the Net: 3/30/20 - 4/5/20" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2020/04/riverdale-season-4-musical-episode-cheryl-toni.jpg?resize=55%2C55&#038;ssl=1" alt="CW Talk Around the Net: 3/30/20 - 4/5/20" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2020/04/06/cw-talk-around-the-net-3-30-20-4-5-20/" title="CW Talk Around the Net: 3/30/20 - 4/5/20" class="bump-view" data-bump-view="tp">CW Talk Around the Net: 3/30/20 - 4/5/20</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2020/04/14/which-character-from-riverdale-are-you-according-to-your-star-sign/" title="Which Character From Riverdale Are You According to Your Star Sign?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2020/04/RVD401b_0209b.jpg?resize=55%2C55&#038;ssl=1" alt="Which Character From Riverdale Are You According to Your Star Sign?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2020/04/14/which-character-from-riverdale-are-you-according-to-your-star-sign/" title="Which Character From Riverdale Are You According to Your Star Sign?" class="bump-view" data-bump-view="tp">Which Character From Riverdale Are You According to Your Star Sign?</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2020/03/26/statement-on-covid-19-from-angel-of-the-winds-casino-resort/" title="Statement on COVID-19 from Angel Of The Winds Casino Resort" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2020/02/angel-of-the-winds.jpg?resize=55%2C55&#038;ssl=1" alt="Statement on COVID-19 from Angel Of The Winds Casino Resort" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2020/03/26/statement-on-covid-19-from-angel-of-the-winds-casino-resort/" title="Statement on COVID-19 from Angel Of The Winds Casino Resort" class="bump-view" data-bump-view="tp">Statement on COVID-19 from Angel Of The Winds Casino Resort</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2018/08/10/its-game-time-meet-the-cast-of-all-american/" title="It’s game time: meet the cast of All American" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2018/07/all-american.png?resize=55%2C55&#038;ssl=1" alt="It’s game time: meet the cast of All American" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2018/08/10/its-game-time-meet-the-cast-of-all-american/" title="It’s game time: meet the cast of All American" class="bump-view" data-bump-view="tp">It’s game time: meet the cast of All American</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2020/04/15/elle-goes-through-kat-mcnamaras-phone-dms-selfies-and-crazy-group-chats/" title="ELLE Goes Through Kat McNamara&#039;s Phone: DMs, Selfies, And Crazy Group Chats" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2020/04/gettyimages-10605525721.jpg?resize=55%2C55&#038;ssl=1" alt="ELLE Goes Through Kat McNamara&#039;s Phone: DMs, Selfies, And Crazy Group Chats" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2020/04/15/elle-goes-through-kat-mcnamaras-phone-dms-selfies-and-crazy-group-chats/" title="ELLE Goes Through Kat McNamara&#039;s Phone: DMs, Selfies, And Crazy Group Chats" class="bump-view" data-bump-view="tp">ELLE Goes Through Kat McNamara&#039;s Phone: DMs, Selfies, And Crazy Group Chats</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2020/03/26/wonder-woman-1984-has-been-postponed-due-to-covid-19/" title="&#039;Wonder Woman 1984&#039; Has Been Postponed Due To COVID-19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2020/03/GettyImages-1192358166.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Wonder Woman 1984&#039; Has Been Postponed Due To COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2020/03/26/wonder-woman-1984-has-been-postponed-due-to-covid-19/" title="&#039;Wonder Woman 1984&#039; Has Been Postponed Due To COVID-19" class="bump-view" data-bump-view="tp">&#039;Wonder Woman 1984&#039; Has Been Postponed Due To COVID-19</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2020/04/10/katy-keene-chapter-nine-wishin-a-hopin/" title="Katy Keene - &quot;Chapter Nine: Wishin’ &amp; a Hopin&quot;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2020/04/KK109C_0001bc.jpg?resize=55%2C55&#038;ssl=1" alt="Katy Keene - &quot;Chapter Nine: Wishin’ &amp; a Hopin&quot;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2020/04/10/katy-keene-chapter-nine-wishin-a-hopin/" title="Katy Keene - &quot;Chapter Nine: Wishin’ &amp; a Hopin&quot;" class="bump-view" data-bump-view="tp">Katy Keene - &quot;Chapter Nine: Wishin’ &amp; a Hopin&quot;</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CW11Seattle/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CW11Seattle/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwseattle.cbslocal.com" class="logo"><img src="https://cwseattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CW Seattle" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwseattle.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-72041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72041"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-72042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72042"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-50541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50541"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-50542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50542"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-35924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35924"><a href="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2019/09/2018-2019-KSTW-EEO-Report.pdf">EEO Report</a></li>
<li id="menu-item-40605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40605"><a href="http://publicfiles.fcc.gov/tv-profile/kstw">Public File for KSTW-TV / CW 11</a></li>
<li id="menu-item-66975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66975"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://cwseattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1585773724g' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://cwseattle.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/facebook-embed.min.js,/wp-includes/js/wp-embed.min.js?m=1588186638j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'162246080',post:'73614',tz:'-7',srv:'cwseattle.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246080', '73614' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":194,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>