<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://cwseattle.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="comic books, con, dragon con, fan, fandom, fantasy, pop culture, sci-fi, star, superhero, virtual" />
<meta name="keywords" content="around atlanta, entertainment news, features, what&#039;s trending, comic books, con, dragon con, fan, fandom, fantasy, pop culture, sci-fi, star, superhero, virtual" />
<meta property="fb:pages" content="93362401556" />
<title>Dragon Con Goes Virtual &#8211; CW Seattle</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CW Seattle &raquo; Feed" href="https://cwseattle.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW Seattle &raquo; Comments Feed" href="https://cwseattle.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW Seattle &raquo; Dragon Con Goes Virtual Comments Feed" href="https://cwseattle.cbslocal.com/2020/09/03/dragon-con-goes-virtual/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwseattle.cbslocal.com/_static/??-eJytj0sOwjAMRC9EcEGA6AJxlnxMierYUT7i+oSUDSuoxMr22G80hkdUVrggFyh3DJjBmqxIrCbwbKm6l5Qz3EQKpm1rN/AThMGgW9iYkES773CkOnnOEMRVahv9Nmh1PdwPVNCsJ0zd5kNRLeRcJK54afGowbD2pMjz/P9USG3i0v+9hsvuOJ7342kYDk91xZ9d' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwseattle.cbslocal.com/_static/??-eJytU9FOwzAM/CFCNLRp7AHxLWlqulAnjmJ3pX9PUjqqsYm1iDcn8Z3vrIvuo7IUBIJoOYIH1rZihWQNapYB4dEyP+jf2lyw2NXlillH04AS8BGNLMAWCGC+DML3uyN2jQusPdUd5pexQXkT8tA0cskQYbtScu/qWfICFT/8pr8o5yMlsXRmmY8rxoOvoP7Cj6VCx6KsEYPUrLSRXTiLoE7z8i7e60ytqwxs85QqmTRM6fAurHefN96AfG+/1FckvlNn2DtINLa9gr8ZCxVRkdTm4mNpYO/HyJvUlglTSAkp/Us8L3npBKlP7sY/uWG+wKe6tL/6l83ucNhs90/7508bSGua' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cwseattle.cbslocal.com/_static/??-eJydT0ESwiAM/JA0o45jOTi+BYFWMARsQKe/Fzse7MnW00422d0sPJPQkbKlDPlqg2XQFxYYtUJwpLGYSnmGFHHsHGITHDWeN7BU6BcpEpbeEUOIpmDdKDOJK4jH7tthZn0vdhg/sDpiOhBBkert8LabEaJm3HJMq7p2hXR2kfivzj8eslgnylx9z+G0PchWtse9lP4Ffa+n4Q=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://cwseattle.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQMNxA6Ib+nSqEuVphNp2e9TTVy4sJtlP9uwrR1mLaQFykKJDHC2TjI6AVaU6psVDZxfyPhNfWLto53gX7HxQfLs5JD8uXgVRqHDzio1sBqk7Ku0ZGMfqOwTX9kmnulxvk73y3QbhjF+AAr+VNY='></script>
<link rel="https://api.w.org/" href="https://cwseattle.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cwseattle.cbslocal.com/wp-json/wp/v2/posts/75328" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwseattle.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwseattle.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://cbsloc.al/3jHLTfT' />
<link rel="alternate" type="application/json+oembed" href="https://cwseattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwseattle.cbslocal.com%2F2020%2F09%2F03%2Fdragon-con-goes-virtual%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwseattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwseattle.cbslocal.com%2F2020%2F09%2F03%2Fdragon-con-goes-virtual%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Dragon Con Goes Virtual" /><meta property="og:image" content="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2020/09/DCON_LEGACY_WEB_11A.jpg?w=625" /><meta property="og:image:secure_url" content="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2020/09/DCON_LEGACY_WEB_11A.jpg?w=625" /><meta property="og:image:width" content="625" /><meta property="og:image:height" content="352" /><meta property="og:description" content="Guide to navigating the virtual Dragon Con." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwseattle.cbslocal.com/2020/09/03/dragon-con-goes-virtual/" /><meta property="article:published_time" content="2020-09-03T09:45:51+00:00" /><meta property="article:suggested-social-copy" content="Guide to navigating the virtual Dragon Con." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Around Atlanta,Entertainment News,Features,What&#039;s Trending" /><meta property="article:publisher" content="http://www.facebook.com/CW11Seattle/" /><meta property="article:author" content="http://www.facebook.com/CW11Seattle/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2020/09/DCON_LEGACY_WEB_11A.jpg?w=625"><meta name="twitter:title" content="Dragon Con Goes Virtual"/><meta name="twitter:description" content="Guide to navigating the virtual Dragon Con."/><meta name="twitter:site" content="/CW11Seattle/"/>
<link rel="canonical" href="https://cwseattle.cbslocal.com/2020/09/03/dragon-con-goes-virtual/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cwseattle.cbslocal.com/2020/09/03/dragon-con-goes-virtual/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwseattle.cbslocal.com","url":"https:\/\/cwseattle.cbslocal.com","name":"CW Seattle","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwseattle.cbslocal.com\/wp-content\/uploads\/sites\/31326170\/2018\/07\/4_seattle_cw11_kstw.png?w=246"}},"url":"https:\/\/cwseattle.cbslocal.com\/2020\/09\/03\/dragon-con-goes-virtual\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwseattle.cbslocal.com\/2020\/09\/03\/dragon-con-goes-virtual\/"},"headline":"Dragon Con Goes Virtual","description":"Guide to navigating the virtual Dragon Con.","image":"https:\/\/cwseattle.cbslocal.com\/wp-content\/uploads\/sites\/31326170\/2020\/09\/DCON_LEGACY_WEB_11A.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Around Atlanta","Entertainment News","Features","What's Trending","Comic Books","Con","Dragon Con","Fan","Fandom","fantasy","pop culture","Sci-Fi","Star","Superhero","Virtual","Dragon Con Goes Virtual"],"datePublished":"2020-09-03T09:45:51+00:00","dateModified":"2020-09-03T09:45:51+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.SEATTLE","default",["dragoncongoesvirtual","post","article","aroundatlanta","entertainmentnews","features","whatstrending","comicbooks","con","dragoncon","fan","fandom","fantasy","popculture","scifi","star","superhero","virtual"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<!-- WP Header - End -->

	<meta name="description" content="Guide to navigating the virtual Dragon Con." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-75328 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwseattle.cbslocal.com" id="header-logo"><img src="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2018/07/4_seattle_cw11_kstw.png?w=246" alt="CW Seattle" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwseattle.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://cwseattle.cbslocal.com/about/" title="About Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://cwseattle.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwseattle.cbslocal.com/category/shows" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a></li><li class="menu-top-item item-2 w-link"><a href="http://cwseattle.cbslocal.com/cw-11-tv-schedule/" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwseattle.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="http://cwseattle.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="http://seattle.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="http://cwseattle.cbslocal.com/about/" title="About Us" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cwseattle.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Dragon Con Goes Virtual</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">September 3, 2020 at 9:45 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwseattle.cbslocal.com/tag/comic-books/">Comic Books</a>, <a href="https://cwseattle.cbslocal.com/tag/con/">Con</a>, <a href="https://cwseattle.cbslocal.com/tag/dragon-con/">Dragon Con</a>, <a href="https://cwseattle.cbslocal.com/tag/fan/">Fan</a>, <a href="https://cwseattle.cbslocal.com/tag/fandom/">Fandom</a>, <a href="https://cwseattle.cbslocal.com/tag/fantasy/">fantasy</a>, <a href="https://cwseattle.cbslocal.com/tag/pop-culture/">pop culture</a>, <a href="https://cwseattle.cbslocal.com/tag/sci-fi/">Sci-Fi</a>, <a href="https://cwseattle.cbslocal.com/tag/star/">Star</a>, <a href="https://cwseattle.cbslocal.com/tag/superhero/">Superhero</a>, <a href="https://cwseattle.cbslocal.com/tag/virtual/">Virtual</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-image  close-btn" id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwseattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2020/09/DCON_LEGACY_WEB_11A.jpg?w=625&#038;h=352&#038;crop=1"></span></div></div></section>
<div class="main-story-wrapper"><p>Don&#8217;t miss the Dragon Legacy show that airs Saturday, September 5 at 11 a.m..&nbsp; It will give you a look at Dragon Con past, present and future.&nbsp; We&#8217;ll also <a href="https://cwatlanta.cbslocal.com/live/channel/cw-atlanta-live/" rel="nofollow">stream it live</a> and have it available on demand on this page after it airs.</p>
<p><strong>Want to be a part of Dragon Con Goes Virtual? </strong></p>
<p>Check out several ways to be included in the first ever virtual DC.&nbsp; Best of all&hellip;IT&rsquo;S FREE!!!&nbsp; If you&rsquo;ve seen all the cyborgs, Klingons, fairies, elves, superheroes running around Downtown Atlanta and wondered what it was all about, this is your opportunity to find out.</p>
<p><strong>The Virtual Experience</strong></p>
<p>While it won&rsquo;t be the same as the live experience, it will allow the DC community to take some time to step off the planet that is currently experiencing an unprecedented global pandemic for four or five days to be among people who get you. People who are just like you. People who truly accept you. And hey, if you wanna cosplay in front of your computer&hellip;that&rsquo;s cool, otherswill be doing the same.</p>
<p>What you can expect is three totally unique and awesome <a href="https://www.dragoncon.org/virtual" target="_blank" rel="nofollow">channels</a> running throughout the event plus a whole slew of fun things going on across DC social platforms.
</p>
<blockquote><p><strong>DCTVLand/Classics </strong></p>
<p>The first channel will feature all sorts of content from years past.&nbsp; Did you miss the John Barrowman panel with his gorgeous TARDIS dress on display?&nbsp; It&rsquo;s there.&nbsp; Ditto with the first time William Shatner and Leonard Nimoy shared the stage at Dragon Con?&nbsp; That little gem is there, too.</p>
<p><strong>Track Programming</strong></p>
<p>The second channel will feature DC&rsquo;s track programming, something that sets DC apart from all of the other conventions out there.&nbsp; DC&rsquo;s 35+ tracks are busy at work generating new content for you all to enjoy 24 hours a day.&nbsp; No matter your interest, it&rsquo;s there.</p>
<p><strong>Main Chanel </strong></p>
<p>The Main Channel will highlight new guest programming, performances from quintessential Dragon Con performers, and two of the biggest and best costume contests DC hosts each year among may other exciting programming items including the annual parade.</p>
<p>Don&rsquo;t worry, if fan tracks are totally your thing, many of them are hosting a whole plethora of other content on their social media pages.&nbsp; Be sure to bookmark those now and check it out over the weekend!&nbsp; There is SO much to do/watch, that you can hardly decide where to spend your time.</p></blockquote>
<p><strong>Links to find what you are looking for:</strong></p>
<p>DragonCon live will stream primarily on our existing site at <a href="https://dragoncon.tv/virtual" rel="nofollow">https://dragoncon.tv/virtual</a>. &nbsp;All 3 channels will be live on that site all weekend long, but you&rsquo;ll also be able to watch on a few other platforms:</p>
<ul>
<li>Vimeo iOS or Android App. Subscribe to <a href="https://vimeo.com/dragoncontv" target="_blank" rel="nofollow">https://vimeo.com/dragoncontv</a>. This app also supports casting to devices through Chromecast and Apple AirPlay.</li>
<li>Select content like the Parade will also be streamed on the DC YouTube channel at <a href="https://www.youtube.com/dragoncontv." target="_blank" rel="nofollow">https://www.youtube.com/dragoncontv.</a></li>
<li>There is also a DC Roku channel so you&rsquo;ll be able to watch on your big screen. If all else fails or you prefer not to click a link, you can just search for &ldquo;Dragon Con&rdquo; on the Roku channel store and we should be the first result.</li>
<li>After content airs live, it will be available on-demand at <a href="https://dragoncon.tv/videos" target="_blank" rel="nofollow">https://dragoncon.tv/videos</a>. This will require a membership, but we&rsquo;ve lowered the price to $10 for everyone so you can watch as much Dragon Con content as you want for another year after the live streams end.</li>
</ul>
<p><strong>Dragon Con Gaming</strong></p>
<p>Dragon Con Goes Virtual will feature gaming from different genres including:</p>
<p>Role-playing games featuring D&amp;D Adventurers League Pathfinder Adventures and Judge&rsquo;s choice role-playing adventures. There will be organized role-playing game sessions twice a day on Friday, Saturday, and Sunday.</p>
<p><a href="https://smash.gg/tournament/dragoncon-2020-online-gaming-tournaments" target="_blank" rel="nofollow">Video game tournaments</a> of: Tekken 7, Dragonball FighterZ, and Rocket League.&nbsp; Each video game tournament will have a $500 prize bonus and awarded memberships for Dragon Con 2021 for the winners.</p>
<p>Interactive online interactive games featuring JackBox.</p>
<p>Social Deception games from Werewolf ATL featuring a Happy Hour Werewolf Event and a Virtual Costume Contest for the best Werewolf/Villager. Werewolf ATL will provide experienced moderators to provide the best social deception experience.&nbsp; Events will be available from 7:00PM to 3:00AM on Friday, Saturday, and Sunday.</p>
<p>Most Dragon Con gaming sessions will be organized through the <a href="https://discord.gg/dragoncon" target="_blank" rel="nofollow">Dragon Con Discord server</a> and Tabletop Events.</p>
<p><strong>Merchandise</strong></p>
<p>There is a virtual Vendors Marketplace, Art Show, and Comic and Pop Artist Alley. Dragon Con Goes Virtual is bringing you a SIX day round the clock shopping experience with our amazing vendors and artists.&nbsp; Just picture a vendor hall with aisles as wide as you can dream and all of the cool goodies you have come to know and love. For more information about the participating vendors and artists and our virtual marketplace visit our Vendor, Comic and Pop Artist Alley, and Art Show pages.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3jHLTfT"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3jHLTfT"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3jHLTfT"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CW11Seattle/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CW11Seattle/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwseattle.cbslocal.com/2018/07/24/the-cast-of-charmed-where-are-they-now/" title="The cast of Charmed: Where are they now?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2018/07/rosemcgowan.jpg?resize=55%2C55&#038;ssl=1" alt="The cast of Charmed: Where are they now?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2018/07/24/the-cast-of-charmed-where-are-they-now/" title="The cast of Charmed: Where are they now?" class="bump-view" data-bump-view="tp">The cast of Charmed: Where are they now?</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2017/07/17/what-year-is-it-riverdales-time-period-explained/" title="What Year is it? Riverdale’s Time Period Explained" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2017/02/riverdale-dl2.jpg?resize=55%2C55&#038;ssl=1" alt="What Year is it? Riverdale’s Time Period Explained" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2017/07/17/what-year-is-it-riverdales-time-period-explained/" title="What Year is it? Riverdale’s Time Period Explained" class="bump-view" data-bump-view="tp">What Year is it? Riverdale’s Time Period Explained</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2020/08/25/dcs-stargirl-cast-chat-jsa-4/" title="DC&#039;s Stargirl Cast Chat - JSA #4" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2020/08/STG110a_0169r-1.jpg?resize=55%2C55&#038;ssl=1" alt="DC&#039;s Stargirl Cast Chat - JSA #4" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2020/08/25/dcs-stargirl-cast-chat-jsa-4/" title="DC&#039;s Stargirl Cast Chat - JSA #4" class="bump-view" data-bump-view="tp">DC&#039;s Stargirl Cast Chat - JSA #4</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2020/04/23/venom-2-has-been-pushed-back-to-next-year/" title="&#039;Venom 2&#039; Has Been Pushed Back To Next Year" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2020/04/GettyImages-1044411284.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Venom 2&#039; Has Been Pushed Back To Next Year" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2020/04/23/venom-2-has-been-pushed-back-to-next-year/" title="&#039;Venom 2&#039; Has Been Pushed Back To Next Year" class="bump-view" data-bump-view="tp">&#039;Venom 2&#039; Has Been Pushed Back To Next Year</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2020/08/25/tell-me-a-story-cast-chat-candy/" title="Tell Me A Story Cast Chat - &quot;Candy&quot;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2020/05/Tell-Me-A-Story-feat-image.jpg?resize=55%2C55&#038;ssl=1" alt="Tell Me A Story Cast Chat - &quot;Candy&quot;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2020/08/25/tell-me-a-story-cast-chat-candy/" title="Tell Me A Story Cast Chat - &quot;Candy&quot;" class="bump-view" data-bump-view="tp">Tell Me A Story Cast Chat - &quot;Candy&quot;</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2020/07/10/in-the-dark-cast-chat-with-calle-walton/" title="In the Dark Cast Chat With Calle Walton!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2020/07/ITD208b_0153bc.jpg?resize=55%2C55&#038;ssl=1" alt="In the Dark Cast Chat With Calle Walton!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2020/07/10/in-the-dark-cast-chat-with-calle-walton/" title="In the Dark Cast Chat With Calle Walton!" class="bump-view" data-bump-view="tp">In the Dark Cast Chat With Calle Walton!</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2020/05/06/joe-russo-to-develop-extraction-sequel/" title="Joe Russo To Develop &#039;Extraction&#039; Sequel" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2020/05/GettyImages-1184285154.jpg?resize=55%2C55&#038;ssl=1" alt="Joe Russo To Develop &#039;Extraction&#039; Sequel" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2020/05/06/joe-russo-to-develop-extraction-sequel/" title="Joe Russo To Develop &#039;Extraction&#039; Sequel" class="bump-view" data-bump-view="tp">Joe Russo To Develop &#039;Extraction&#039; Sequel</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2019/01/05/the-og-roswell-cast-where-are-they-now/" title="Roswell Cast: Where Are They Now?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2019/01/roswell-cast.jpg?resize=55%2C55&#038;ssl=1" alt="Roswell Cast: Where Are They Now?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2019/01/05/the-og-roswell-cast-where-are-they-now/" title="Roswell Cast: Where Are They Now?" class="bump-view" data-bump-view="tp">Roswell Cast: Where Are They Now?</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2020/06/10/evergreen-speedway-on-cw11-seattle/" title="Evergreen Speedway on CW11 Seattle!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2020/06/Evergreen-Speedway.jpg?resize=55%2C55&#038;ssl=1" alt="Evergreen Speedway on CW11 Seattle!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2020/06/10/evergreen-speedway-on-cw11-seattle/" title="Evergreen Speedway on CW11 Seattle!" class="bump-view" data-bump-view="tp">Evergreen Speedway on CW11 Seattle!</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2020/08/25/inside-the-100-the-stranger/" title="Inside: The 100 “The Stranger”" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2020/08/HUN712b_0137r.jpg?resize=55%2C55&#038;ssl=1" alt="Inside: The 100 “The Stranger”" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2020/08/25/inside-the-100-the-stranger/" title="Inside: The 100 “The Stranger”" class="bump-view" data-bump-view="tp">Inside: The 100 “The Stranger”</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CW11Seattle/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CW11Seattle/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwseattle.cbslocal.com" class="logo"><img src="https://cwseattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CW Seattle" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwseattle.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-72041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72041"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-72042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72042"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-50541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50541"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-50542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50542"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-35924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35924"><a href="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2019/09/2018-2019-KSTW-EEO-Report.pdf">EEO Report</a></li>
<li id="menu-item-40605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40605"><a href="http://publicfiles.fcc.gov/tv-profile/kstw">Public File for KSTW-TV / CW 11</a></li>
<li id="menu-item-66975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66975"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://cwseattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1598296004g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://cwseattle.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/facebook-embed.min.js,/wp-includes/js/wp-embed.min.js?m=1598987400j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202036.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'162246080',post:'75328',tz:'-7',srv:'cwseattle.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246080', '75328' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":260,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>