<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cwseattle.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="cress williams, the cw, black lightning, final, season" />
<meta name="keywords" content="cress williams, the cw, black lightning, final, season" />
<meta property="fb:pages" content="93362401556" />
<title>Cress Williams Promises The Final Season Of &#8216;Black Lightning&#8217; Will Take Fans On A Ride &#8211; CW Seattle</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CW Seattle &raquo; Feed" href="https://cwseattle.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwseattle.cbslocal.com/_static/??-eJytj00OAiEMhS8kVhYaWRjPwkAdyZSW8BOvLzJuXOkkrtq+9nt5hUdSTrgiV6h3jFjATUWROEsQ2FHzL6kUuIlUzPve7uAnCOOEfmVTRhLrv8OJ2hy4QBTfqG/s26DX7fA4UNGynTEPmw9F9ZBLlbThpdWjxYltIEWBl/+nQuoT1/HvNV700ZzNQWtzegJ1xZ9i' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwseattle.cbslocal.com/_static/??-eJytU9tOwzAM/SGyqFAQe0B8S5KaLtS5KHZX+vckpaMaA9Yi3pzE52LrRA5RmOAZPEs+gAOSRpPAYBRK4hFhZ4hu5G9t1hvsm3JFJKNqQTC4iIpXYAsEMF96puvdEfvWepIuND3ml6lBOOWzaJq4eIxQb7Q82GaxvMLFl3nTX5zTISQ24cSyHDfIg9PQfOCnUqAlFkaxwtBuHCNPYQ2COC7LO3tvMrXUGdhlFZ1UGud0OOu3T5833gJ/br/UFySuFyfYK3BUWXm/qy8oXpQBHUKx1eXibW1or0fJqdQVhTmoAUP6l4ie84YjpCHZb/7KDwsoFPO5QJ7dU/VQ3d497uv76h2ni20d' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cwseattle.cbslocal.com/_static/??-eJy1UMsOwjAM+yG6aON9QHxL6bLRkqZlTUH7e8rEAW4DiZMVx3aswD0qE1iQBeSMHhOYU1IUjCawbCi3hXIJYqCxs0SVt1y5tIC5RjfLESn3lhP40GYqG91O5gLq1rwnfERfMw7jC2aJlLf9oAV/6jQJlNesexye0R+EKvcuEuJXz+kyG7GB0z8KIZWJJZXcoz/Um7pZ7var9dY9ALDjukA='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://cwseattle.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILfQAogfEt3Rp1KVK04m07PepEBcu7GbZzzbs24RVG2mDtlIhA1xskopBgBWlx2FlgxBXMn7RXFjnbCf4Vxx8kroEOSR/Lp6NUeiws0lPrAalxi4j2Tkmap+JrxwTj3J3F3/zZ+f8Nb8BCwNU2w=='></script>
<link rel="https://api.w.org/" href="https://cwseattle.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cwseattle.cbslocal.com/wp-json/wp/v2/posts/77472" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwseattle.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwseattle.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://cbsloc.al/3rDom3E' />
<link rel="alternate" type="application/json+oembed" href="https://cwseattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwseattle.cbslocal.com%2F2021%2F02%2F08%2Fcress-williams-black-lightning-final-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwseattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwseattle.cbslocal.com%2F2021%2F02%2F08%2Fcress-williams-black-lightning-final-season%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Cress Williams Promises The Final Season Of &#039;Black Lightning&#039; Will Take Fans On A Ride" /><meta property="og:image" content="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2021/02/cresswilliams.jpg?w=1308" /><meta property="og:image:secure_url" content="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2021/02/cresswilliams.jpg?w=1308" /><meta property="og:image:width" content="1308" /><meta property="og:image:height" content="730" /><meta property="og:description" content="Cress Williams discusses the final season premiere of &#039;Black Lightning&#039; coming to The CW on Monday, February 8th." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwseattle.cbslocal.com/2021/02/08/cress-williams-black-lightning-final-season/" /><meta property="article:published_time" content="2021-02-08T09:00:16+00:00" /><meta property="article:suggested-social-copy" content="Cress Williams discusses the final season premiere of &#039;Black Lightning&#039; coming to The CW on Monday, February 8th." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Only CBS" /><meta property="article:publisher" content="http://www.facebook.com/CW11Seattle/" /><meta property="article:author" content="http://www.facebook.com/CW11Seattle/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2021/02/cresswilliams.jpg?w=1308"><meta name="twitter:title" content="Cress Williams Promises The Final Season Of &#039;Black Lightning&#039; Will Take Fans On A Ride"/><meta name="twitter:description" content="Cress Williams discusses the final season premiere of &#039;Black Lightning&#039; coming to The CW on Monday, February 8th."/><meta name="twitter:site" content="/CW11Seattle/"/>
<link rel="canonical" href="https://cwseattle.cbslocal.com/2021/02/08/cress-williams-black-lightning-final-season/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cwseattle.cbslocal.com/2021/02/08/cress-williams-black-lightning-final-season/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwseattle.cbslocal.com","url":"https:\/\/cwseattle.cbslocal.com","name":"CW Seattle","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwseattle.cbslocal.com\/wp-content\/uploads\/sites\/31326170\/2018\/07\/4_seattle_cw11_kstw.png?w=246"}},"url":"https:\/\/cwseattle.cbslocal.com\/2021\/02\/08\/cress-williams-black-lightning-final-season\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwseattle.cbslocal.com\/2021\/02\/08\/cress-williams-black-lightning-final-season\/"},"headline":"Cress Williams Promises The Final Season Of &#8216;Black Lightning&#8217; Will Take Fans On A Ride","description":"Cress Williams discusses the final season premiere of 'Black Lightning' coming to The CW on Monday, February 8th.","image":"https:\/\/cwseattle.cbslocal.com\/wp-content\/uploads\/sites\/31326170\/2021\/02\/cresswilliams.jpg?w=1308","keywords":["Only CBS","Black Lightning","Matt Weiss","Cress Williams Promises The Final Season Of 'Black Lightning' Will Take Fans On A Ride"],"datePublished":"2021-02-08T09:00:16+00:00","dateModified":"2021-02-08T09:00:16+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.SEATTLE","default",["cresswilliamspromisesthefinalseasonofblacklightningwilltakefansonaride","post","article","onlycbs","blacklightning","mattweiss","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<!-- WP Header - End -->

	<meta name="description" content="Cress Williams discusses the final season premiere of &#039;Black Lightning&#039; coming to The CW on Monday, February 8th." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-77472 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwseattle.cbslocal.com" id="header-logo"><img src="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2018/07/4_seattle_cw11_kstw.png?w=246" alt="CW Seattle" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwseattle.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://cwseattle.cbslocal.com/about/" title="About Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://cwseattle.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwseattle.cbslocal.com/category/shows" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a></li><li class="menu-top-item item-2 w-link"><a href="http://cwseattle.cbslocal.com/cw-11-tv-schedule/" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwseattle.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="http://cwseattle.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="http://seattle.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="http://cwseattle.cbslocal.com/about/" title="About Us" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cwseattle.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Cress Williams Promises The Final Season Of &#8216;Black Lightning&#8217; Will Take Fans On A Ride</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">February 8, 2021 at 9:00 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwseattle.cbslocal.com/tag/black-lightning/">Black Lightning</a>, <a href="https://cwseattle.cbslocal.com/tag/matt-weiss/">Matt Weiss</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5276659","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"cwseattle.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CW.SEATTLE&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3rDom3E","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(CBS)-</strong> <em>Black Lightning</em> returns tonight for its fourth and final season premiere at 9/8c on The CW. Cress Williams stars as Jefferson Pierce, aka <em>Black Lightning</em>, a vigilante fighting crime in the city of Freeland, Georgia.</p>
<p><a href="https://www.cbs.com/" target="_blank" rel="noopener">CBS</a>&#8216; Matt Weiss spoke to Williams about Monday&#8217;s premiere and the season as a whole.</p><strong style="color: black; float:left; padding-right: 5px;">RELATED: </strong><a style="display:block; margin-bottom: 25px;" href="https://cwseattle.cbslocal.com/2021/02/05/kale-culley-on-the-cws-walker-they-told-us-not-to-watch-the-original-walker-texas-ranger/" target="_blank">Kale Culley On The CW&#039;s &#039;Walker&#039;: &#039;They Told Us Not To Watch The Original Walker, Texas Ranger&#039;</a>
<p><span data-contrast="auto"><strong>MW:</strong> Cress,</span><span data-contrast="auto"> nice to see you! Season four of</span><span data-contrast="auto">&nbsp;</span><a href="https://www.cwtv.com/shows/black-lightning/?play=a4a84c85-7f18-4a3d-b900-ffc8b5f75c42" target="_blank" rel="nofollow"><em>Black&nbsp;L</em></a><span data-contrast="auto"><em>ightning</em> starts tonight and f</span><span data-contrast="auto">irst of all</span><span data-contrast="auto">,</span><span data-contrast="auto"> how does it feel to be back and have new episodes finally</span><span data-contrast="auto">?</span><span data-ccp-props="{}">&nbsp;</span></p>
<p><strong>CW:</strong><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">I</span><span data-contrast="auto">t&#8217;s bizarre in every sense of the word</span><span data-contrast="auto">,</span><span data-contrast="auto">&nbsp;but that&#8217;s kind of what 2020 and 2021 has been</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">U</span><span data-contrast="auto">sually</span><span data-contrast="auto">,</span><span data-contrast="auto">&nbsp;we</span><span data-contrast="auto">&rsquo;</span><span data-contrast="auto">re actually done filming by now</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">W</span><span data-contrast="auto">e still have a month or so to go</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">The</span><span data-contrast="auto">&nbsp;thing is</span><span data-contrast="auto">,</span><span data-contrast="auto">&nbsp;my body is like you should be done by now</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">T</span><span data-contrast="auto">hat&#8217;s an adjustment</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;I think fans would be happy to get something new</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">E</span><span data-contrast="auto">specially in this time they were living</span><span data-contrast="auto">&nbsp;in.</span><span data-ccp-props="{}">&nbsp;</span></p>
<p><strong>MW:</strong><span data-contrast="auto"> It&#8217;s the f</span><span data-contrast="auto">inal season as well</span><span data-contrast="auto">,</span><span data-contrast="auto">&nbsp;so as you look back on the show</span><span data-contrast="auto">,</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">do</span><span data-contrast="auto">&nbsp;you have a favorite moment that sticks out</span><span data-contrast="auto">?</span><span data-ccp-props="{}">&nbsp;</span></p>
<p><strong>CW:</strong><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">O</span><span data-contrast="auto">h wow</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;I think a couple here and there</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">O</span><span data-contrast="auto">ne of the things that was really cool</span><span data-contrast="auto">,</span><span data-contrast="auto">&nbsp;it&#8217;s not necessarily the show but you know doing the crossover last year</span><span data-contrast="auto">,</span><span data-contrast="auto">&nbsp;Grant Gustin and I had a really great&nbsp;</span><span data-contrast="auto">scene in</span><span data-contrast="auto">&nbsp;this library that I think we really both enjoy</span><span data-contrast="auto">ed. </span></p><strong style="color: black; float:left; padding-right: 5px;">RELATED: </strong><a style="display:block; margin-bottom: 25px;" href="https://cwseattle.cbslocal.com/2020/01/21/nipsey-hussle-tribute-grammy-awards-2020/" target="_blank">All-Star Tribute Announced Honoring Nipsey Hussle At The 62nd Annual GRAMMY Awards</a>
<p><span data-contrast="auto">I</span><span data-contrast="auto"> even go back to season one episode one doing</span><span data-contrast="auto">,&nbsp;</span><span data-contrast="auto">as uncomfortable as it was</span><span data-contrast="auto">,</span><span data-contrast="auto">&nbsp;but doing the scene of getting pulled over by the cops</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">D</span><span data-contrast="auto">oing the scene where I got to save my daughters, </span><span data-contrast="auto">I know those are things that&nbsp;</span><span data-contrast="auto">were</span><span data-contrast="auto">&nbsp;going to really resonate with audiences</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">I</span><span data-contrast="auto">&nbsp;enjoy</span><span data-contrast="auto">ed</span><span data-contrast="auto">&nbsp;th</span><span data-contrast="auto">ose.</span><span data-ccp-props="{}">&nbsp;</span></p>
<p><span data-contrast="auto"><strong>MW:</strong> W</span><span data-contrast="auto">ithout giving too much away here</span><span data-contrast="auto">,</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">where do we pick up on Monday night</span><span data-contrast="auto">&rsquo;</span><span data-contrast="auto">s episode</span><span data-contrast="auto">?</span></p>
<p><strong>CW:</strong><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">W</span><span data-contrast="auto">e pick up about approximately a year or so after season three</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">W</span><span data-contrast="auto">e pick up with the family trying to get back to normal</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">S</span><span data-contrast="auto">pecifically,</span><span data-contrast="auto">&nbsp;with Jefferson still having to deal with the loss of Henderson and his guilt around that</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">T</span><span data-contrast="auto">hen we kind of go from there</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">B</span><span data-contrast="auto">eyond that I just will let people take a ride</span><span data-contrast="auto">.</span><span data-ccp-props="{}">&nbsp;</span></p>
<p><strong>MW:</strong> <span data-contrast="auto">W</span><span data-contrast="auto">ell thank you so much for the time today</span><span data-contrast="auto">,</span><span data-contrast="auto">&nbsp;C</span><span data-contrast="auto">ress.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">A</span><span data-contrast="auto">ll the best with the new season and take car</span><span data-contrast="auto">e,</span><span data-contrast="auto"> be safe!</span></p>
<p><strong>CW:</strong><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">Alright, thank you, you too.</span><span data-contrast="auto">&nbsp;</span><span data-ccp-props="{}">&nbsp;</span></p><strong style="color: black; float:left; padding-right: 5px;">MORE: </strong><a style="display:block; margin-bottom: 25px;" href="https://cwseattle.cbslocal.com/2020/01/15/ariana-grande-demi-lovato-jonas-brothers-run-dmc-camilla-cabello-grammy-performers/" target="_blank">Ariana Grande, Demi Lovato And The Jonas Brothers Among Second Round Of 2020 GRAMMY Performers</a>
<p>Tune into <em>Black Lightning</em> at 9/8c on The CW. Check your local listings for more information.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3rDom3E"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3rDom3E"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3rDom3E"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CW11Seattle/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CW11Seattle/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwseattle.cbslocal.com/2017/07/17/what-year-is-it-riverdales-time-period-explained/" title="What Year is it? Riverdale’s Time Period Explained" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2017/02/riverdale-dl2.jpg?resize=55%2C55&#038;ssl=1" alt="What Year is it? Riverdale’s Time Period Explained" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2017/07/17/what-year-is-it-riverdales-time-period-explained/" title="What Year is it? Riverdale’s Time Period Explained" class="bump-view" data-bump-view="tp">What Year is it? Riverdale’s Time Period Explained</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2018/07/24/the-cast-of-charmed-where-are-they-now/" title="The cast of Charmed: Where are they now?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2018/07/rosemcgowan.jpg?resize=55%2C55&#038;ssl=1" alt="The cast of Charmed: Where are they now?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2018/07/24/the-cast-of-charmed-where-are-they-now/" title="The cast of Charmed: Where are they now?" class="bump-view" data-bump-view="tp">The cast of Charmed: Where are they now?</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2021/01/25/batwoman-bat-girl-magic/" title="Batwoman - “Bat Girl Magic!”" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2021/01/BWN203b_0188r-1.jpg?resize=55%2C55&#038;ssl=1" alt="Batwoman - “Bat Girl Magic!”" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2021/01/25/batwoman-bat-girl-magic/" title="Batwoman - “Bat Girl Magic!”" class="bump-view" data-bump-view="tp">Batwoman - “Bat Girl Magic!”</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2021/01/26/batwoman-meet-the-new-bat-interview/" title="Batwoman &quot;Meet The New Bat&quot; Interview!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2021/01/BWN203b_0118r.jpg?resize=55%2C55&#038;ssl=1" alt="Batwoman &quot;Meet The New Bat&quot; Interview!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2021/01/26/batwoman-meet-the-new-bat-interview/" title="Batwoman &quot;Meet The New Bat&quot; Interview!" class="bump-view" data-bump-view="tp">Batwoman &quot;Meet The New Bat&quot; Interview!</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2021/01/22/batwoman-meagan-tandy-interview/" title="Batwoman Meagan Tandy Interview!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2021/01/BWN201fg_0059r.jpg?resize=55%2C55&#038;ssl=1" alt="Batwoman Meagan Tandy Interview!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2021/01/22/batwoman-meagan-tandy-interview/" title="Batwoman Meagan Tandy Interview!" class="bump-view" data-bump-view="tp">Batwoman Meagan Tandy Interview!</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2021/01/26/on-set-for-season-2-of-batwoman-episode-2/" title="On Set for Season 2 Of &#039;Batwoman,&#039; Episode 2" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2021/01/GettyImages-1179432439.jpg?resize=55%2C55&#038;ssl=1" alt="On Set for Season 2 Of &#039;Batwoman,&#039; Episode 2" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2021/01/26/on-set-for-season-2-of-batwoman-episode-2/" title="On Set for Season 2 Of &#039;Batwoman,&#039; Episode 2" class="bump-view" data-bump-view="tp">On Set for Season 2 Of &#039;Batwoman,&#039; Episode 2</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2020/09/10/worlds-funniest-animals-debuts-first-season-on-the-cw-network/" title="WORLD’S FUNNIEST ANIMALS DEBUTS FIRST SEASON ON THE CW NETWORK" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2020/09/Dog-Bad-Hair-Day-102-Photo-courtesy-of-Worlds-Funniest-Animals.png?resize=55%2C55&#038;ssl=1" alt="WORLD’S FUNNIEST ANIMALS DEBUTS FIRST SEASON ON THE CW NETWORK" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2020/09/10/worlds-funniest-animals-debuts-first-season-on-the-cw-network/" title="WORLD’S FUNNIEST ANIMALS DEBUTS FIRST SEASON ON THE CW NETWORK" class="bump-view" data-bump-view="tp">WORLD’S FUNNIEST ANIMALS DEBUTS FIRST SEASON ON THE CW NETWORK</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2021/01/21/legacies-season-3-quincy-fouse-interview/" title="Legacies Season 3 - Quincy Fouse Interview!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2021/01/LGC301fg_4005r-1.jpg?resize=55%2C55&#038;ssl=1" alt="Legacies Season 3 - Quincy Fouse Interview!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2021/01/21/legacies-season-3-quincy-fouse-interview/" title="Legacies Season 3 - Quincy Fouse Interview!" class="bump-view" data-bump-view="tp">Legacies Season 3 - Quincy Fouse Interview!</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2021/01/25/charmed-someones-going-to-die/" title="Charmed - “Someone’s Going to Die”" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2021/01/CMD302b_0840r.jpg?resize=55%2C55&#038;ssl=1" alt="Charmed - “Someone’s Going to Die”" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2021/01/25/charmed-someones-going-to-die/" title="Charmed - “Someone’s Going to Die”" class="bump-view" data-bump-view="tp">Charmed - “Someone’s Going to Die”</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2021/01/22/batwoman-javicia-leslie-interview/" title="Batwoman Javicia Leslie Interview!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2021/01/BWN201fg_0021r.jpg?resize=55%2C55&#038;ssl=1" alt="Batwoman Javicia Leslie Interview!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2021/01/22/batwoman-javicia-leslie-interview/" title="Batwoman Javicia Leslie Interview!" class="bump-view" data-bump-view="tp">Batwoman Javicia Leslie Interview!</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CW11Seattle/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CW11Seattle/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwseattle.cbslocal.com" class="logo"><img src="https://cwseattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CW Seattle" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwseattle.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-72041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72041"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-72042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72042"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-50541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50541"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-50542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50542"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-40605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40605"><a href="http://publicfiles.fcc.gov/tv-profile/kstw">Public File for KSTW-TV / CW 11</a></li>
<li id="menu-item-66975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66975"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-76274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76274"><a href="https://cwseattle.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-35924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35924"><a href="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2020/09/2019-2020-KSTW-EEO-REPORT.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://cwseattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1598901196g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://cwseattle.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-9.4/_inc/build/facebook-embed.min.js,/wp-includes/js/wp-embed.min.js?m=1612389459j'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6.1' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202106.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'162246080',post:'77472',tz:'-8',srv:'cwseattle.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246080', '77472' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>