<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cwseattle.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="liam payne, hints, one direction, reunion, boy band, music" />
<meta name="keywords" content="entertainment news liam payne, music, one direction, reunion" />
<meta property="fb:pages" content="93362401556" />
<title>Liam Payne Hints At A Possible One Direction Reunion &#8211; CW Seattle</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CW Seattle &raquo; Feed" href="https://cwseattle.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwseattle.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMBRU2CDOko8pUR07ykdcn5CyYQWVWNke+43G8IjKChfkAuWOATNYkxWJ1QSeLVX3knKGm0jBtG3tBn6CMBh0CxsTkmj3HY5UJ88ZgrhKbaPfBq2uh/uBCpr1hKnbfCiqhZyLxBUvLR41GNaeFHme/58KqU1c+r/XcNmPwzAez7vD6Ql1fJ9Y' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwseattle.cbslocal.com/_static/??-eJytU21TwyAM/kMydO7m/OD5WyiNHTYQjqSr/fdC7ezNqVs9vwXI85Lcg+6jshQEgmjZgwfWtmKFZA1qlgFhZZlv9G9tLljs6nLFrKNpQAn4iEauwBYIYL4Mwpe7I3aNC6w91R3ml7FBeROyaBq5ZIiwWWi5d/Vs+QoXX+ZNf3HOe0pi6cgyHxfIg6+g/sCPpULHoqwRg9QsHCNP4SyCOszLO3mvM7WuMrDNKlUyaZjS4V1YPn3eeAPyuf1Sn5H4Th1hryDRZOXH1e6M4sVYqIiKrTYXb9eG9nKUvEltUZiCSkjpXyJ6yksHSH1y3/yVHxZQKKZzgTz7p7vter3d7G7vH94BrHdtJA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cwseattle.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdYaDBBfGW0mWjJU3LkoL2e8rEgd0GEicrju1Y0Y+kbCQBEi0XCMDanllhtAa1I4u5LZRnnSKOnUOsgqPK80ovNfpFjoS5d8Q6xDZj2Zh2MhdQ9/ozYRZ9yzCMb1gkUsH1gxH4qdMkUMGQ6WF4Rc8IVe5dJaavntNlsuIi8T8KAZaJhEvuKRw3TV03u8N6u/dPsM66OQ=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://cwseattle.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILbChwQXxLV0adanSdCIt+32qiQsXdrPsZxu2tcOshbRAWSiRAc7WSUYnwIpSfbOigfMLGb+pT6x9tBP8KzY+SJ6dHJI/F6/CKHTYWaUGVoOUfZWWbOwDlX3iK9vEMz0u0zBM1/t5vMUPCrBU0Q=='></script>
<link rel="https://api.w.org/" href="https://cwseattle.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cwseattle.cbslocal.com/wp-json/wp/v2/posts/78903" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwseattle.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwseattle.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3cjCB8D' />
<link rel="alternate" type="application/json+oembed" href="https://cwseattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwseattle.cbslocal.com%2F2021%2F06%2F04%2Fliam-payne-hints-at-a-possible-one-direction-reunion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwseattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwseattle.cbslocal.com%2F2021%2F06%2F04%2Fliam-payne-hints-at-a-possible-one-direction-reunion%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Liam Payne Hints At A Possible One Direction Reunion" /><meta property="og:image" content="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2021/06/GettyImages-177072122.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2021/06/GettyImages-177072122.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="695" /><meta property="og:description" content="Liam Payne hints at a possible One Direction reunion." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwseattle.cbslocal.com/2021/06/04/liam-payne-hints-at-a-possible-one-direction-reunion/" /><meta property="article:published_time" content="2021-06-04T08:38:39+00:00" /><meta property="article:suggested-social-copy" content="Liam Payne hints at a possible One Direction reunion." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Entertainment News" /><meta property="article:publisher" content="http://www.facebook.com/CW11Seattle/" /><meta property="article:author" content="http://www.facebook.com/CW11Seattle/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2021/06/GettyImages-177072122.jpg?w=1024"><meta name="twitter:title" content="Liam Payne Hints At A Possible One Direction Reunion"/><meta name="twitter:description" content="Liam Payne hints at a possible One Direction reunion."/><meta name="twitter:site" content="/CW11Seattle/"/>
<link rel="canonical" href="https://cwseattle.cbslocal.com/2021/06/04/liam-payne-hints-at-a-possible-one-direction-reunion/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cwseattle.cbslocal.com/2021/06/04/liam-payne-hints-at-a-possible-one-direction-reunion/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwseattle.cbslocal.com","url":"https:\/\/cwseattle.cbslocal.com","name":"CW Seattle","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwseattle.cbslocal.com\/wp-content\/uploads\/sites\/31326170\/2018\/07\/4_seattle_cw11_kstw.png?w=246"}},"url":"https:\/\/cwseattle.cbslocal.com\/2021\/06\/04\/liam-payne-hints-at-a-possible-one-direction-reunion\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwseattle.cbslocal.com\/2021\/06\/04\/liam-payne-hints-at-a-possible-one-direction-reunion\/"},"headline":"Liam Payne Hints At A Possible One Direction Reunion","description":"Liam Payne hints at a possible One Direction reunion.","image":"https:\/\/cwseattle.cbslocal.com\/wp-content\/uploads\/sites\/31326170\/2021\/06\/GettyImages-177072122.jpg?w=1024","keywords":["Entertainment News","Liam Payne","Music","one direction","reunion","Liam Payne Hints At A Possible One Direction Reunion"],"datePublished":"2021-06-04T08:38:39+00:00","dateModified":"2021-06-04T08:38:39+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.SEATTLE","default",["liampaynehintsatapossibleonedirectionreunion","post","article","entertainmentnews","liampayne","music","onedirection","reunion","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<!-- WP Header - End -->

	<meta name="description" content="Liam Payne hints at a possible One Direction reunion." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-78903 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwseattle.cbslocal.com" id="header-logo"><img src="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2018/07/4_seattle_cw11_kstw.png?w=246" alt="CW Seattle" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwseattle.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://cwseattle.cbslocal.com/about/" title="About Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://cwseattle.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwseattle.cbslocal.com/category/shows" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a></li><li class="menu-top-item item-2 w-link"><a href="http://cwseattle.cbslocal.com/cw-11-tv-schedule/" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwseattle.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="http://cwseattle.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="http://seattle.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="http://cwseattle.cbslocal.com/about/" title="About Us" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cwseattle.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Liam Payne Hints At A Possible One Direction Reunion</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">June 4, 2021 at 8:38 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwseattle.cbslocal.com/tag/liam-payne/">Liam Payne</a>, <a href="https://cwseattle.cbslocal.com/tag/music/">Music</a>, <a href="https://cwseattle.cbslocal.com/tag/one-direction/">one direction</a>, <a href="https://cwseattle.cbslocal.com/tag/reunion/">reunion</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-aol  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper aol"><div class="vdb_player vdb_56f1a0a8e4b00b75fd971274565f0cabbbe5bf0e68c74f2c"> </div></div><script>cbs_lib.load_script("//delivery.vidible.tv/jsonp/pid=56f1a0a8e4b00b75fd971274/vid=60b94c247c85370c1c28c215/565f0cabbbe5bf0e68c74f2c.js");</script></section>
<div class="main-story-wrapper"><p>You may want to brush up on your poster-making skills because Liam Payne just hinted that a 1D reunion may not be so far in the future. Get the details!</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3cjCB8D"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3cjCB8D"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3cjCB8D"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CW11Seattle/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CW11Seattle/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwseattle.cbslocal.com/2018/07/24/the-cast-of-charmed-where-are-they-now/" title="The cast of Charmed: Where are they now?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2018/07/rosemcgowan.jpg?resize=55%2C55&#038;ssl=1" alt="The cast of Charmed: Where are they now?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2018/07/24/the-cast-of-charmed-where-are-they-now/" title="The cast of Charmed: Where are they now?" class="bump-view" data-bump-view="tp">The cast of Charmed: Where are they now?</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2018/07/19/the-flash-show-description/" title="The Flash - Show Description" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2018/07/The-Flash-featimage-3.jpg?resize=55%2C55&#038;ssl=1" alt="The Flash - Show Description" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2018/07/19/the-flash-show-description/" title="The Flash - Show Description" class="bump-view" data-bump-view="tp">The Flash - Show Description</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2021/05/24/kung-fus-tony-chung-on-being-marriage-material/" title="&#039;Kung Fu&#039;s Tony Chung On Being &#039;Marriage Material&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2021/05/KF106fg_0008r-1.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Kung Fu&#039;s Tony Chung On Being &#039;Marriage Material&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2021/05/24/kung-fus-tony-chung-on-being-marriage-material/" title="&#039;Kung Fu&#039;s Tony Chung On Being &#039;Marriage Material&#039;" class="bump-view" data-bump-view="tp">&#039;Kung Fu&#039;s Tony Chung On Being &#039;Marriage Material&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2021/05/20/all-american-olivia-off-the-wagon-interview/" title="&#039;All American&#039; Olivia Off The Wagon Interview" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2021/05/ALA312fg_0024r.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;All American&#039; Olivia Off The Wagon Interview" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2021/05/20/all-american-olivia-off-the-wagon-interview/" title="&#039;All American&#039; Olivia Off The Wagon Interview" class="bump-view" data-bump-view="tp">&#039;All American&#039; Olivia Off The Wagon Interview</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2021/05/25/the-cw-network-announces-its-new-seven-night-primetime-schedule-for-2021-2022/" title="THE CW NETWORK ANNOUNCES ITS NEW SEVEN-NIGHT PRIMETIME SCHEDULE FOR 2021-2022" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2021/05/FALL_schedule2021_final.jpg?resize=55%2C55&#038;ssl=1" alt="THE CW NETWORK ANNOUNCES ITS NEW SEVEN-NIGHT PRIMETIME SCHEDULE FOR 2021-2022" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2021/05/25/the-cw-network-announces-its-new-seven-night-primetime-schedule-for-2021-2022/" title="THE CW NETWORK ANNOUNCES ITS NEW SEVEN-NIGHT PRIMETIME SCHEDULE FOR 2021-2022" class="bump-view" data-bump-view="tp">THE CW NETWORK ANNOUNCES ITS NEW SEVEN-NIGHT PRIMETIME SCHEDULE FOR 2021-2022</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2020/09/10/worlds-funniest-animals-debuts-first-season-on-the-cw-network/" title="WORLD’S FUNNIEST ANIMALS DEBUTS FIRST SEASON ON THE CW NETWORK" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2020/09/Dog-Bad-Hair-Day-102-Photo-courtesy-of-Worlds-Funniest-Animals.png?resize=55%2C55&#038;ssl=1" alt="WORLD’S FUNNIEST ANIMALS DEBUTS FIRST SEASON ON THE CW NETWORK" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2020/09/10/worlds-funniest-animals-debuts-first-season-on-the-cw-network/" title="WORLD’S FUNNIEST ANIMALS DEBUTS FIRST SEASON ON THE CW NETWORK" class="bump-view" data-bump-view="tp">WORLD’S FUNNIEST ANIMALS DEBUTS FIRST SEASON ON THE CW NETWORK</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2021/05/24/kung-fus-sherri-chung-talks-the-music-of-kung-fu/" title="&#039;Kung Fu&#039;s Sherri Chung Talks The Music Of Kung Fu!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2021/05/KF108fg_002r.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Kung Fu&#039;s Sherri Chung Talks The Music Of Kung Fu!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2021/05/24/kung-fus-sherri-chung-talks-the-music-of-kung-fu/" title="&#039;Kung Fu&#039;s Sherri Chung Talks The Music Of Kung Fu!" class="bump-view" data-bump-view="tp">&#039;Kung Fu&#039;s Sherri Chung Talks The Music Of Kung Fu!</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2021/05/26/pregnant-erica-mena-files-for-divorce-from-safaree/" title="Pregnant Erica Mena Files For Divorce From Safaree" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2021/05/GettyImages-1172209189.jpg?resize=55%2C55&#038;ssl=1" alt="Pregnant Erica Mena Files For Divorce From Safaree" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2021/05/26/pregnant-erica-mena-files-for-divorce-from-safaree/" title="Pregnant Erica Mena Files For Divorce From Safaree" class="bump-view" data-bump-view="tp">Pregnant Erica Mena Files For Divorce From Safaree</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2019/05/16/nancy-drew-show-description/" title="Nancy Drew - Show Description" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2019/05/nancy-drew-featured-image.jpg?resize=55%2C55&#038;ssl=1" alt="Nancy Drew - Show Description" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2019/05/16/nancy-drew-show-description/" title="Nancy Drew - Show Description" class="bump-view" data-bump-view="tp">Nancy Drew - Show Description</a>
							</div>
													</li>
										<li>
						<a href="https://cwseattle.cbslocal.com/2021/05/26/elizabeth-banks-to-direct-red-queen-series/" title="Elizabeth Banks To Direct Red Queen series" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2021/05/GettyImages-1205279913.jpg?resize=55%2C55&#038;ssl=1" alt="Elizabeth Banks To Direct Red Queen series" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2021/05/26/elizabeth-banks-to-direct-red-queen-series/" title="Elizabeth Banks To Direct Red Queen series" class="bump-view" data-bump-view="tp">Elizabeth Banks To Direct Red Queen series</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CW11Seattle/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CW11Seattle/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwseattle.cbslocal.com" class="logo"><img src="https://cwseattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CW Seattle" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwseattle.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-72041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72041"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-72042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72042"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-50541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50541"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-50542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50542"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-40605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40605"><a href="http://publicfiles.fcc.gov/tv-profile/kstw">Public File for KSTW-TV / CW 11</a></li>
<li id="menu-item-66975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66975"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-76274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76274"><a href="https://cwseattle.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-35924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35924"><a href="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2020/09/2019-2020-KSTW-EEO-REPORT.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://cwseattle.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpIEPsc20NzYyMzEwsDIzNAXJSNGY=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://cwseattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1622648037g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://cwseattle.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-9.8/_inc/build/facebook-embed.min.js,/wp-includes/js/wp-embed.min.js?m=1622139054j'></script>
<script src='https://stats.wp.com/e-202122.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8',blog:'162246080',post:'78903',tz:'-7',srv:'cwseattle.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246080', '78903' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>