<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cwseattle.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="wendy williams, sherri shepherd, tv, day time, talk show, host" />
<meta name="keywords" content="entertainment news host, sherri shepherd, talk show, wendy williams" />
<meta property="fb:pages" content="93362401556" />
<title>&#8216;The Wendy Williams Show&#8217; Is Ending &#8211; CW Seattle</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CW Seattle &raquo; Feed" href="https://cwseattle.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwseattle.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKgaxAZxljQxJapjR/mo1yekbFhBJVa2x36jMaxRWeGCXKA8MGAGO2VFYg2BZ0vVvaSc4S5SMB1be4CfIAwTuo2NCUmM+w5HqrPnDEFcpbYxb4NW98P9QAXDZsbUbT4U1UIuReKOlzaPGiY2nhR5Xv6fCqlNXPq/t3A9ncdx0IPWlyd1g59b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwseattle.cbslocal.com/_static/??-eJytU9tSgzAQ/SHTtDOlw4vjt4Sw0pRNwiRLKX/vBqmIqAXHt72ds3fZNUJ7R+BI0hksRKmLKNBrhTJSj7DTMT7J38KM09iWyRSjbFQFgsA2qGgFNkEA2egoPo5usK2Mi9L6skX2DAHCKsdJw8BFfQPHjSV3ppxKXlHFl37DXyqPZx9I+zvLpG5ID7aA8h0/iAJNJKEVKfTVxja4C6MRxHUa3sxfMrUsGFhzliKo0I/XYY1bIi7cKJRGjZudKTzlHoJAqJTu18HZ91mfgVZPnLdcAX1sPMkLEtuKO+wC1Cju9rDfnRYcr0pD4X2aRc3Cbe2nPL5fq0KdMozf4dGHf/mLOa+/QuiC+eZBf5pA4hgNCfNinw+nY5Zl+T7P3wCDY5mY' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://cwseattle.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdADG0C+ItpctGS5qWpR3a7ykTB3YbSJysOLZjBR5RmcAJOUG6okcBcxFFwWgCy4ZyWygnEANNnSWqvOXKyQbWGt0qR6TcWxbwoc1UNrqdzQXUuP9MWETfMw7TG1aJlLf9oBP+1GkWKK9Z9zi8oheEKvduKcSvntNlNskGln8UQioTJym5Z3/aHQ91XTfbpnFPsQi6RA==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.3' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://cwseattle.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILWJaERfEt3Rp1KVK04m07PdXIS5c2M2yn23YtwGLVtIKdaVMBrjYIAW9ACtKC91KBj6sZPymMbOOyS7wr9j5KGXxckr+XLwqo9BpZ5MWWQ1yCU16snOIVD8TX9knnvlxvc3z5Cbn7ukACrpU1A==" ></script><link rel="https://api.w.org/" href="https://cwseattle.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cwseattle.cbslocal.com/wp-json/wp/v2/posts/82837" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwseattle.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwseattle.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://cbsloc.al/3HdWHxP' />
<link rel="alternate" type="application/json+oembed" href="https://cwseattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwseattle.cbslocal.com%2F2022%2F02%2F22%2Fthe-wendy-williams-show-is-ending%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwseattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwseattle.cbslocal.com%2F2022%2F02%2F22%2Fthe-wendy-williams-show-is-ending%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="&#039;The Wendy Williams Show&#039; Is Ending" /><meta property="og:image" content="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2022/02/GettyImages-1228775774.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2022/02/GettyImages-1228775774.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="&#039;&#039;The Wendy Williams Show&#039;&#039; is ending. Sherri Shepherd to take time slot." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwseattle.cbslocal.com/2022/02/22/the-wendy-williams-show-is-ending/" /><meta property="article:published_time" content="2022-02-22T12:52:47+00:00" /><meta property="article:suggested-social-copy" content="&#039;&#039;The Wendy Williams Show&#039;&#039; is ending. Sherri Shepherd to take time slot." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Entertainment News" /><meta property="article:publisher" content="http://www.facebook.com/CW11Seattle/" /><meta property="article:author" content="http://www.facebook.com/CW11Seattle/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2022/02/GettyImages-1228775774.jpg?w=1024"><meta name="twitter:title" content="&#039;The Wendy Williams Show&#039; Is Ending"/><meta name="twitter:description" content="&#039;&#039;The Wendy Williams Show&#039;&#039; is ending. Sherri Shepherd to take time slot."/><meta name="twitter:site" content="/CW11Seattle/"/>
<link rel="canonical" href="https://cwatlanta.cbslocal.com/2022/02/22/the-wendy-williams-show-is-ending/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cwseattle.cbslocal.com/2022/02/22/the-wendy-williams-show-is-ending/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwseattle.cbslocal.com","url":"https:\/\/cwseattle.cbslocal.com","name":"CW Seattle","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwseattle.cbslocal.com\/wp-content\/uploads\/sites\/31326170\/2018\/07\/4_seattle_cw11_kstw.png?w=246"}},"url":"https:\/\/cwseattle.cbslocal.com\/2022\/02\/22\/the-wendy-williams-show-is-ending\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwseattle.cbslocal.com\/2022\/02\/22\/the-wendy-williams-show-is-ending\/"},"headline":"&#8216;The Wendy Williams Show&#8217; Is Ending","description":"''The Wendy Williams Show'' is ending. Sherri Shepherd to take time slot.","image":"https:\/\/cwseattle.cbslocal.com\/wp-content\/uploads\/sites\/31326170\/2022\/02\/GettyImages-1228775774.jpg?w=1024","keywords":["Entertainment News","host","Sherri Shepherd","talk show","Wendy Williams","'The Wendy Williams Show' Is Ending"],"datePublished":"2022-02-22T12:52:47+00:00","dateModified":"2022-02-22T12:52:47+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.SEATTLE","default",["thewendywilliamsshowisending","post","article","entertainmentnews","host","sherrishepherd","talkshow","wendywilliams"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"entertainment-news;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

<!-- WP Header - End -->

	<meta name="description" content="&#039;&#039;The Wendy Williams Show&#039;&#039; is ending. Sherri Shepherd to take time slot." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-82837 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwseattle.cbslocal.com" id="header-logo"><img src="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2018/07/4_seattle_cw11_kstw.png?w=246" alt="CW Seattle" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwseattle.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://cwseattle.cbslocal.com/about/" title="About Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://cwseattle.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwseattle.cbslocal.com/category/shows" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a></li><li class="menu-top-item item-2 w-link"><a href="http://cwseattle.cbslocal.com/cw-11-tv-schedule/" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwseattle.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cwseattle.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Live</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwseattle.cbslocal.com/live/" title="CBSN" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN</strong></div></a><a href="https://cwseattle.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a><a href="https://cwseattle.cbslocal.com/live/et-live/" title="ET Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">ET Live</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link"><a href="http://seattle.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="http://cwseattle.cbslocal.com/about/" title="About Us" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cwseattle.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">&#8216;The Wendy Williams Show&#8217; Is Ending</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">February 22, 2022 at 12:52 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwseattle.cbslocal.com/tag/host/">host</a>, <a href="https://cwseattle.cbslocal.com/tag/sherri-shepherd/">Sherri Shepherd</a>, <a href="https://cwseattle.cbslocal.com/tag/talk-show/">talk show</a>, <a href="https://cwseattle.cbslocal.com/tag/wendy-williams/">Wendy Williams</a></div></div></section><section id="column_block_3" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-image  close-btn" id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwseattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2022/02/GettyImages-1228775774.jpg?w=1024&#038;h=576&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">WATCH WHAT HAPPENS LIVE WITH ANDY COHEN @ HOME -- Episode 17152 -- Pictured in this screen grab: Wendy Williams -- (Photo by: Bravo/NBCU Photo Bank via Getty Images)</em></div></div></section>
<div class="main-story-wrapper"><p>(CNN) — “The Wendy Williams Show” is coming to an end.<p>A spokesperson for Williams confirmed the news to CNN in a statement on Tuesday.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwseattle.cbslocal.com/2022/02/03/susan-sarandon-facing-backlash-anti-cop-twitter-post/" target="_blank">Susan Sarandon Facing Backlash Anti-Cop Twitter Post</a><p>“It’s been a challenging time for Wendy as she deals with her health issues. She is incredibly grateful to Debmar-Mercury, to Sherri and everybody else who has supported the show through this time,” Williams’ rep Howard Bragman said. “She, more than anyone, understands the reality of syndicated television — you can’t go to the marketplace and sell a show that’s the ‘Maybe Wendy Show’. She understands why this decision was made from a business point of view, and she has been assured by Debmar-Mercury that should her health get to a point where she can host again and should her desire be that she hosts again that she would be back on TV at that time.”</p><p>Taking Willliams’ time slot will be talk show veteran, Sherri Shepherd, who made the announcement on Williams’ show this morning. Shepherd’s new show will be called “Sherri.”</p><p>She was previously a co-host on “The View” from 2007 to 2014.</p><p>Williams’ departure comes as she has been absent from her hosting duties since the premiere of the 13th season of “Wendy.” Williams was recovering from a breakthrough case of Covid-19 at the beginning of the season, according to the show.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwseattle.cbslocal.com/2019/12/11/atlanta-journal-constitution-demands-disclaimer-for-richard-jewell-movie/" target="_blank">Atlanta Journal-Constitution Demands Disclaimer For 'Richard Jewell' Movie</a><p>She was supposed to return in October but then cited her ongoing issues with Graves’ disease. The autoimmune disorder is something that caused Williams to leave on several occasions over the years, including an incident in which she fainted on live television during a Halloween episode in 2017.</p><p>Williams has also been open about her previous struggle with addiction. In 2019, she told viewers she was living in a sober house after seeking treatment for drug use. She filed for divorce from her husband, Kevin Hunter, the same year.</p><p>“The Wendy Williams Show” was created by Williams and debuted in 2008 from studios in New York City. She began her career in radio and developed a reputation for her quick wit and no-filter interviews. Fans fell in love with Williams’ candor, which also ruffled a feathers among those entertainment along the way.</p><p>Last year a biopic about her life, “Wendy Williams: The Movie” debuted on Lifetime and detailed her rise to talk show success.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwseattle.cbslocal.com/2019/07/17/the-art-of-watching-tv/" target="_blank">The Art of Watching TV</a><p>The-CNN-Wire<br>
™ & © 2022 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.</p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3HdWHxP"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3HdWHxP"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3HdWHxP"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-4"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CW11Seattle/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CW11Seattle/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwseattle.cbslocal.com/2022/02/22/frigid-temperatures-arriving-in-seattle-on-tuesday/" title="Frigid Temperatures Arriving in Seattle on Tuesday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2018/09/weather-watch-dl.jpg?resize=55%2C55&#038;ssl=1" alt="Frigid Temperatures Arriving in Seattle on Tuesday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2022/02/22/frigid-temperatures-arriving-in-seattle-on-tuesday/" title="Frigid Temperatures Arriving in Seattle on Tuesday" class="bump-view" data-bump-view="tp">Frigid Temperatures Arriving in Seattle on Tuesday</a>
							</div>
													</li>
											<li>
						<a href="https://cwseattle.cbslocal.com/2018/07/24/the-cast-of-charmed-where-are-they-now/" title="The cast of Charmed: Where are they now?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2018/07/rosemcgowan.jpg?resize=55%2C55&#038;ssl=1" alt="The cast of Charmed: Where are they now?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2018/07/24/the-cast-of-charmed-where-are-they-now/" title="The cast of Charmed: Where are they now?" class="bump-view" data-bump-view="tp">The cast of Charmed: Where are they now?</a>
							</div>
													</li>
											<li>
						<a href="https://cwseattle.cbslocal.com/2018/07/19/the-flash-show-description/" title="The Flash - Show Description" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2018/07/The-Flash-featimage-3.jpg?resize=55%2C55&#038;ssl=1" alt="The Flash - Show Description" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2018/07/19/the-flash-show-description/" title="The Flash - Show Description" class="bump-view" data-bump-view="tp">The Flash - Show Description</a>
							</div>
													</li>
											<li>
						<a href="https://cwseattle.cbslocal.com/2022/02/07/cw-talk-around-the-net-1-31-22-2-6-22/" title="CW Talk Around the Net: 1/31/22 - 2/6/22" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2021/04/CW-Talk-2021.jpg?resize=55%2C55&#038;ssl=1" alt="CW Talk Around the Net: 1/31/22 - 2/6/22" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2022/02/07/cw-talk-around-the-net-1-31-22-2-6-22/" title="CW Talk Around the Net: 1/31/22 - 2/6/22" class="bump-view" data-bump-view="tp">CW Talk Around the Net: 1/31/22 - 2/6/22</a>
							</div>
													</li>
											<li>
						<a href="https://cwseattle.cbslocal.com/2022/02/22/all-american-got-your-money/" title="All American - &#039;Got Your Money&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2022/02/ALA409b_0083r.jpg?resize=55%2C55&#038;ssl=1" alt="All American - &#039;Got Your Money&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2022/02/22/all-american-got-your-money/" title="All American - &#039;Got Your Money&#039;" class="bump-view" data-bump-view="tp">All American - &#039;Got Your Money&#039;</a>
							</div>
													</li>
											<li>
						<a href="https://cwseattle.cbslocal.com/2020/09/10/worlds-funniest-animals-debuts-first-season-on-the-cw-network/" title="WORLD’S FUNNIEST ANIMALS DEBUTS FIRST SEASON ON THE CW NETWORK" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2020/09/Dog-Bad-Hair-Day-102-Photo-courtesy-of-Worlds-Funniest-Animals.png?resize=55%2C55&#038;ssl=1" alt="WORLD’S FUNNIEST ANIMALS DEBUTS FIRST SEASON ON THE CW NETWORK" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2020/09/10/worlds-funniest-animals-debuts-first-season-on-the-cw-network/" title="WORLD’S FUNNIEST ANIMALS DEBUTS FIRST SEASON ON THE CW NETWORK" class="bump-view" data-bump-view="tp">WORLD’S FUNNIEST ANIMALS DEBUTS FIRST SEASON ON THE CW NETWORK</a>
							</div>
													</li>
											<li>
						<a href="https://cwseattle.cbslocal.com/2022/01/27/vachik-mangassarian-n-c-i-s-actor-dies/" title="Vachik Mangassarian, &#039;N.C.I.S.&#039; Actor, Dies" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2022/01/GettyImages-157231094.jpg?resize=55%2C55&#038;ssl=1" alt="Vachik Mangassarian, &#039;N.C.I.S.&#039; Actor, Dies" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2022/01/27/vachik-mangassarian-n-c-i-s-actor-dies/" title="Vachik Mangassarian, &#039;N.C.I.S.&#039; Actor, Dies" class="bump-view" data-bump-view="tp">Vachik Mangassarian, &#039;N.C.I.S.&#039; Actor, Dies</a>
							</div>
													</li>
											<li>
						<a href="https://cwseattle.cbslocal.com/2022/01/31/two-sentence-horror-stories-patel-motel-cartel/" title="Two Sentence Horror Stories - &#039;Patel Motel Cartel&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2022/01/TWO308_0019_f.jpg?resize=55%2C55&#038;ssl=1" alt="Two Sentence Horror Stories - &#039;Patel Motel Cartel&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2022/01/31/two-sentence-horror-stories-patel-motel-cartel/" title="Two Sentence Horror Stories - &#039;Patel Motel Cartel&#039;" class="bump-view" data-bump-view="tp">Two Sentence Horror Stories - &#039;Patel Motel Cartel&#039;</a>
							</div>
													</li>
											<li>
						<a href="https://cwseattle.cbslocal.com/2022/02/11/celebrate-black-history-month-on-february-19-at-seattles-museum-of-history-industry-mohai/" title="CELEBRATE BLACK HISTORY MONTH ON FEBRUARY 19 AT SEATTLE’S MUSEUM OF HISTORY &amp; INDUSTRY (MOHAI)" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2022/02/MOHAI-feat-image.jpg?resize=55%2C55&#038;ssl=1" alt="CELEBRATE BLACK HISTORY MONTH ON FEBRUARY 19 AT SEATTLE’S MUSEUM OF HISTORY &amp; INDUSTRY (MOHAI)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2022/02/11/celebrate-black-history-month-on-february-19-at-seattles-museum-of-history-industry-mohai/" title="CELEBRATE BLACK HISTORY MONTH ON FEBRUARY 19 AT SEATTLE’S MUSEUM OF HISTORY &amp; INDUSTRY (MOHAI)" class="bump-view" data-bump-view="tp">CELEBRATE BLACK HISTORY MONTH ON FEBRUARY 19 AT SEATTLE’S MUSEUM OF HISTORY &amp; INDUSTRY (MOHAI)</a>
							</div>
													</li>
											<li>
						<a href="https://cwseattle.cbslocal.com/2018/07/20/penn-teller-fool-us-show-description/" title="Penn &amp; Teller: Fool Us - Show Description" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2021/01/Penn-Teller-2021-feat-image.jpg?resize=55%2C55&#038;ssl=1" alt="Penn &amp; Teller: Fool Us - Show Description" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2018/07/20/penn-teller-fool-us-show-description/" title="Penn &amp; Teller: Fool Us - Show Description" class="bump-view" data-bump-view="tp">Penn &amp; Teller: Fool Us - Show Description</a>
							</div>
													</li>
						</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CW11Seattle/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CW11Seattle/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwseattle.cbslocal.com" class="logo"><img src="https://cwseattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CW Seattle" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwseattle.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use (UPDATED: 9/23/21)</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-80030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80030"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-72042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72042"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-40605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40605"><a href="http://publicfiles.fcc.gov/tv-profile/KSTW">Public File for KSTW-TV / CW 11</a></li>
<li id="menu-item-66975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66975"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-76274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76274"><a href="https://cwseattle.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-35924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35924"><a href="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2021/09/2020-2021-KSTW-EEO-Report.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://cwseattle.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpIEPsc20NzUxMjEyNTE0tAHJZNGk=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://cwseattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1644252558g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type="text/javascript" src="https://cwseattle.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-10.6/_inc/build/facebook-embed.min.js,/wp-includes/js/wp-embed.min.js?m=1645558088j" ></script><script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'162246080',post:'82837',tz:'-8',srv:'cwseattle.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246080', '82837' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>