<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cwseattle.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="contests, features, what&#039;s trending, 2019 san juan island artists&#039; studio tour, cw11 seattle, danielle radcliffe, gofobo, kstw, sandra bullock, the lost city" />
<meta property="fb:pages" content="93362401556" />
<title>Receive A Free Pre-Screening Pass To &#8216;The Lost City&#8217; &#8211; CW Seattle</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CW Seattle &raquo; Feed" href="https://cwseattle.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwseattle.cbslocal.com/_static/??-eJytj0kOwjAMRS9EMFSMC8RZMpgS1bGjDOL6hJQNK6jEyva339c3PKKywgW5QLljwAzWZEViNYFnS9W9pJzhJlIwrVu7gp8gDAbdzMaEJNp9hyPV0XOGIK5S2+i3QavL4X6ggmY9Yuo2H4pqIaciccFLs0cNhrUnRZ6n/6dCahOX/u81XLaH3XE47Yfz5gl1qp9d' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwseattle.cbslocal.com/_static/??-eJytU9tSgzAQ/SHTyEjtk+O3hGSlKZuESZYif+8GqYiopY5veztn77JvhQ6ewJOkIzhIUldJYNAKZaIBYadTupO/hVmvsTPZlJJsVQ2CwLWoaAM2QwDZ6Cldj26xq61P0gXTIXvGAOGU56Rx5KKhhfLGkntr5pI3VPGl3/iXytMxRNLhwjKrN6QHV4F5x4+iQJtIaEUKQ31jG9yF1QjiPA9v4TdMLSsGNpyliioO03U469eIEzcKxqppswuFpzxAFAi10sM2OPs+6wvQ5onzlmugj41neUXiOnGBnYBaxd0W97vDiuNFaahCyLNoWHjd+inX79ep2OQM03cEDPFf/mLJG84Q+2i/edCfJpA5JkPGPLun4rE8lPviodi/AYSFmY0=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://cwseattle.cbslocal.com/_static/??-eJy1UMsOwjAM+yG6wMTzgPiW0nWjJU3LkoL295SJA7sNJE5WHNuxAo+kTCSxJCAXGyyDObPCaDSCI4O5KZRnSBGH1iFWwVHleQFzjX6WI2HuHDGE2GQsG92M5gLqXn8mTKJv2fbDG2aJVHBdr8X+1GkUqKBJd7Z/RU8IVe5dJaavntNmMuIi8T8KWSwTCZfcUziututdvd/Uh6V/ArEBuj4=" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://cwseattle.cbslocal.com/_static/??-eJyFjc0OwjAMg1+ILTDxe0A8S5dGXaq0nUjKXn/VxIULu1n2ZxuWucOSjbKBTZRIAUftpKAT4IxSfbOigvMTKX+oT5z7qAf4V2x8kDI62SV/Lt7GKLTbmaUGzgqp+CotWdgHsm3iK9vEKz1P1/NtuF+GxzGuCuNU1g==" ></script><link rel="https://api.w.org/" href="https://cwseattle.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cwseattle.cbslocal.com/wp-json/wp/v2/posts/83381" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwseattle.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwseattle.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://cbsloc.al/36m0jRC' />
<link rel="alternate" type="application/json+oembed" href="https://cwseattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwseattle.cbslocal.com%2F2022%2F03%2F16%2Freceive-a-free-pre-screening-pass-to-the-lost-city%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwseattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwseattle.cbslocal.com%2F2022%2F03%2F16%2Freceive-a-free-pre-screening-pass-to-the-lost-city%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Receive A Free Pre-Screening Pass To &#039;The Lost City&#039;" /><meta property="og:image" content="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2022/03/lc-20749r.jpg?w=1500" /><meta property="og:image:secure_url" content="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2022/03/lc-20749r.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="998" /><meta property="og:description" content="" /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwseattle.cbslocal.com/2022/03/16/receive-a-free-pre-screening-pass-to-the-lost-city/" /><meta property="article:published_time" content="2022-03-16T13:03:55+00:00" /><meta property="article:suggested-social-copy" content="" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Contests,Features,What&#039;s Trending" /><meta property="article:publisher" content="http://www.facebook.com/CW11Seattle/" /><meta property="article:author" content="http://www.facebook.com/CW11Seattle/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2022/03/lc-20749r.jpg?w=1500"><meta name="twitter:title" content="Receive A Free Pre-Screening Pass To &#039;The Lost City&#039;"/><meta name="twitter:description" content=""/><meta name="twitter:site" content="/CW11Seattle/"/>
<link rel="canonical" href="https://cwseattle.cbslocal.com/2022/03/16/receive-a-free-pre-screening-pass-to-the-lost-city/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cwseattle.cbslocal.com/2022/03/16/receive-a-free-pre-screening-pass-to-the-lost-city/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwseattle.cbslocal.com","url":"https:\/\/cwseattle.cbslocal.com","name":"CW Seattle","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwseattle.cbslocal.com\/wp-content\/uploads\/sites\/31326170\/2018\/07\/4_seattle_cw11_kstw.png?w=246"}},"url":"https:\/\/cwseattle.cbslocal.com\/2022\/03\/16\/receive-a-free-pre-screening-pass-to-the-lost-city\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwseattle.cbslocal.com\/2022\/03\/16\/receive-a-free-pre-screening-pass-to-the-lost-city\/"},"headline":"Receive A Free Pre-Screening Pass To &#8216;The Lost City&#8217;","description":"The adventure is real. The heroes are not. Seattle\u2019s CW11 is giving away free screening passes to Sandra Bullock and Channing Tatum\u2019s latest movie, \u201cThe Lost City\u201d!What the movie is about:READ MORE: Susan Sarandon Facing Backlash Anti-Cop Twitter PostBrilliant, but reclusive author Loretta Sage (Sandra Bullock) has spent her career writing about exotic places in [&hellip;]","image":"https:\/\/cwseattle.cbslocal.com\/wp-content\/uploads\/sites\/31326170\/2022\/03\/lc-20749r.jpg?w=1500","keywords":["Contests","Features","What's Trending","2019 San Juan Island Artists' Studio Tour","cw11 seattle","Danielle Radcliffe","gofobo","kstw","sandra bullock","The Lost City","Receive A Free Pre-Screening Pass To 'The Lost City'"],"datePublished":"2022-03-16T13:03:55+00:00","dateModified":"2022-03-16T13:03:55+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.SEATTLE","default",["receiveafreeprescreeningpasstothelostcity","post","article","contests","features","whatstrending","2019sanjuanislandartistsstudiotour","cw11seattle","danielleradcliffe","gofobo","kstw","sandrabullock","thelostcity","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"contests;features;whats-trending;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

<!-- WP Header - End -->

	<meta name="description" content="" />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-83381 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwseattle.cbslocal.com" id="header-logo"><img src="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2018/07/4_seattle_cw11_kstw.png?w=246" alt="CW Seattle" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwseattle.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://cwseattle.cbslocal.com/about/" title="About Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://cwseattle.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwseattle.cbslocal.com/category/shows" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a></li><li class="menu-top-item item-2 w-link"><a href="http://cwseattle.cbslocal.com/cw-11-tv-schedule/" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwseattle.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cwseattle.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Live</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwseattle.cbslocal.com/live/" title="CBSN" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN</strong></div></a><a href="https://cwseattle.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a><a href="https://cwseattle.cbslocal.com/live/et-live/" title="ET Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">ET Live</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link"><a href="http://seattle.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="http://cwseattle.cbslocal.com/about/" title="About Us" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cwseattle.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Receive A Free Pre-Screening Pass To &#8216;The Lost City&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">March 16, 2022 at 1:03 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwseattle.cbslocal.com/tag/2019-san-juan-island-artists-studio-tour/">2019 San Juan Island Artists&#039; Studio Tour</a>, <a href="https://cwseattle.cbslocal.com/tag/cw11-seattle/">cw11 seattle</a>, <a href="https://cwseattle.cbslocal.com/tag/danielle-radcliffe/">Danielle Radcliffe</a>, <a href="https://cwseattle.cbslocal.com/tag/gofobo/">gofobo</a>, <a href="https://cwseattle.cbslocal.com/tag/kstw/">kstw</a>, <a href="https://cwseattle.cbslocal.com/tag/sandra-bullock/">sandra bullock</a>, <a href="https://cwseattle.cbslocal.com/tag/the-lost-city/">The Lost City</a></div></div></section><section id="column_block_3" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><div class="main-story-wrapper"><p>The adventure is real. The heroes are not. Seattle’s CW11 is giving away free screening passes to Sandra Bullock and Channing Tatum’s latest movie, “The Lost City”!<p><strong><img loading="lazy" class=" wp-image-83382 alignright" src="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2022/03/Lost-City.jpg?w=202" alt="" width="263" height="391" srcset="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2022/03/Lost-City.jpg 725w, https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2022/03/Lost-City.jpg?resize=202,300 202w, https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2022/03/Lost-City.jpg?resize=689,1024 689w, https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2022/03/Lost-City.jpg?resize=640,951 640w, https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2022/03/Lost-City.jpg?resize=431,640 431w" sizes="(max-width: 263px) 100vw, 263px">What the movie is about:</strong></p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwseattle.cbslocal.com/2022/02/03/susan-sarandon-facing-backlash-anti-cop-twitter-post/" target="_blank">Susan Sarandon Facing Backlash Anti-Cop Twitter Post</a><p>Brilliant, but reclusive author Loretta Sage (Sandra Bullock) has spent her career writing about exotic places in her popular romance-adventure novels featuring handsome cover model Alan (Channing Tatum), who has dedicated his life to embodying the hero character, “Dash.” While on tour promoting her new book with Alan, Loretta is kidnapped by an eccentric billionaire (Daniel Radcliffe) who hopes that she can lead him to the ancient lost city’s treasure from her latest story. Wanting to prove that he can be a hero in real life and not just on the pages of her books, Alan sets off to rescue her. Thrust into an epic jungle adventure, the unlikely pair will need to work together to survive the elements and find the ancient treasure before it’s lost forever.</p><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="420" height="237" src="https://www.youtube.com/embed/nfKO9rYDmE8?version=3&rel=1&showsearch=0&showinfo=1&iv_load_policy=1&fs=1&hl=en-US&autohide=2&start=13&wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwseattle.cbslocal.com/2019/12/11/atlanta-journal-constitution-demands-disclaimer-for-richard-jewell-movie/" target="_blank">Atlanta Journal-Constitution Demands Disclaimer For 'Richard Jewell' Movie</a><p style="text-align: center"><strong><em>THE LOST CITY</em></strong><strong> </strong><strong>IS ONLY IN THEATRES MARCH 25, 2022</strong></p><p><strong>Cast: </strong>Sandra Bullock, Channing Tatum, Daniel Radcliffe, Da’Vine Joy Randolph, Oscar Nuñez, Patti Harrison, Bowen Yang</p><p>150 online virtual screening passes are available for a special “Girl’s Night Out” pre-screening on a first come, first served basis! Anyone is welcome to attend. To receive your pass, carefully follow the directions below.  Failure to follow the directions precisely may cause you not to receive your pass or lose your admission to the pre-screening:</p><ul>
<li>Movie passes are available <a href="http://gofobo.com/THELOSTCITYKSTWCW11" rel="nofollow"><span style="color: #0000ff"><strong><span style="text-decoration: underline">here</span></strong></span></a></li>
<li>The above link takes you to website not controlled by CBS/CW11 and will need to enter your personal information when you RSVP. You will no longer be covered by CBS’ privacy policy.</li>
<li>Follow the instructions on the <a href="http://gofobo.com/THELOSTCITYKSTWCW11" rel="nofollow"><span style="text-decoration: underline"><span style="color: #0000ff;text-decoration: underline">gofobo site</span></span></a><span style="color: #000000">.</span> You may need to register with Gofobo if you have not previously used their ticketing site.</li>
<li>Screening details:<br>
AMC Pacific Place<br>
600 Pine St #400, Seattle, WA 98101<br>
March 22, 7PM* This event will feature, live giveaways from Star 101.5’s Julian on The Radio, caricature artists, and fun photo opportunities before the movie!</li>
</ul><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwseattle.cbslocal.com/2019/07/17/the-art-of-watching-tv/" target="_blank">The Art of Watching TV</a><p><strong>Enjoy!</strong></p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/36m0jRC"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/36m0jRC"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/36m0jRC"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-4"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CW11Seattle/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CW11Seattle/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwseattle.cbslocal.com/2018/07/24/the-cast-of-charmed-where-are-they-now/" title="The cast of Charmed: Where are they now?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2018/07/rosemcgowan.jpg?resize=55%2C55&#038;ssl=1" alt="The cast of Charmed: Where are they now?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2018/07/24/the-cast-of-charmed-where-are-they-now/" title="The cast of Charmed: Where are they now?" class="bump-view" data-bump-view="tp">The cast of Charmed: Where are they now?</a>
							</div>
													</li>
											<li>
						<a href="https://cwseattle.cbslocal.com/2022/02/28/blake-lively-and-ryan-reynolds-pledge-up-to-1-million-for-ukrainian-refugees/" title="Blake Lively And Ryan Reynolds pledge Up To $1 Million For Ukrainian Refugees" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2022/02/GettyImages-1369870176.jpg?resize=55%2C55&#038;ssl=1" alt="Blake Lively And Ryan Reynolds pledge Up To $1 Million For Ukrainian Refugees" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2022/02/28/blake-lively-and-ryan-reynolds-pledge-up-to-1-million-for-ukrainian-refugees/" title="Blake Lively And Ryan Reynolds pledge Up To $1 Million For Ukrainian Refugees" class="bump-view" data-bump-view="tp">Blake Lively And Ryan Reynolds pledge Up To $1 Million For Ukrainian Refugees</a>
							</div>
													</li>
											<li>
						<a href="https://cwseattle.cbslocal.com/2022/02/07/cw-talk-around-the-net-1-31-22-2-6-22/" title="CW Talk Around the Net: 1/31/22 - 2/6/22" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2021/04/CW-Talk-2021.jpg?resize=55%2C55&#038;ssl=1" alt="CW Talk Around the Net: 1/31/22 - 2/6/22" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2022/02/07/cw-talk-around-the-net-1-31-22-2-6-22/" title="CW Talk Around the Net: 1/31/22 - 2/6/22" class="bump-view" data-bump-view="tp">CW Talk Around the Net: 1/31/22 - 2/6/22</a>
							</div>
													</li>
											<li>
						<a href="https://cwseattle.cbslocal.com/2022/01/31/cw-talk-around-the-net-1-24-22-1-30-22/" title="CW Talk Around the Net: 1/24/22 - 1/30/22" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2021/04/CW-Talk-2021.jpg?resize=55%2C55&#038;ssl=1" alt="CW Talk Around the Net: 1/24/22 - 1/30/22" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2022/01/31/cw-talk-around-the-net-1-24-22-1-30-22/" title="CW Talk Around the Net: 1/24/22 - 1/30/22" class="bump-view" data-bump-view="tp">CW Talk Around the Net: 1/24/22 - 1/30/22</a>
							</div>
													</li>
											<li>
						<a href="https://cwseattle.cbslocal.com/2022/03/01/all-american-6-n-the-morning/" title="All American - &#039;6 &#039;N the Morning&#039;&quot;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2022/03/ALA410fg_0012r.jpg?resize=55%2C55&#038;ssl=1" alt="All American - &#039;6 &#039;N the Morning&#039;&quot;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2022/03/01/all-american-6-n-the-morning/" title="All American - &#039;6 &#039;N the Morning&#039;&quot;" class="bump-view" data-bump-view="tp">All American - &#039;6 &#039;N the Morning&#039;&quot;</a>
							</div>
													</li>
											<li>
						<a href="https://cwseattle.cbslocal.com/2022/02/18/the-cw-network-sets-premiere-date-for-new-series-would-i-lie-to-you-and-the-return-of-masters-of-illusion-on-saturday-april-9/" title="THE CW NETWORK SETS PREMIERE DATE FOR NEW SERIES “WOULD I LIE TO YOU?” AND THE RETURN OF “MASTERS OF ILLUSION” ON SATURDAY, APRIL 9" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2021/03/The-CW-feat-image.jpg?resize=55%2C55&#038;ssl=1" alt="THE CW NETWORK SETS PREMIERE DATE FOR NEW SERIES “WOULD I LIE TO YOU?” AND THE RETURN OF “MASTERS OF ILLUSION” ON SATURDAY, APRIL 9" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2022/02/18/the-cw-network-sets-premiere-date-for-new-series-would-i-lie-to-you-and-the-return-of-masters-of-illusion-on-saturday-april-9/" title="THE CW NETWORK SETS PREMIERE DATE FOR NEW SERIES “WOULD I LIE TO YOU?” AND THE RETURN OF “MASTERS OF ILLUSION” ON SATURDAY, APRIL 9" class="bump-view" data-bump-view="tp">THE CW NETWORK SETS PREMIERE DATE FOR NEW SERIES “WOULD I LIE TO YOU?” AND THE RETURN OF “MASTERS OF ILLUSION” ON SATURDAY, APRIL 9</a>
							</div>
													</li>
											<li>
						<a href="https://cwseattle.cbslocal.com/2022/03/02/naomi-i-am-not-a-used-car-salesman/" title="Naomi - &#039;I Am Not a Used Car Salesman&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2022/01/Naomi-DL2.jpg?resize=55%2C55&#038;ssl=1" alt="Naomi - &#039;I Am Not a Used Car Salesman&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2022/03/02/naomi-i-am-not-a-used-car-salesman/" title="Naomi - &#039;I Am Not a Used Car Salesman&#039;" class="bump-view" data-bump-view="tp">Naomi - &#039;I Am Not a Used Car Salesman&#039;</a>
							</div>
													</li>
											<li>
						<a href="https://cwseattle.cbslocal.com/2018/07/19/the-flash-show-description/" title="The Flash - Show Description" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2018/07/The-Flash-featimage-3.jpg?resize=55%2C55&#038;ssl=1" alt="The Flash - Show Description" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2018/07/19/the-flash-show-description/" title="The Flash - Show Description" class="bump-view" data-bump-view="tp">The Flash - Show Description</a>
							</div>
													</li>
											<li>
						<a href="https://cwseattle.cbslocal.com/2022/03/05/charmed-not-that-girl/" title="Charmed - &#039;Not That Girl&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2022/03/Charmed-S4-premiere-date-DL.jpg?resize=55%2C55&#038;ssl=1" alt="Charmed - &#039;Not That Girl&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2022/03/05/charmed-not-that-girl/" title="Charmed - &#039;Not That Girl&#039;" class="bump-view" data-bump-view="tp">Charmed - &#039;Not That Girl&#039;</a>
							</div>
													</li>
											<li>
						<a href="https://cwseattle.cbslocal.com/2022/03/04/walker-boundaries/" title="Walker - &#039;Boundaries&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2022/03/WLK211fg_0021r.jpg?resize=55%2C55&#038;ssl=1" alt="Walker - &#039;Boundaries&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2022/03/04/walker-boundaries/" title="Walker - &#039;Boundaries&#039;" class="bump-view" data-bump-view="tp">Walker - &#039;Boundaries&#039;</a>
							</div>
													</li>
						</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CW11Seattle/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CW11Seattle/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwseattle.cbslocal.com" class="logo"><img src="https://cwseattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CW Seattle" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwseattle.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use (UPDATED: 9/23/21)</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-80030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80030"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-72042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72042"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-40605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40605"><a href="http://publicfiles.fcc.gov/tv-profile/KSTW">Public File for KSTW-TV / CW 11</a></li>
<li id="menu-item-66975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66975"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-76274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76274"><a href="https://cwseattle.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-35924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35924"><a href="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2021/09/2020-2021-KSTW-EEO-Report.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://cwseattle.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpIEPsc20NzUzMjSxMjSwNAHKANGs=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://cwseattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1647285290g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type="text/javascript" src="https://cwseattle.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-10.7/_inc/build/facebook-embed.min.js,/wp-includes/js/wp-embed.min.js?m=1647451312j" ></script><script src='https://stats.wp.com/e-202211.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'162246080',post:'83381',tz:'-7',srv:'cwseattle.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246080', '83381' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>