<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cwseattle.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="a$ap rocky, not guilty, assault, charges" />
<meta name="keywords" content="entertainment news" />
<meta property="fb:pages" content="93362401556" />
<title>A$AP Rocky Pleads Not Guilty &#8211; CW Seattle</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CW Seattle &raquo; Feed" href="https://cwseattle.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwseattle.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMCCVwgJxlnxMierYUT7i+oSUDSuoxMr22G80hkdUVrggFyh3DJjBmqxIrCbwbKm6l5Qz3EQKpm1rN/AThMGgW9iYkES773CkOnnOEMRVahv9Nmh1PdwPVNCsJ0zd5kNRLeRcJK54afGowbD2pMjz/P9USG3i0v+9hsv+OJzGYTzszk91x59j' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwseattle.cbslocal.com/_static/??-eJytU9tSgzAQ/SHTgOPg9MHxW0JYacomYZKlyN+7QSoiasHxbW/n7F32rdDeETiSdAILUeoyCvRaoYw0IBx0jHfytzDjNHZVMsUoW1WDILAtKtqATRBANjqKt6Nb7GrjorS+6pA9Y4CwynHSMHLR0MLDzpJ7U80lb6jiS7/hL5XHkw+k/ZVlVnekB1tC9Y4fRYEmktCKFPp6ZxvchdEI4jIPb+GvmFqWDGw4SxlUGKbrsMatEWduFCqjps0uFJ7yAEEg1EoP2+Ds+6wvQJsnzluugT42nuQVie3EFXYGahV3m2eH44rjRWkovU+zaFh43fopt+/XqtCkDNN3ePThX/5iyesvEPpgvnnQnyaQOCZDwjzbp7wossciy4/3b4b6mZI=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://cwseattle.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdth2GOCDeUrputKRpWVLQfk+ZOLDbQOJkxbEdK/BIykQSSwJyscEymDMrjEYjODKY+0J5hhRxHhxiFRxVnnew1eg3ORLm0RFDiH3GstH9Yi6g7u1nwir6lu00v2GTSAU3TlrsT50WgQqa9GinV/SKUOXeVWL66jlDJiMuEv+jkMUykXDJPYVj03X1vqubQ+ufsNm6OA==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://cwseattle.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILYA0BgfEt3Rt1KVK04mk7Peppl24sJtlP9uwLp0vYigGNmNGBT9px8U7BhLPNTQrKbgwo9IH+0zSJz3Bv2LjI5fJ8SH5c/E28oyHnYVrJFHIJVRuyUohom0Tu2wTr/y83Ib7OIzX8yN9AQsGVNw=" ></script><link rel="https://api.w.org/" href="https://cwseattle.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cwseattle.cbslocal.com/wp-json/wp/v2/posts/86400" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwseattle.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwseattle.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://cbsloc.al/3PqvQ5T' />
<link rel="alternate" type="application/json+oembed" href="https://cwseattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwseattle.cbslocal.com%2F2022%2F08%2F17%2Faap-rocky-pleads-not-guilty%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwseattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwseattle.cbslocal.com%2F2022%2F08%2F17%2Faap-rocky-pleads-not-guilty%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="A$AP Rocky Pleads Not Guilty" /><meta property="og:image" content="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2022/08/hypatia-h_93514d6509221ebf0ce3d7edd37ffb07-h_9adad8e829feab77bbad608551f2536d.jpg?w=1500" /><meta property="og:image:secure_url" content="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2022/08/hypatia-h_93514d6509221ebf0ce3d7edd37ffb07-h_9adad8e829feab77bbad608551f2536d.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="A$AP Rocky pleads not guilty to assault charges" /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwseattle.cbslocal.com/2022/08/17/aap-rocky-pleads-not-guilty/" /><meta property="article:published_time" content="2022-08-17T12:29:24+00:00" /><meta property="article:suggested-social-copy" content="A$AP Rocky pleads not guilty to assault charges" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Entertainment News" /><meta property="article:publisher" content="http://www.facebook.com/CW11Seattle/" /><meta property="article:author" content="http://www.facebook.com/CW11Seattle/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2022/08/hypatia-h_93514d6509221ebf0ce3d7edd37ffb07-h_9adad8e829feab77bbad608551f2536d.jpg?w=1500"><meta name="twitter:title" content="A$AP Rocky Pleads Not Guilty"/><meta name="twitter:description" content="A$AP Rocky pleads not guilty to assault charges"/><meta name="twitter:site" content="/CW11Seattle/"/>
<link rel="canonical" href="https://cwseattle.cbslocal.com/2022/08/17/aap-rocky-pleads-not-guilty/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cwseattle.cbslocal.com/2022/08/17/aap-rocky-pleads-not-guilty/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwseattle.cbslocal.com","url":"https:\/\/cwseattle.cbslocal.com","name":"CW Seattle","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwseattle.cbslocal.com\/wp-content\/uploads\/sites\/31326170\/2018\/07\/4_seattle_cw11_kstw.png?w=246"}},"url":"https:\/\/cwseattle.cbslocal.com\/2022\/08\/17\/aap-rocky-pleads-not-guilty\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwseattle.cbslocal.com\/2022\/08\/17\/aap-rocky-pleads-not-guilty\/"},"headline":"A$AP Rocky Pleads Not Guilty","description":"A$AP Rocky pleads not guilty to assault charges","image":"https:\/\/cwseattle.cbslocal.com\/wp-content\/uploads\/sites\/31326170\/2022\/08\/hypatia-h_93514d6509221ebf0ce3d7edd37ffb07-h_9adad8e829feab77bbad608551f2536d.jpg?w=1500","keywords":["Entertainment News","A$AP Rocky Pleads Not Guilty"],"datePublished":"2022-08-17T12:29:24+00:00","dateModified":"2022-08-17T12:29:24+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.SEATTLE","default",["aaprockypleadsnotguilty","post","article","entertainmentnews"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"entertainment-news;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

		<style type="text/css" id="wp-custom-css">
			.at3winsvc_email.top-service {
	display: none!important;
}
#atic_email {
	display: none!important;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="A$AP Rocky pleads not guilty to assault charges" />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-86400 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwseattle.cbslocal.com" id="header-logo"><img src="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2018/07/4_seattle_cw11_kstw.png?w=246" alt="CW Seattle" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwseattle.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://cwseattle.cbslocal.com/about/" title="About Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://cwseattle.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><a href="https://cwseattle.cbslocal.com/washington-primary-2022/" title="Washington Primary 2022" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Washington Primary 2022</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwseattle.cbslocal.com/category/shows" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a></li><li class="menu-top-item item-2 w-link"><a href="http://cwseattle.cbslocal.com/cw-11-tv-schedule/" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwseattle.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cwseattle.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Live</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwseattle.cbslocal.com/live/" title="CBSN" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN</strong></div></a><a href="https://cwseattle.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a><a href="https://cwseattle.cbslocal.com/live/et-live/" title="ET Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">ET Live</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link"><a href="http://seattle.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="http://cwseattle.cbslocal.com/about/" title="About Us" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cwseattle.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">A$AP Rocky Pleads Not Guilty</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">August 17, 2022 at 12:29 pm</time></div></section><section id="column_block_3" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-image  close-btn" id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwseattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2022/08/hypatia-h_93514d6509221ebf0ce3d7edd37ffb07-h_9adad8e829feab77bbad608551f2536d.jpg?w=1024&#038;h=576&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Barbadian singer Rihanna and US rapper A$AP Rocky arrive for the 2021 Met Gala at the Metropolitan Museum of Art on September 13, 2021 in New York. - This year\'s Met Gala has a distinctively youthful imprint, hosted by singer Billie Eilish, actor Timothee Chalamet, poet Amanda Gorman and tennis star Naomi Osaka, none of them older than 25. The 2021 theme is \"In America: A Lexicon of Fashion.\" (Photo by ANGELA  WEISS / AFP) (Photo by ANGELA  WEISS/AFP via Getty Images)</em></div></div></section>
<div class="main-story-wrapper"><p>(CNN) — Rapper A$AP Rocky pleaded not guilty Wednesday to assault charges stemming from a 2021 shooting incident in California.<p>In a Los Angeles courtroom, the artist, whose given name is Rakim Mayers, appeared before Judge Victoria Wilson to answer to two counts of assault with a semiautomatic firearm. Rocky appeared in court wearing a navy blue suit, punctuated with a dark tie and black face mask.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwseattle.cbslocal.com/2022/05/26/musicians-cancel-performances-at-upcoming-nra-convention/" target="_blank">Musicians cancel performances at upcoming NRA convention</a><p>“I do your honor,” Rocky answered when asked if he understood the charges and court process.</p><p>Prosecutors allege that during a heated discussion with a former friend last November, Rocky supposedly pointed a semiautomatic handgun at the victim. In a subsequent confrontation, Rocky allegedly fired the gun twice in the direction of the victim.</p><p>A criminal protective order was implemented by the court, directing Rocky not to have any contact with the accuser and he must turn over any firearms within 24 hours.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwseattle.cbslocal.com/2022/02/03/susan-sarandon-facing-backlash-anti-cop-twitter-post/" target="_blank">Susan Sarandon Facing Backlash Anti-Cop Twitter Post</a><p>Any travel must be cleared through the court ahead of time.</p><p>Rocky remains free on $550,000 bail and is expected back in court on November 2.</p><p>“Discharging a gun in a public place is a serious offense that could have ended with tragic consequences not only for the person targeted but also for innocent bystanders visiting Hollywood,” George Gascón, LA County District Attorney, said in a statement to CNN on Monday. “My office conducted a thorough review of the evidence in this case and determined that the addition of a special firearm allegation was warranted.”</p><p>CNN has reached out to Rocky’s representatives for comment.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwseattle.cbslocal.com/2019/12/11/atlanta-journal-constitution-demands-disclaimer-for-richard-jewell-movie/" target="_blank">Atlanta Journal-Constitution Demands Disclaimer For 'Richard Jewell' Movie</a><p>The-CNN-Wire<br>
™ & © 2022 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.</p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3PqvQ5T"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3PqvQ5T"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3PqvQ5T"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-4"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CW11Seattle/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CW11Seattle/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://cwseattle.cbslocal.com/2017/07/17/what-year-is-it-riverdales-time-period-explained/" title="What Year is it? Riverdale’s Time Period Explained" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2017/02/riverdale-dl2.jpg?resize=55%2C55&#038;ssl=1" alt="What Year is it? Riverdale’s Time Period Explained" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2017/07/17/what-year-is-it-riverdales-time-period-explained/" title="What Year is it? Riverdale’s Time Period Explained" class="bump-view" data-bump-view="tp">What Year is it? Riverdale’s Time Period Explained</a>
							</div>
							</li><li><a href="https://cwseattle.cbslocal.com/2018/07/24/the-cast-of-charmed-where-are-they-now/" title="The cast of Charmed: Where are they now?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2018/07/rosemcgowan.jpg?resize=55%2C55&#038;ssl=1" alt="The cast of Charmed: Where are they now?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2018/07/24/the-cast-of-charmed-where-are-they-now/" title="The cast of Charmed: Where are they now?" class="bump-view" data-bump-view="tp">The cast of Charmed: Where are they now?</a>
							</div>
							</li><li><a href="https://cwseattle.cbslocal.com/2022/08/11/mysteries-decoded-americas-most-haunted-ghost-town/" title="Mysteries Decoded - &#039;America’s Most Haunted Ghost Town&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2022/06/Mysteries-Decoded-2022-DL.jpg?resize=55%2C55&#038;ssl=1" alt="Mysteries Decoded - &#039;America’s Most Haunted Ghost Town&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2022/08/11/mysteries-decoded-americas-most-haunted-ghost-town/" title="Mysteries Decoded - &#039;America’s Most Haunted Ghost Town&#039;" class="bump-view" data-bump-view="tp">Mysteries Decoded - &#039;America’s Most Haunted Ghost Town&#039;</a>
							</div>
							</li><li><a href="https://cwseattle.cbslocal.com/2022/05/23/cw-stars-social-media-of-the-week-5-16-22-5-22-22/" title="CW Stars’ Social Media Of The Week: 5/16/22 – 5/22/22" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2022/03/CW_Social-Media-of-the-Week2.jpg?resize=55%2C55&#038;ssl=1" alt="CW Stars’ Social Media Of The Week: 5/16/22 – 5/22/22" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2022/05/23/cw-stars-social-media-of-the-week-5-16-22-5-22-22/" title="CW Stars’ Social Media Of The Week: 5/16/22 – 5/22/22" class="bump-view" data-bump-view="tp">CW Stars’ Social Media Of The Week: 5/16/22 – 5/22/22</a>
							</div>
							</li><li><a href="https://cwseattle.cbslocal.com/2022/08/10/leonardo-episode-101/" title="Leonardo - &#039;Episode 101&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2022/07/Leonardo-DL.jpg?resize=55%2C55&#038;ssl=1" alt="Leonardo - &#039;Episode 101&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2022/08/10/leonardo-episode-101/" title="Leonardo - &#039;Episode 101&#039;" class="bump-view" data-bump-view="tp">Leonardo - &#039;Episode 101&#039;</a>
							</div>
							</li><li><a href="https://cwseattle.cbslocal.com/2022/05/09/cw-stars-social-media-of-the-week-5-2-22-5-8-22/" title="CW Stars’ Social Media Of The Week: 5/2/22 – 5/8/22" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2022/03/CW_Social-Media-of-the-Week2.jpg?resize=55%2C55&#038;ssl=1" alt="CW Stars’ Social Media Of The Week: 5/2/22 – 5/8/22" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2022/05/09/cw-stars-social-media-of-the-week-5-2-22-5-8-22/" title="CW Stars’ Social Media Of The Week: 5/2/22 – 5/8/22" class="bump-view" data-bump-view="tp">CW Stars’ Social Media Of The Week: 5/2/22 – 5/8/22</a>
							</div>
							</li><li><a href="https://cwseattle.cbslocal.com/2022/07/05/roswell-new-mexico-you-get-what-you-give/" title="Roswell, New Mexico - &#039;You Get What You Give&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2022/05/Roswell-NM-DL.jpg?resize=55%2C55&#038;ssl=1" alt="Roswell, New Mexico - &#039;You Get What You Give&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2022/07/05/roswell-new-mexico-you-get-what-you-give/" title="Roswell, New Mexico - &#039;You Get What You Give&#039;" class="bump-view" data-bump-view="tp">Roswell, New Mexico - &#039;You Get What You Give&#039;</a>
							</div>
							</li><li><a href="https://cwseattle.cbslocal.com/2022/08/16/leonardo-episode-102/" title="Leonardo - &#039;Episode 102&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2022/07/Leonardo-DL.jpg?resize=55%2C55&#038;ssl=1" alt="Leonardo - &#039;Episode 102&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2022/08/16/leonardo-episode-102/" title="Leonardo - &#039;Episode 102&#039;" class="bump-view" data-bump-view="tp">Leonardo - &#039;Episode 102&#039;</a>
							</div>
							</li><li><a href="https://cwseattle.cbslocal.com/2022/06/07/cw-stars-social-media-of-the-week-5-30-22-6-5-22/" title="CW Stars’ Social Media Of The Week: 5/30/22 – 6/5/22" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2022/03/CW_Social-Media-of-the-Week2.jpg?resize=55%2C55&#038;ssl=1" alt="CW Stars’ Social Media Of The Week: 5/30/22 – 6/5/22" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2022/06/07/cw-stars-social-media-of-the-week-5-30-22-6-5-22/" title="CW Stars’ Social Media Of The Week: 5/30/22 – 6/5/22" class="bump-view" data-bump-view="tp">CW Stars’ Social Media Of The Week: 5/30/22 – 6/5/22</a>
							</div>
							</li><li><a href="https://cwseattle.cbslocal.com/2022/05/19/the-cw-network-announces-its-seven-night-primetime-schedule-for-2022-2023/" title="THE CW NETWORK ANNOUNCES ITS SEVEN-NIGHT PRIMETIME SCHEDULE FOR 2022-2023" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2022/05/TheCW-logo2.png?resize=55%2C55&#038;ssl=1" alt="THE CW NETWORK ANNOUNCES ITS SEVEN-NIGHT PRIMETIME SCHEDULE FOR 2022-2023" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwseattle.cbslocal.com/2022/05/19/the-cw-network-announces-its-seven-night-primetime-schedule-for-2022-2023/" title="THE CW NETWORK ANNOUNCES ITS SEVEN-NIGHT PRIMETIME SCHEDULE FOR 2022-2023" class="bump-view" data-bump-view="tp">THE CW NETWORK ANNOUNCES ITS SEVEN-NIGHT PRIMETIME SCHEDULE FOR 2022-2023</a>
							</div>
							</li></ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CW11Seattle/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CW11Seattle/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwseattle.cbslocal.com" class="logo"><img src="https://cwseattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CW Seattle" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwseattle.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use (UPDATED: 9/23/21)</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-80030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80030"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-72042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72042"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-40605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40605"><a href="http://publicfiles.fcc.gov/tv-profile/KSTW">Public File for KSTW-TV / CW 11</a></li>
<li id="menu-item-66975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66975"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-76274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76274"><a href="https://cwseattle.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-35924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35924"><a href="https://cwseattle.cbslocal.com/wp-content/uploads/sites/31326170/2021/09/2020-2021-KSTW-EEO-Report.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://cwseattle.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpIEPsc20NzUwtzE3NjQwsAXKdNHE=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://cwseattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1658757209g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type="text/javascript" src="https://cwseattle.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-10.9/_inc/build/facebook-embed.min.js,/wp-includes/js/wp-embed.min.js?m=1660760193j" ></script><script src='https://stats.wp.com/e-202233.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'162246080',post:'86400',tz:'-7',srv:'cwseattle.cbslocal.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162246080', '86400' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>